Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

How many of you play from 2.6b on our server?

* * * * * 2 votes

  • Please log in to reply
205 replies to this topic

Poll: How many of you play from 2.6b on our server? (381 member(s) have cast votes)

How many of you play from 2.6b on our server?

  1. Voted Yes I am smart and I play from 2.6b patch. (345 votes [90.55%] - View)

    Percentage of vote: 90.55%

  2. I need helping in patching. (17 votes [4.46%] - View)

    Percentage of vote: 4.46%

  3. I will play from 2.55. If you vote this post reason why? (19 votes [4.99%] - View)

    Percentage of vote: 4.99%

Vote Guests cannot vote

#136
Skills!

Skills!

    L3: Novice

  • Busted Cheater
  • 182 posts
1
Unknown at this point
  • Admin:0
  • Server:None
I´ve patched, but i´ve still lags and pb kicks! :(

Do you know why?


Click here to login or here to register to remove this ad, it's free!

#137
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

I´ve patched, but i´ve still lags and pb kicks! :(

Do you know why?


Use the help section for that one. Also tell us what kind of pb kicks. By saying pb kicks doesn't help us. :)

#138
TANK

TANK

    L3: Novice

  • Regular User
  • 197 posts
8
A step in the right direction
  • Admin:12
  • Server:Jay2
Just patched ET to .6b.

#139
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Seriously is there any point in me patching to 2.6b? I have no problems with 2.55 other than "Connection Error" being on my screen permanently even when im on a stable 20 lago..

#140
motafied

motafied

    L5: Journeyman

  • Regular User
  • 722 posts
450
Has a brilliant future
  • Xbox Live:DAVEBAWZ
  • EvolveHQ:equaLz
  • Admin:10
  • Server:Silent #1
  • Alias:equaLz

Donator

2.6b is for me lag free, i got on 2.5 much lag... and i prefer ETPro thats why. ^^

#141
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None
I had 2.6b once, I remember being able to see loads more servers than with 2.55, then I played some 2.6b servers, and then I kept getting software problems which forced me back to 2.55

#142
Parismo

Parismo

    L3: Novice

  • Regular User
  • 142 posts
9
A step in the right direction
  • Admin:12
  • Server:NQ1
i do have instal it but i only play on a few servers that i have on x-fire

#143
IMGemile

IMGemile

    Newbie

  • User
  • 3 posts
0
Unknown at this point
I am smart and I have patched mine until 2.6b :)

#144
Gengis

Gengis

    L7: Teacher

  • Recruiting Team
  • 1,251 posts
692
Has a brilliant future
  • EvolveHQ:Gengis
  • Admin:17
  • Server:Hardcore ET
  • Alias:=F|A=Gengis
  • T-M:ET: 17-8

Donator

As i can see i am using 2.6. It seems another patch came after (2.6b) that i never installed.

#145
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

As i can see i am using 2.6. It seems another patch came after (2.6b) that i never installed.


It's just exe replacement. I would suggest to replace .exe with 2.6b exe and you are done. :)

#146
Sithnian

Sithnian

    L3: Novice

  • Inactive Member
  • 159 posts
9
A step in the right direction
  • Admin:12
  • Server:None
I play from 2.6b. (as far as I know), haven't got any crashes or anything. (Frequently, I've gotten 1-3 total in a few months.)

#147
icky?/

icky?/

    Pontifex Maximus Ovum

  • Regular User
  • 2,349 posts
168
On a distinguished road
  • Admin:12
  • Server:Jay1
I never had problems with 2.5, but patched anyway cause i wanted to scrim ETPro :lol:

#148
West*

West*

    L3: Novice

  • ET Member
  • 232 posts
7
A step in the right direction
  • EvolveHQ:andysan
  • Admin:12
  • Server:NQ1
  • Alias:West* / Andi /
  • T-M:ET: 1-0
Me patching to 2.60b NO problem in game.... :blink:

#149
Barn!e

Barn!e

    L3: Novice

  • Regular User
  • 183 posts
113
On the road to fame
  • EvolveHQ:Barnie
  • Server:Jay3
  • Alias:Joll!fications

Donator

I have 2.60b since it was released in the dark ages.

recently I used the ultimate installer..

http://etui.kashu.fr/

It works really well but if you use it select standard binds or its a mess.

:hi

Barn!e

#150
Snatix

Snatix

    L2: Beginner

  • User
  • 39 posts
0
Unknown at this point
  • Admin:0
  • Server:None
Of course using 2.60b patch, can play every mods of the game, including etpro, can scrim, less lag.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users