Jump to content
  • 0

help


oliveirapt
 Share

Question

the game is becoming impossibel to play i lags/delays constantly or what ever is that hapenning, just reinstall windows from new got everything upated put a better connection and nothing seems to help

Link to comment
Share on other sites

Recommended Posts

  • 1

Hey Oli,

locate your ET directory.

 

Search for a subdir named silent\profiles/"your ingame name".

Open the file etconfig.cfg with an editor.

 

Search for the following text: seta com_maxfps

Be sure you change it to: seta com_maxfps "125"

 

Save the file.

Start ET.

 

 

 

  • 100 1
Link to comment
Share on other sites

  • 0

r_primitives 2 if you are amd gpu user

threaded optimization off in nvidia settings

cpu affinity via task manager to 1 core only 😆

Link to comment
Share on other sites

  • 0

Hi Oli,

 

this is a lot of work, if not done yet.

 

In ET there are several subdirs.

If u use all mods, these should be:

etmain, etpro, etpub, jaymod, nitmod, noquarter, nq, silent

 

Every directory has it's own configfile in the subdir, which is your ingame name.

My subdir is called Flash.

So the path for me in silent is:

..\ET\silent\profiles\Flash\etconfig.cfg

 

Also please don't forget the autoexec.cfg in

..\ET\etmain\autoexec.cfg

 

My 20 years old autoexec.cfg looks like this:

 

wait 50
pb_cdkeyreg
timescale 20
seta r_smp "0"

seta name "^2<v>^3[TBAR]^7Flash"
seta r_mode “-1”
seta r_customwidth “1920”
seta r_customheight “1200”

seta cg_weaponCycleDelay "0"
seta cg_fov “100.39”

seta r_wolffog "0"

seta s_volume "0.05"

seta r_displayrefresh "60"

seta r_primitives "2"

vid_restart

 

 

  • Like 1
Link to comment
Share on other sites

  • 0

Turn off Windows Defender: App Control

I turn off Anti-virus Real-time Protection

If that doesn't help, Try a new install of Enemy Territory 2.60b

Did You install video drivers for Your card?  ET will move very slowly if You don't...

 

  • Like 1
Link to comment
Share on other sites

  • 0

Under Windows 10 no driver is needed for AMDs internal GPU (ie. AMD 3400G or what i have choosen lately AMD 4750 Pro).

Let Win 10 do the driver install itself.

I personally use Win10 1909 for years now, and its perfect stable and handsome.

And, very important, i use a very good Antivirus program:

Avast Business AntiVirus Pro Plus (no advertise).

 

 

  • Confused 1
Link to comment
Share on other sites

  • 0

Hardwarespecs shouldn't matter.

The Q3A engine hasn't changed the last 20 years.

We played the game with 350 MHz and a few MB of ram 😀

 

Maybe check the router, give it an update, reset it.

Do you play via WLAN?

 

Edited by TBAR Flash
Link to comment
Share on other sites

  • 0

make a video of ur issue  post it up for us to see . lasttime u had this problem we seen your cfg and it was so bloated with crap. hardware specs do matter.. but ur right for the most part shouldnt be a problem. 

 

et is only 17 yrs old. windows 98 is quit a bit diff from w10

 

router issue maybe on to something there!!!!

 

maybe do a winmintr an post .

 

https://fearless-assassins.com/forums/topic/65844-winmtr-checking-network-issues/

 

Edited by captnconcrete
  • Like 1
  • Confused 1
Link to comment
Share on other sites

  • 0
13 minutes ago, captnconcrete said:

 

et is only 17 yrs old. windows 98 is quit a bit diff from w10

 

 

 

RTCW:ET is only 17 yrs old, u r right.

But RTCW and RTCW:ET and COD1 and Q3A are all

based on the Q3A engine (id Tech 3) from early 2001...

just my 2 cents 😉

 

My et.exe runs perfect with compatibility-settings for Windows XP SP2.

 

I guess, if Oli has no pc hardware-/softwareproblem it's a problem with the

provider or router, or instable wlan instead of lan or malwareattack/miningbot.

 

 

Link to comment
Share on other sites

  • 0

intel core i5-9400f cpu @2.90chz 16gb ram nvidia gtx 1660 windows 10 i think its not my configs but the computer or internet causing this issues i will change internet provider to see if is that

  • Like 1
Link to comment
Share on other sites

  • 0

@TBAR Flash

 

I know from experience that no antivirus will help against malicious viruses. (not to be confused with a Trojan) If you come across a malicious virus by downloading in torrent. Antivirus is unlikely to be successful. The next day you can have it again. Then the most efficient method is to delete the system partition and make the system anew. (not to be confused with format) Some viruses fall into system startup files and not every antivirus looks there.

If I have Trojans or harmless viruses I use dr web. It even looks in startup files. 🤔

 

Et 2.60b will only work on Win 98, 2000 and XP. You will always have ~ 40 Fps on windows 7,8,10. That's why there is ET Legacy.

 

Routers are not updated, because it starts with software loss and then it can be put in the trash.

 

@captnconcrete

 

Et doesn't matter. 😎 Engine age up is 22 (1999) 😛

  • Like 1
Link to comment
Share on other sites

  • 0
19 hours ago, oliveirapt said:

intel core i5-9400f cpu @2.90chz 16gb ram nvidia gtx 1660 windows 10 i think its not my configs but the computer or internet causing this issues i will change internet provider to see if is that

Before changing isp, I'd suggest you to take a look on your modem control panel if there is an update for the firmware. Dunno how it is there, but I couldn't update mine, so I called isp and they did it for me. I had connection lost issues before and a lots of lag, now all is good...except my pc 😄

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.