Jump to content
THE BEAST

amd graphic deceleration

Recommended Posts

so here lately I dont know how it started but the last few weeks My fps in et has been crap ive rolled back my drivers from when it was working perfectly but i cannot get a stable fps any more my pc spec are.

 

  1. amd fx 4300 quad core processor 3.31 Ghz
  2. ddr3 8gb
  3. Graphics Card Radeon Rx 460 8gb
  4. Motherbored: asustek computer inc. m5a78l-m/usb3
  5. Screen hz 75
  6. My adverage team under load is 75 being the highest 

 

so on that behalf My average fps at the lowest 24 highest 80. when full server Now my Average not on a full server like 7vs7 90-112 being the lowest to highest 

 

Even @N!ghtmare Team vied me the other day trying to help. Ive deleted every path of et possible an reinstalled to try that then  i even put a new ssd clear ssd with windows 10 installed an put et on it an still same fps problem

 

so on that Im out of choices I cant record anymore which i honestly love doing but with this fps is ruining me an ticking me off to not even play et. my computer can handle gta5 farcry5 beamngdrive my summer car 60fps an over

Ive tested all my hardware an all seems to be great. so if someone could pretty please help me an if you cant i guess im gonna have to same up an build an intel an nivida system because i dont think you an put intel from amd?

 

 

I also seen amd has been contacted about this doubt they do anything since its such an old game https://community.amd.com/thread/198897

Share this post


Link to post
Share on other sites

Have you tried /set r_primitives 2

  • Like 3

Share this post


Link to post
Share on other sites

can u screen shot ur gpu settings for et. 

 

can u post your cfg. 

 

i hate ati cards  .. an am not a w10 buff. but i think i could help u.

 

also post ur driver.. for your gpu.   i have a asus board also  i also run amd cpu  and i can pull a pretty solid 125 with this little 8400gs in. 

 

just would like to add /r primitives  too 2 doesnt always help.  i have to switch mine to 0 

  • Like 1

Share this post


Link to post
Share on other sites

at a quick glance u said u have 75 hz resfresh rate u have it set to 85 in cfg.  u also have it set i too 144hz  in diff spot.. 

 

i would like to see ur actual settings in your gpu for et .. where u can custom set it for each game.?

 

i will go compare to my cfg.  and ill maybe share mine with u .maybe .lol

  • Like 1

Share this post


Link to post
Share on other sites

This might be the issue: seta r_lastValidRenderer "GeForce GTX 1060 3GB/PCIe/SSE2"

 

This is because you have rolled back your driver and on Et it is "stuck" on old one. I had this issue way back, but cant remember how I fixed it.

 

I'd try reinstall et, wipe everything off from et folders by using cc cleaner for example and check the registry with same program, as amd drivers leave stuff behind.

  • Like 1

Share this post


Link to post
Share on other sites

No this isnt a config problem this is the one i just recently started using an give me a bit better of fps since i just reinstalled et i redownloaded the config an posted it here so it hasnt even been put back in my et yet

Share this post


Link to post
Share on other sites

yes says u are using a 1060 u arnt are u.  u can re set it ur self .

 

u also have some weird old ass  none working cvars in ur cfg.  u dl it from someone else didnt u. like mirror   it looks like.lol

 

r_dipslayrefresh "85"
r_displayRefresh "144" unsafe
cl_125hz "1"

 

u said ur using a Graphics Card Radeon Rx 460 8gb thats not what it saysi n ur cfg it says thisr_lastValidRenderer "GeForce GTX 1060 3GB/PCIe/SSE2

 

  • Like 1

Share this post


Link to post
Share on other sites
29 minutes ago, THE BEAST said:

No this isnt a config problem this is the one i just recently started using an give me a bit better of fps since i just reinstalled et i redownloaded the config an posted it here so it hasnt even been put back in my et yet

if your getting fps loss on server and wanting help u must post cfg u where using when it happened and the gpu settings u have in the gpu driver. u cant post some random bs cfg  that u havent used yet.?that makes no sense. et doesnt pull solid stable fps on stock install.

Share this post


Link to post
Share on other sites

Some bs config?????? ive used it like i said it has givin me better fps. (but i have not put the config back in since i reinstalled et like i said) 

 

 

what i was using before was stock et with a few changes like no sky an atmosphere affects  

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Sounds like you've ruled out a software problem, albeit in an extreme manner. I'd ask what the most recent Windows Updates were, but now that you've installed a new drive.... anyways:

First things first, have you tried dusting out your PC? it might sound silly, but seriously. Have you done it?
75 degrees C is too hot for FX processors. Your PC needs a good dusting, or you need to re-paste the CPU.

PS: That config is full of crap. Half of the values aren't even being followed, and are marked as "unsafe". Why not follow the form here and either I or someone else can make one a little more streamlined? It's not a big deal to merge two configs.

 

Edited by Xernicus
  • Like 1

Share this post


Link to post
Share on other sites

He might be able to save his profile and/or cfg and then let ET create a new one with default settings.

 

Then see what last_validrenderer is...just for a clue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.