Jump to content

Xernicus

Staff
  • Content Count

    4647
  • Joined

  • Last visited

  • Days Won

    34

Xernicus last won the day on August 8

Xernicus had the most liked content!

Community Reputation

5744 Glorious beacon of light

About Xernicus

  • Rank
    Guardian Angel

Contact Methods

  • Youtube
    https://www.youtube.com/channel/UCmAC_nyolLt_iYOtlEHeZ3g
  • Steam
    =F|A=Xernicus
  • Discord
    Xernicus#9102
  • Battlelog
    Xernicus
  • Occupation
    Video Editor

Profile Information

  • Alias
    =F|A=Xernicus
  • Admin
    18
  • Server
    Jay3
  • Interests
    Helping others, learning, photography, gaming, music, mechanics, and technology
  • TB
    4593725
  • Location
    Washington, USA

GUID

  • Steam ID
    STEAM_0:0:57748879

Notes

  • T-M
    ET: 8-8

Recent Profile Visitors

41976 profile views
  1. Let me just hide this quick as a test... Fixed. Thanks carb! Now to write a tutorial...
  2. Title says all. I was hoping to edit a post in a private section, and noticed that I can't even edit my own posts.
  3. Got the new oil pan installed, no leaks! Sorry, was too busy staying dirty to take pics.

    1. RedBaird

      RedBaird

      My cartoon-mind pictured your camera-phone running away as you approached it with oily fingers.  📸🏃‍♂️

    2. captnconcrete

      captnconcrete

      how long did it take . was it easy or hard?no leaks is a plus ..lolol

    3. Xernicus

      Xernicus

       It didn't take too long, it was relatively easy as I didn't snap any of the rusty studs on the cat. (which has a perfect honeycomb, obby)
      The oil pan was a b!tch to mount, as the transmission is mounted transversely to the motor... I had to pull the shift lever and torque converter covers, and even then it was a tight squeeze, but I managed. I'd say it took 4 hours total. Most of the time was spent wresting the rusty nuts (LOL) off their studs. 

  4. Whenever I open my inbox, I get this error when trying to view messages: [[Template core/front/messaging/conversation is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Just a heads up, that's all
  5. I know I'm late to the game, but Rambo... you go way above and beyond what anybody expects of you. Your dedication to the clan is tremendous, your work is amazing, and I look forward to your future promotions.
  6. Hmm... well I had a quick glace at your config, and noticed some duplicate cvars that could be contributing to your problem, I'd try using Rendel's version of your config and see if it helps. If it does not, could you answer a few quick questions: -When did this start happening? -Do you have this issue on all of the servers you play on? (Try joining another =F|A= server, such as Beginners #1 which runs on a different mod, if you only play on our Beginners #2) -Could temporarily enable your lagometer and take some screenshots and upload them here? (The cvar is cg_lagometer 1 to enabl
  7. Huh? How exactly did you did you come to this conclusion? I see no connection between what I said and what you're saying in the first sentence. Also, I get that you're upset, but this ain't the place to get any sort of closure, chief. You want someone to look at your case? PM Staff or use Contact Us. But don't just sit here and rag on our members and expect us to take it all day long, 'cause what's gonna happen is a perfectly good topic will end up getting locked. As for your example, if I hadn't made a mistake, and a leader messaged me? Then I'd sit there and, in a civilized manner, ex
  8. So Staff+ always makes decisions as a group. We talk about the situation, give our opinion, and then try our best to make an unbiased vote about what to do. It's not perfect, but it's the best we can do as humans. Keep in mind that as humans, we are inherently biased, we all make mistakes, and we are a "pack" animal, we like groups and we stick up for those in our group, just as part of human nature. BUT- by dividing the responsibility, that allows us to keep our eyes on the situation as a whole, and make a conscious effort not to let bias, favoritism, etc. cloud our judgement. I'm gonna
  9. 3 fires burning less than 10mi (16km) from where I live, and winds have been pretty strong... kinda scary.

    1. Gameplan

      Gameplan

      Be safe, man. I'm from the West coast and very familiar with the forests burning. It's getting scary in those areas as we have seen a rise in massive fires. Been considering buying a retirement property in the mountains, but concerned about the potential for it being burned down.

    2. RedBaird

      RedBaird

      The smoke has passed over us here for the last several days, making me wonder if it is going to rain or what.  I don't smell it, but when I look at the yellowish color on the cement of sidewalks and driveways, I do recognize the smoke-filtered sunlight.  The grass looks odd, too.

       

      We are down to only one warning here, for Air Quality and not for Fires or Electrical power.

  10. This is good advice. I'd suggest ruling out driver issues first, as LatencyMon can easily show "false positives" from mouse drivers (especially those that have 1000Hz rates), graphics drivers (due to bad configs, or as I posted, "multi-threaded optimizations", etc) Let's start with FPS issues. FPS issues will show "Connection Interrupted", when in fact there are no connection issues. Plus, connection issues will not cause FPS drops, whereas FPS drops will show connection issues due to the game engine.
  11. Make sure threaded optimization is turned off in your nVidia control panel. I can write up a guide if you need one, otherwise here's a link on how to do it: https://forums.x-plane.org/index.php?/forums/topic/112433-have-low-fps-turn-off-threaded-optimization-and-check-your-windows-power-management-settings/ Just pretend that it's for et.exe rather than xplane
  12. Grrr, my oil pan cracked. Time to drop the exhaust, remove the crossmember, flexplate and torque convertor covers... impact wrench goes brrrrr

    1. Show previous comments  4 more
    2. Xernicus

      Xernicus

      Managed to drop the exhaust with no broken studs, pretty rusty though... had to hammer a 13mm extractor on a 14mm nut to get one to go. 
      Pan comes in tomorrow, should be a breeze to get everything installed. 

    3. RedBaird

      RedBaird

      🤞  ('crossed_fingers') :D 

    4. Xernicus

      Xernicus

      Well the oil pan wasn't here today, hopefully it comes in on Wednesday. 😕

  13. Upon some basic research, I'd try running our PK3 cleaner first: https://fearless-assassins.com/files/file/374-enemy-territory-auto-pk3-cleaner/ See if that fixes your issue. If it does not, I'd backup your config files, and do a /cvar_restart. See if you can play with the most basic settings. If not, uninstall and reinstall the game. It's possible that the Windows Update touched some files in your Program Files or AppData folders.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.