Jump to content
  • 0

ET Cant connect and cant see servers in list


Question

Okay my dear friends, i need your help again.

Installed win10 and now when i install ET i cant see any servers in the list, also cant join them via IP.

Is this common win10 issue and u have some magical hax on this or do i have to dig deeper?

I run it as admin etc, compatibility for win xp sp3 etc etc

Thx fot your help

Link to post
Share on other sites
  • Answers 35
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Okay u guys rly great, i just uninstalled et and downloaded from the link u provided, installed and its running without issues. Idky why but it works, so thank u all again

You are correct.   ETMASTER.NET is developed & hosted by TrackBase. It was indeed hosted on a different server back in the days when the issue arose for the first time. We were unaw

I had unhidden this post until after I had tested the TBS master-list.  Several FA admins had found that site in recent days, but when we tested the downloaded et.exe with the 2012 file-date, it did n

Posted Images

Recommended Posts

  • 0

Source:(at top left of serverlist) Internet

 

Run compatibility as Win 7 and Admin

Start ET, Press Esc, Open ET console(Press ~)

Type:/connect 108.61.18.110 [Press Enter]

Edited by Buckwild
add
Link to post
Share on other sites
  • 0

Did u add ET to Windows firewall? Make sure it is allowed to communicate.

 

 

Screenshot_20210208-120824_Google.jpg

Edited by kYmo
  • Like 2
  • 100 1
Link to post
Share on other sites
  • 0

I run 2.60b version, i did run it as admin and compatibility for win7, ET enabled in firewall. I succesfully connected by @Buckwild's way, through the console cmd /connect.

But i still can't connect to Beginners 1, have the awaiting conection...1...2...forever

Link to post
Share on other sites
  • 0

What win 10 version u got.. Type in search " WINVER " and tell what version ( whit a picture pls )

Edited by Leatherface
Link to post
Share on other sites
  • 0

what does the source say under filters on server page in et.? should say internet. i doubt it does.

  • Like 1
Link to post
Share on other sites
  • 0
35 minutes ago, GwS BadBoy said:

Yes it says internet.

Here are the pics

 

int.png

winver.jpg

 

Start > type "Services.msc" make sure "UPnP Device Host" is running if it isn't set it to auto and start it,

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.