Jump to content
  • 0

ET Cant connect and cant see servers in list


Question

Okay my dear friends, i need your help again.

Installed win10 and now when i install ET i cant see any servers in the list, also cant join them via IP.

Is this common win10 issue and u have some magical hax on this or do i have to dig deeper?

I run it as admin etc, compatibility for win xp sp3 etc etc

Thx fot your help

Link to post
Share on other sites
  • Answers 35
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Okay u guys rly great, i just uninstalled et and downloaded from the link u provided, installed and its running without issues. Idky why but it works, so thank u all again

You are correct.   ETMASTER.NET is developed & hosted by TrackBase. It was indeed hosted on a different server back in the days when the issue arose for the first time. We were unaw

I had unhidden this post until after I had tested the TBS master-list.  Several FA admins had found that site in recent days, but when we tested the downloaded et.exe with the 2012 file-date, it did n

Posted Images

Recommended Posts

  • 0
1 minute ago, C0C4N4T10N said:

try with /cl_allowDownload 1 in console

didnt help, says its set to '1' and def is '1'

3 minutes ago, Leatherface said:

Did u dl ET from our forum ?

 

well, no

Link to post
Share on other sites
  • 0
1 minute ago, Leatherface said:

Just save ur etkey , send it to ur own email

 

Already fked up on this one, i had to format HDD while installing win10 so it got lost. Will update my IDs later.

  • Sad 2
Link to post
Share on other sites
  • 0

Okay u guys rly great, i just uninstalled et and downloaded from the link u provided, installed and its running without issues. Idky why but it works, so thank u all again :)

  • Like 1
  • Haha 2
  • 100 2
Link to post
Share on other sites
  • 0

shoulda ran the pk3 cleaner before u tried a reinstall. ima guess u had corrupt pak3s. glad it works now.

  • Like 2
Link to post
Share on other sites
  • 0
4 hours ago, captnconcrete said:

shoulda ran the pk3 cleaner before u tried a reinstall. ima guess u had corrupt pak3s. glad it works now.

sure i wanted to, Heine told me to do as he always do when some1 has trouble with connection, but hes right this time mby

But i couldnt find pk3 cleaner on forum 😄

Link to post
Share on other sites
  • 0
12 minutes ago, GwS BadBoy said:

sure i wanted to, Heine told me to do as he always do when some1 has trouble with connection, but hes right this time mby

But i couldnt find pk3 cleaner on forum 😄

 

  • Like 2
  • Thanks 1
Link to post
Share on other sites
  • 0

i got the same problem. serverlist is empty. and cant join using IP. I have done zero changes to my computer and ET settings, and worked perfectly yesterday, but not anymore.

Link to post
Share on other sites
  • 0
2 minutes ago, eTwin said:

i got the same problem. serverlist is empty. and cant join using IP. I have done zero changes to my computer and ET settings, and worked perfectly yesterday, but not anymore.

Download and run the .pk3 cleaner as mentioned above by captnconcrete should fix your issue.

Edited by kYmo
  • Like 1
Link to post
Share on other sites
  • 0
On 2/16/2021 at 3:19 AM, eTwin said:

i got the same problem. serverlist is empty.

 

/UnHidden

 

This has been troubling us for a week(?) now.  I turns out not be problems with Our Computers or Our ETs, but rather it is caused by the extremely cold weather in Texas.  The ID ETmaster list server is reported to be down due to power supply problems.

 

Here is a recent post by @DeKing, where he relays information and help from TrackBase.net (TBS) https://et.trackbase.net/ , where the homepage displays the same info as DeKing had found on Discord:

I plan to download and test their modified et.exe and to test the HOSTS-file method of attaching the TBS-master-IP to ID's ETmaster-name.   (all temporarily).

 

You can read the prior posts in that topic, where testing the "substitute ETL master-list IP for ETMaster in the HOSTS file" showed that that works.  

 

When we had a similar problem years ago, when ID seemed to have abandoned ETmasterlist service, fans of ET had started a substitution etMasterlist service.  That site is still up, but their fixes don't seem to work now.  What TBS is doing now is similar to what the ET-Fans had done some 8(?) years ago.

 

When we have problems with our ETs, we Always Assume that the problem is with our computer systems.  Sometim3s, albeit rarely, it is the Outside World that is having the problem! 😄  I remember when all of us Comcast users could not connect to Jay#1 and it turned out to be a problem with the game-host service (or was it that Comcast changed something? ) ⛈️ 

Edited by RedBaird
/unhidden after testing
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.