Jump to content

!teams2 not working in #bg2


Recommended Posts

Hi @RendeL,

 

Not sure why but !teams2 is not working in #bg2, not sure if anyone else noticed it. Yesterday both @Ins4ne and myself where getting permission denied when trying to use it.

 

!teams1 was working fine. Could you please take a look and see what's wrong?

 

Thanks mate!

 

  • Like 3
  • Thanks 1
Link to post
Share on other sites

I believe DD removed the cmd from my request to see if it helps to prevent the max gamechars error as this cmd was spammed alot.. I see it didn't help, but we need to try to exclude any possible issue. So the search continues...

  • Like 1
  • 100 2
Link to post
Share on other sites
2 hours ago, RendeL said:

I believe DD removed the cmd from my request to see if it helps to prevent the max gamechars error as this cmd was spammed alot.. I see it didn't help, but we need to try to exclude any possible issue. So the search continues...

What if it depended on the map? I feel I see it often in fuel dump and only in the 5 last minutes

  • Like 2
Link to post
Share on other sites
  • Administrators
8 hours ago, Hesis said:

What if it depended on the map? I feel I see it often in fuel dump and only in the 5 last minutes

some maps have higher entities and are prone to error. Fueldump is an issue, we can fix it up. @Smileyyy @DoubleDragon

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.