Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Bad Lags - Need some help

- - - - - lag help issues commands

  • Please log in to reply
48 replies to this topic

#31
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,492 posts
1,901
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

Do you play via wifi? Is your wifi with open access?




Click here to login or here to register to remove this ad, it's free!

#32
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,175 posts
6,702
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Have you proceeded at a test in Prompt command in doing for example "ping -n 50 -l 1500 jay1.clan-fa.com" and "tracert jay1.clan-fa.com" just to be sure it was not linked at tcp settings or routing? This might help to know once and for all if this is an internet or game issue. Btw, make sure to turn off all progs running in back ground while performing the tests (this includes your Antivirus).


Edited by Ann![email protected], 10 August 2015 - 07:18 AM.


#33
CHAMBArelli Eduardo

CHAMBArelli Eduardo

    L3: Novice

  • Inactive Member
  • 274 posts
30
Getting Better
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Chamba.
  • T-M:ET: 1-0

Via Wifi, but It's closer to me, at the same room.

Already reseted, turned it off and on and same thing.

It has a password, not open access. 

I have 15MB vel. connection.

Do you play via wifi? Is your wifi with open access?


Have you proceeded at a test in Prompt command in doing for example "ping -n 50 -l 1500 jay1.clan-fa.com" and "tracert jay1.clan-fa.com" just to be sure it was not linked at tcp settings or routing? This might help to know once and for all if this is an internet or game issue. Btw, make sure to turn off all progs running in back ground while performing the tests (this includes your Antivirus).

 

Sorry, I didnt even know how to do this kind of test.



#34
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Please post lagometer screenshots. 



#35
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,050
Is a bearer of wisdom

Donator

Via Wifi, but It's closer to me, at the same room.

Already reseted, turned it off and on and same thing.

It has a password, not open access. 

I have 15MB vel. connection.


 

Sorry, I didnt even know how to do this kind of test.

 

In your search bar, write inside "cmd" press enter and then u will have popup, that is a console which u can use to gain several useful informations.

Now after that, write inside the line Annibal wrote, so:

ping -n 50 -l 1500 jay1.clan-fa.com

After that, u will have 50 lines of text with ping, copy it and paste it here, u might have difficulties copy/paste text, i recommend to right click and select all and copy, if that doesnt work, u can mark all the text, by pressing on mouse and hovering over the entire text then CTRL + C to copy that text and paste it here with CTRL + V. After that repeat the same process for tracert jay1.clan-fa.com, so u would write again:

tracert jay1.clan-fa.com

Make the same process and post the results here.

 

 

For the WiFi, have u tried to connecting it with cable to see if there's any difference between WiFi and cable playing? As normally in some cases a not so strong WiFi, can cause lag spikes and not so smooth gameplay, while cable would enforce all packets being sent to server and recieved or in most cases, majority of it.


Edited by RedBaird, 11 August 2015 - 04:21 PM.
fix 2nd code-box


#36
CHAMBArelli Eduardo

CHAMBArelli Eduardo

    L3: Novice

  • Inactive Member
  • 274 posts
30
Getting Better
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Chamba.
  • T-M:ET: 1-0
Microsoft Windows [versão 10.0.10240]
© 2015 Microsoft Corporation. Todos os direitos reservados.
 
C:\Users\eduardo>ping -n 50 -l 1500 jay1.clan-fa.com
 
Disparando jay1.clan-fa.com [8.9.4.227] com 1500 bytes de dados:
Resposta de 8.9.4.227: bytes=1500 tempo=160ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=218ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=165ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=161ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=163ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=160ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=164ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=166ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=208ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=160ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=163ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=164ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=175ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=161ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=174ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=172ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=166ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=167ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=166ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=164ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=161ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=159ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=250ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=160ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=2079ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=180ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=168ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=160ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=257ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=231ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=161ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=173ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=164ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=193ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=166ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=171ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=163ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=171ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=169ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=170ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=168ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=160ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=178ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=161ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=162ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=169ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=158ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=163ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=261ms TTL=53
Resposta de 8.9.4.227: bytes=1500 tempo=166ms TTL=53
 
Estatísticas do Ping para 8.9.4.227:
    Pacotes: Enviados = 50, Recebidos = 50, Perdidos = 0 (0% de
             perda),
Aproximar um número redondo de vezes em milissegundos:
    Mínimo = 158ms, Máximo = 2079ms, Média = 212ms
 
C:\Users\eduardo>

about ping -n 50 -l 1500 tracert jay1.clan-fa.com, coldnt find the host tracert D:



#37
CHAMBArelli Eduardo

CHAMBArelli Eduardo

    L3: Novice

  • Inactive Member
  • 274 posts
30
Getting Better
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Chamba.
  • T-M:ET: 1-0

Sorry, its in portuguese.

 

But, yea, I've connected the cable and the "connection interrupted" and lags got less than usual, but they still happened.

 

Ill post some screen shots.



#38
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,191 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

 


about ping -n 50 -l 1500 tracert jay1.clan-fa.com, coldnt find the host tracert D:

 

The ping and tracert are two different commands, so you should run tracert like this

 

tracert jay1.clan-fa.com

 

that works ok on my computer

 

I think Aniky made a little error.  I will PM him to see if he wishes to change his second code-box.

 

 

I do see the "Resposta de 8.9.4.227: bytes=1500 tempo=2079ms TTL=53" in your report, which would have been a two-second interruption. :(

 

The Tracert will show the path that your packets took.



#39
CHAMBArelli Eduardo

CHAMBArelli Eduardo

    L3: Novice

  • Inactive Member
  • 274 posts
30
Getting Better
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Chamba.
  • T-M:ET: 1-0

The ping and tracert are two different commands, so you should run tracert like this

 

tracert jay1.clan-fa.com

 

that works ok on my computer

 

I think Aniky made a little error.  I will PM him to see if he wishes to change his second code-box.

 

Microsoft Windows [versão 10.0.10240]
© 2015 Microsoft Corporation. Todos os direitos reservados.
 
C:\Users\eduardo>tracert jay1.clan-fa.com
 
Rastreando a rota para jay1.clan-fa.com [8.9.4.227]
com no máximo 30 saltos:
 
  1     1 ms     1 ms     1 ms  192.168.0.1
  2     *        *        *     Esgotado o tempo limite do pedido.
  3    10 ms    12 ms    20 ms  187.122.188.1
  4    13 ms    11 ms    14 ms  embratel-T0-0-1-0-uacc04.rjo.embratel.net.br [189.87.138.25]
  5    14 ms    14 ms    14 ms  200.244.211.207
  6   113 ms   116 ms   135 ms  ebt-BP1222-intl02.nyk.embratel.net.br [200.230.251.126]
  7   139 ms   126 ms   167 ms  ae-23.r06.nycmny01.us.bb.gin.ntt.net [129.250.195.45]
  8   134 ms   140 ms   133 ms  ae-2.r23.nycmny01.us.bb.gin.ntt.net [129.250.4.148]
  9   193 ms   157 ms   165 ms  ae-1.r20.chcgil09.us.bb.gin.ntt.net [129.250.2.166]
 10   155 ms   154 ms   157 ms  ae-1.r06.chcgil09.us.bb.gin.ntt.net [129.250.4.146]
 11   157 ms   156 ms   165 ms  xe-0-3-0-9.r06.chcgil09.us.ce.gin.ntt.net [129.250.207.214]
 12   164 ms   159 ms   158 ms  8.9.4.227
 
Rastreamento concluído.


#40
CHAMBArelli Eduardo

CHAMBArelli Eduardo

    L3: Novice

  • Inactive Member
  • 274 posts
30
Getting Better
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Chamba.
  • T-M:ET: 1-0

Some screenshots

Attached Thumbnails

  • 2015-08-11-165408-fueldump.jpg
  • 2015-08-11-165413-fueldump.jpg
  • 2015-08-11-165419-fueldump.jpg
  • 2015-08-11-165424-fueldump.jpg
  • 2015-08-11-165500-fueldump.jpg
  • 2015-08-11-165536-fueldump.jpg
  • 2015-08-11-165539-fueldump.jpg
  • 2015-08-11-165547-fueldump.jpg
  • 2015-08-11-165549-fueldump.jpg
  • 2015-08-11-165551-fueldump.jpg


#41
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Bad wifi router or internet connection or wifi disturbance or PC wifi drivers. Whenever your ping goes super high you see lag. 

 

Green line = U internet connection. In winMTR if you see your worst pings are super high and it happens often based on your lagometer screenshots. 

 

When you play with wired connection do you still see connection interrupted? 



#42
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,191 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Adding the network/owner IDs for the two "naked" IPs.  Nothing surprising here, as both are in Brazil.

 

 

3    10 ms    12 ms    20 ms  187.122.188.1   

{owner: NET Serviços de Comunicação S.A.}
 
5    14 ms    14 ms    14 ms  200.244.211.207

{Organization: EMPRESA BRASILEIRA DE TELECOMUNICAÇÕES SA-EMBRATEL}

 

 

ADDED:  this ping difference is surprising, given that both IPs are in Brazil

 

5    14 ms    14 ms    14 ms  200.244.211.207
6   113 ms   116 ms   135 ms  ebt-BP1222-intl02.nyk.embratel.net.br [200.230.251.126]

Edited by RedBaird, 11 August 2015 - 12:29 PM.
add ping difference


#43
CHAMBArelli Eduardo

CHAMBArelli Eduardo

    L3: Novice

  • Inactive Member
  • 274 posts
30
Getting Better
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Chamba.
  • T-M:ET: 1-0

Ok, you're all talking mandarin to me lol, Dont know too much about all this codes.

But, yes Daredevil, even with wired connection, I  still see the connection interrupted.

 

But funny thing is that like 1 month ago, it was all normal (only really bad lags but no C. Interrupted); same internet connection, just bought a better notebook and got this problem.



#44
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,191 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

 

 

But funny thing is that like 1 month ago, it was all normal (only really bad lags but no C. Interrupted); same internet connection, just bought a better notebook and got this problem.

 

Did you try hooking up your old notebook again and see how it does now?  



#45
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,050
Is a bearer of wisdom

Donator

Ok, you're all talking mandarin to me lol, Dont know too much about all this codes.

But, yes Daredevil, even with wired connection, I  still see the connection interrupted.

 

But funny thing is that like 1 month ago, it was all normal (only really bad lags but no C. Interrupted); same internet connection, just bought a better notebook and got this problem.

 

Hey, apologizes for the post i have done with the tracert part, didn't spot it properly and was short of time, therefore i miss looked that info to give u proper feedback, luckily RedBaird already fixed it.

Hum well considering the fact that u switched between notebooks, i would like u to upldate your network drivers, maybe that is actually a problem towards lag issue, do u have a motherboard CD next to the notebook u bought? Normally on that CD u would have a network drivers, or even better, do this:

 

 

Press start Menu:

-Control Pannel

-Select Hardware and Sound Group

-Under Devices and Printers, select Device manager

-U will have a menu with hardware list shown, open tab with Network adapters

-Select your network drivers and click on Update Driver

-Wait to see if the system can find any updates in internet, make sure connection is enabled as well

 

Other option would be, if u know which network drivers u have, u can check it the same way posted above to see which ones u have, to go on their official site and download newest drivers and update those then see if there's any difference for lags.

 

 

E: Do u have modem connected to router, if so, can u use modem and cable to directly connect it with laptop. One other possibility is that your router/modem is going faulty and that this causes lags, do u have or can u get any similiar replacements (maybe borrow from friend?) to see if that does any change?







Also tagged with one or more of these keywords: lag, help, issues, commands

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users