Jump to content
  • 0
audrey

ETPRO help required

Question

I wish for gameday but not on etpro, some of us caaan't connect :(

  • Like 1

Share this post


Link to post
Share on other sites

34 answers to this question

Recommended Posts

  • 0

no that 'view problem details' dropdown I see in your picture. it should contain more infos

Share this post


Link to post
Share on other sites
  • 0

no that 'view problem details' dropdown I see in your picture. it should contain more infos

Oh that. Okay, here you go.

Lemme PM you this.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I could probably give it a look if u want, let me know.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

if only etpro crashes and other mods don't, it's either a problem of config or something weird is going on. that's my view.

 

et is genuine 2.60b (same md5 as mine), so the only differences are

- mod

- config

 

maybe some renderer setting makes it crash. it crashes only when connecting to the server. Before you connect, only etpro ui is loaded, not the actual client. The client loads when you connect or run a local map.

 

you can try a local etpro server doing this:

- load ET.exe, don't join any server. (the mod should be etmain)

- load mod 'etpro', now you are on mod 'etpro' (you should see the logo, etc.)

- from the console type /devmap goldrush

 

if it crashes, then it's etpro, regardless of the fact that you connect to the server or not.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

random and dumb solution

 

load into etpro create a profile with name and try to connect to an etpro server

Share this post


Link to post
Share on other sites
  • 0

random and dumb solution

 

load into etpro create a profile with name and try to connect to an etpro server

Nice guess!

 

Still nothing though.

 

Share this post


Link to post
Share on other sites
  • 0

Nice guess!

 

Still nothing though.

 

 

 

Then just let me know when u have time so i can look into it, since it shouldn't be that hard to fix it.

Share this post


Link to post
Share on other sites
  • 0

I do remember I had some problem with etpro in the past as well. I'm trying to remember how I solved it...

As only etpro crashed... What about deleting your etpro folder (I suppose it doens't contain anything valuable if you never connected) and connecting to an fa-server afterwards (so it downloads all necessary files again)? I know it's the kind of "turn it off and on again" solution, but those solutions have served me well :)

Share this post


Link to post
Share on other sites
  • 0

Mod is overrated anyways! Not missing out on anything. Well, if something really funny and memorable were to take place and you aren't there... You'd be missing out on that. So I guess you could possibly be missing out on something but its a stretch. Etpro is serious 100% of the time. Nobody has ever even laughed while playing it, nobody.

  • Like 4

Share this post


Link to post
Share on other sites
  • 0

Mod is overrated anyways! Not missing out on anything. Well, if something really funny and memorable were to take place and you aren't there... You'd be missing out on that. So I guess you could possibly be missing out on something but its a stretch. Etpro is serious 100% of the time. Nobody has ever even laughed while playing it, nobody.

Am I nobody? Ill take it as an insult

  • Like 4

Share this post


Link to post
Share on other sites
  • 0

Am I nobody? Ill take it as an insult

You had to force the laugh. It wasn't from the heart!

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

try to connect at public etpro servers,if you get the same error there also then i think it can be etpro folder which have a corrupted file 
 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

@platonic i already tried deleting file and connecting. Nope.

@haruhi etpro not my cup of tea for sure, but i want to attend gameday :)

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

had similar problem few years ago where I could not connect to any ET pro servers, I deleted everything eith ET pro and downloaded the mod from their website (the newest one) fixed the problem, if you have not tried it, try it, doesn't hurt. Might be something with your cl_allowdownload which doesn't download when connecting to other servers (FA example as mentioned above)

 

http://etpro.anime.net/  3.2.6

Share this post


Link to post
Share on other sites
  • 0

have you tried that /devmap thing I mentioned before? have you tried copying your config from another mod to etpro?

changing video resolution? window mode instead of fullscreen?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.