Jump to content
docwarren

Viewing demos from ET - Enemy Territory

Recommended Posts

Im trying to take a demo of someone and I click mods but it wont let me choose jaymod. nothing happens. i click replays and there isnt anything to choose.

Share this post


Link to post
Share on other sites

I assume after you click Jaymod in MODS, that you also click LOAD MOD afterwards.

 

Once that's done the demos should show up in the REPLAYS menu. If not, manually navigate to the ET folder. Default location in windows is C:\Program Files (x86)\Wolfenstein - Enemy Territory\jaymod\demos

 

You should be able to see your demo there. Make sure your demo file extension is /dm_84, and that your ET is upgraded to 2.6 (2.6b isn't necessary)

Share this post


Link to post
Share on other sites

how to mùake you'r demo as /dm_84 and how can i put in on a topic after plz??

i have same probs with SS there are all in TGA , i can't put them on a topic, i have download a converter to make them in jpeg but it's still dosn't work

Share this post


Link to post
Share on other sites

how to mùake you'r demo as /dm_84 and how can i put in on a topic after plz??

i have same probs with SS there are all in TGA , i can't put them on a topic, i have download a converter to make them in jpeg but it's still dosn't work

 

ET 2.60 records demos as dm_84. Anyway you can leave them as dm_82, players with last patch can just rename them as dm_84 and they should still work.

If you want to add a demo to a topic, zipping it would do the trick

Share this post


Link to post
Share on other sites

how to mùake you'r demo as /dm_84 and how can i put in on a topic after plz??

i have same probs with SS there are all in TGA , i can't put them on a topic, i have download a converter to make them in jpeg but it's still dosn't work

 

Regarding the tga problem: Make sure you got "cg_useScreenshotJPEG" set to "1" in your config.

Share this post


Link to post
Share on other sites

or directly save them with

 

/screenshotJPEG name

Share this post


Link to post
Share on other sites

So im using still 2.55 i cant watch demos wixh is with /dm_84? or should i update my ET 2.60 ? Ideas ? Suggests?

Share this post


Link to post
Share on other sites

Well, you could try just renaming the *.dm_84 to *.dm_82 and see what happens. :)

 

 I have always heard that 2.60 and 2.60b are more stable and trouble-free than 2.55.

  • Like 1

Share this post


Link to post
Share on other sites

i had the same issue earlier, you indeed do need to update to 2.60 i think, the demos didn't show up in 2.55 for me and they did in 2.60

Share this post


Link to post
Share on other sites

How to use demo_controls if your laptop doesnt hav numpad?? Help pleaz cant review my demos since i cant speedup/speeddown...

Share this post


Link to post
Share on other sites

you could use

/timescale number

 

1 is normal speed

 

space should reset speed as well if I remember correctly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.