Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

My PM bind (jaymod) stopped working

- - - - -

  • Please log in to reply
9 replies to this topic

#1
=Death Hunter=

=Death Hunter=

    L5: Journeyman

  • Inactive Member
  • 601 posts
103
On the road to fame
  • Admin:12
  • Server:Jay2
  • Alias:=Death-Hunter=

As soon as we got the vsays back on Jay 2 I can't use the P button to PM. Is this a coincidence or a bug? I remember this happening a while back but I don't remember the solution. I went through Jaymod options and made sure it allowed PM's and binded the  P button.

 

I dunno why it won't work when it did before.




Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Just rebind it buddy?



#3
*ReVeRZe*..!?

*ReVeRZe*..!?

    L8: Grand Teacher

  • Honored Veteran
  • 1,643 posts
970
I am just really nice
  • Admin:4
  • Server:Jay2
  • Alias:*ReVeRZe*..!?
  • T-M:ET:17-9

You can bind it as well by doing as followed;

 

==> /bind <key>  "messagemode4"

 

If you're not able to bind it.

You can always use PM chat, for jaymod

 

==> /m [name] [text]

for example to PM me: ==> /m rever hi



#4
flag

flag

    L4: Apprentice

  • ET Member
  • 574 posts
235
Will become famous
  • Admin:15
  • Server:Jay3
  • Alias:Flag
  • T-M:ET: 4-3

Donator

I havent used that PM bind at all. Always i use console /m [Name] [Text] much easier and faster:P



#5
Shana

Shana

    L6: Expert

  • ET Member
  • 992 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

I havent used that PM bind at all. Always i use console /m [Name] [Text] much easier and faster:P

Faster is /m [slot] text ;)

You can check slot via /players or !listplayers



#6
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,168 posts
4,835
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

As soon as we got the vsays back on Jay 2 I can't use the P button to PM. Is this a coincidence or a bug? I remember this happening a while back but I don't remember the solution. I went through Jaymod options and made sure it allowed PM's and binded the  P button.

 

I dunno why it won't work when it did before.

I was never able to make a bind that was the equivalent of "open console, type /m " and wait for me to type the name/slot# and then msg.

 

A general discussion of how to do that, here, might not be a good idea, as it would give the spammers & harassers  more techniques to employ to their evil ends. :)



#7
von Rantala

von Rantala

    L11: Assassin

  • Leader
  • 9,604 posts
10,539
Guardian of the faith
  • EvolveHQ:vonRantala
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=von Rantala
  • T-M:ET: 20-11

Donator

Faster is /m [slot] text ;)

You can check slot via  !listplayers

 

Nope fastest way is when you use macros like i do, When i hit G1 its open my console and type =F|A to me :) or if i type G2 its open console to me and type Jayc etc :)


Edited by von Rantala, 16 October 2014 - 08:54 AM.


#8
Shana

Shana

    L6: Expert

  • ET Member
  • 992 posts
666
Has a brilliant future
  • EvolveHQ:th3ory13
  • Admin:16
  • Server:NQ1
  • Alias:Th3ory, Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 11-6

Nope fastest way is when you use macros like i do, When i hit G1 its open my console and type =F|A to me :) or if i type G2 its open console to me and type Jayc etc :)

Right macros....

I'm just trying not to become lazy :D



#9
=Death Hunter=

=Death Hunter=

    L5: Journeyman

  • Inactive Member
  • 601 posts
103
On the road to fame
  • Admin:12
  • Server:Jay2
  • Alias:=Death-Hunter=

You can bind it as well by doing as followed;

 

==> /bind <key>  "messagemode4"

 

If you're not able to bind it.

You can always use PM chat, for jaymod

 

==> /m [name] [text]

for example to PM me: ==> /m rever hi

I'm gonna try this. I don't know why it stopped working in the first place.

 

The only reason I don't like using the console is because I am a horrible typer. With the bind I just hit P and it opens a PM box. I type =f then hit Tab and I'm ready to message.

 

I just don't know why the Jaymod options doesn't work when I go back and set it up. It should work but I'll try manually binding it your way.



#10
Buckwild

Buckwild

    L4: Apprentice

  • ET Member
  • 496 posts
373
Has a spectacular aura
  • EvolveHQ:husky405
  • Admin:12
  • Server:Jay2
  • Alias:=F|A=Buckwild
  • T-M:2-0

Go to C:\Program Files\Wolfenstein - Enemy Territory\jaymod\profiles\'You': Open etconfig with Windows Notepad.

 

Use Edit TAB, Find [bind p].  Change it to: bind p messagemode4.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users