Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Et wont go fullscreen

- - - - -

  • Please log in to reply
15 replies to this topic

#1
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

So finally i had some time to play et and for some reason my et wont go to full screen. well technically it is full screen but it doesn't fill the screen its like windowed mode. 

 

35cpwex.png

 

I did try /set r_mode's and /set r_fullscreen 1.

 

If i put it windowed mode its basically same but with borders and full screen mode is like in picture.

 

What has changed since i last time played et?

 

-Got second screen. - cant be that i tried with second screen unplugged

-Got new power supply. - Shouldn't have any impact ofc.

-Updated my nvidia drivers to 332.21. - Could be this but can't figure why.

 

Anyone faced this problem before, or got some idea what could cause this and how to fix.




Click here to login or here to register to remove this ad, it's free!

#2
++[email protected]

[email protected]

    L6: Expert

  • ++Gold VIP
  • 879 posts
659
Has a brilliant future
  • EvolveHQ:SlAyEr69
  • Admin:16
  • Server:Jay1
  • Alias:[email protected]
  • Steam ID:steam_1:1:81984205
  • T-M:ET: 8-5

Donator

Have you tried alt+enter?

 try this:

seta r_customheight "900"
seta r_customwidth "1440"
vid_restart



#3
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

tried



#4
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Pretty sure some nvidia setting, there is a setting for opengl multi/single display mode in 3D settings and also a separate tab to configure multiple displays...



#5
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

Pretty sure some nvidia setting, there is a setting for opengl multi/single display mode in 3D settings and also a separate tab to configure multiple displays...

tried with those no effect



#6
AnG3L

AnG3L

    Sometimes i'm lost like a chicken with a spoon.

  • Leader
  • 6,772 posts
6,137
Honorable bastion of truth
  • EvolveHQ:1968angel
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=AnG3L
  • T-M:ET: 36-23
    CoD: 1-0

Donator

Pretty sure it's your update of Nvidia drivers.

Try to  remove it.

I had the same problem in the past.

 

Regards.



#7
motafied

motafied

    L5: Journeyman

  • Regular User
  • 722 posts
450
Has a brilliant future
  • Xbox Live:DAVEBAWZ
  • EvolveHQ:equaLz
  • Admin:10
  • Server:Silent #1
  • Alias:equaLz

Donator

Don't know if helps, but did you try: ALT+Enter?



#8
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

Don't know if helps, but did you try: ALT+Enter?

yep



#9
luventaz

luventaz

    L3: Novice

  • Regular User
  • 256 posts
61
Getting Better
  • Admin:3
  • Server:Hardcore ET
  • Alias:ivy

try to lower your r_displayrefresh (when i set it up to 100 i hav a little ET window on screen...)



#10
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None

Changing the fullscreen option in the Options menu?



#11
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,851 posts
1,517
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0

escape options system there also stand option for fullscreen as Joedirt mentioned.
or indeed issue with you video card since I see multible screens unless its your setting ofcourse.



#12
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,160 posts
6,652
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

-try \r_customaspect on 1, if you use a custom reso make sure to set the /r_mode on -1 and to do a vid_restart to make the changes effective.

-that your graphic card supports the custom resolution setted in game like listed below for me:

Capture2.PNG

 

-and that in the panel of settings nvidia, "replace the scale mode of the games" box is unchecked, and "ratio width/height" box is checked:

Capture1.PNG

 

 

 

edit: I don't think there's any prob with latest nvidia driver update. Mine is updated and there's nothing wrong. You had maybe deleted the previous settings/profile in checking the box like asked during the update ("new install"). So for my part, it comes from nvidia or game settings and not the driver itself.


Edited by Ann![email protected], 20 February 2014 - 04:12 AM.


#13
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

tried all above none works /r_mode -1 made it wider but still not filling whole screen



#14
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,160 posts
6,652
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

What do you use as width and height? Some ratio give this kind of aspect (not fully adapted/resized at the screen). Try to pick them in the list like I showed you above or one commonly used/listed on ET.



#15
CheepHeep

CheepHeep

    L5: Journeyman

  • ET Trial
  • 625 posts
172
On a distinguished road
  • Admin:11
  • Server:Hardcore ET
  • Alias:Cheep Heep

Donator

tried all above none works /r_mode -1 made it wider but still not filling whole screen

 

try experimenting maybe starting with r_mode 8?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users