Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

how do you make ET fit a widescreen?

- - - - -

  • Please log in to reply
14 replies to this topic

#1
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
i just reformatted by windows 7 PC and for whatever reason it plays in a square of my screen instead of switching to widescreen. i've had this problem before when i got this laptop, but i don't remember how to fix it. i searched past threads and only found stuff like r_mode/customheight/width which didn't work, any advice is appreciated. thanks!


Click here to login or here to register to remove this ad, it's free!

#2
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
r_mode -1 with r_customwidth and r_customheight at the native res. of your monitor doesn't work?
I think I should check your graphics card control panel if there are any options regarding scaling.

#3
Achiyan

Achiyan

    Huge thanks to Vix. I love this!!!

  • ET Member
  • 2,439 posts
611
Has a brilliant future
  • Admin:14
  • Server:Jay1
  • T-M:ET: 1-1

Donator

i normally just change it in my configuration file (cfg). open etconfig.cfg with Notepad or something then scroll down until you see this
seta r_customheight "1080"
seta r_customwidth "1920"
of course it wont say that 1920x1080 for you but you get the picture. its near the bottom of the file. Happy Hunting and good luck!

#4
Masa_1964

Masa_1964

    Masa_1964

  • ET Member
  • 1,964 posts
1,030
Name known to all
  • EvolveHQ:Masa_1964
  • Admin:15
  • Server:NQ1
  • Alias:=FA= Masa_1964
  • T-M:ET: 3-3
It maight need also add line vid_restart after those. At least I did have to add it.

Masa_1964

#5
Novice

Novice

    L7: Teacher

  • Co-Leader
  • 1,318 posts
559
Has a brilliant future
  • EvolveHQ:novice123
  • Admin:19
  • Server:Hardcore ET
  • Alias:#ender
  • T-M:ET: 4-3
Try /r_fullscreen 1 along with your custom width/height.

#6
Samurai

Samurai

    L3: Novice

  • Regular User
  • 87 posts
2
Unknown at this point
  • Admin:0
  • Server:Jay3
if you want to make it widescreen, you can press alt + enter. that normally works for me

#7
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
I don't hide my windows task bar, and like to be able to just alt tab to firefox,so I reccomend r_customheight 1000;
as it's just above the taskbar and you can still alt tab

#8
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
the custom height and width cmomands aren't working right. they still keep the sides blacked out and just make the ET resolution weird. @sunlight i also checked my graphics panel but nothing there helped. i had this problem when i got this laptop 2 years ago... but i have no idea how i fixed it. lol :/

#9
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
What's the native resolution of your laptop's monitor? Did you put that in your r_customwidth and height settings?
If nothing works you can still play in windowed mode ... :s

#10
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Ok my laptop is 1366x768.. So for example, this is what I have in my config.

seta r_mode "-1"
seta r_customheight "768"
seta r_customwidth "1366"
vid_restart

Do the same for your PC, but with your screen's resolution..

#11
KITE

KITE

    L3: Novice

  • Busted Cheater
  • 88 posts
3
Unknown at this point
  • Server:Hardcore ET
Its not a config related issue, open up your videocard drivers and look for an option related to stretching or blackstrips something. I'm sure geforce has an option like this, I'd screenshot it but I switched to ATI :)

#12
Fordje

Fordje

    L5: Journeyman

  • ET Member
  • 755 posts
1,155
Name known to all
  • Admin:14
  • Server:NQ1
  • Alias:Fordje
  • Steam ID:STEAM_0:0:89355642
  • T-M:ET: 2-1

Donator

Go to Nvidia control panel >display>adjust desktop size and position and select aspect ratio.This work for my.

#13
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

Its not a config related issue, open up your videocard drivers and look for an option related to stretching or blackstrips something. I'm sure geforce has an option like this, I'd screenshot it but I switched to ATI :)

Yes that's what I thought he should do, but if he knows the right resolution no stretch should be needed...

#14
**MrDeaTh.

**MrDeaTh.

    Huge Moron

  • Regular User
  • 446 posts
27
A step in the right direction
  • Admin:0
  • Server:Silent #1
Contributor

Ok my laptop is 1366x768.. So for example, this is what I have in my config.

seta r_mode "-1"
seta r_customheight "768"
seta r_customwidth "1366"
vid_restart

Do the same for your PC, but with your screen's resolution..


Followed ,

Thank you !!

#15
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None

Ok my laptop is 1366x768.. So for example, this is what I have in my config.

seta r_mode "-1"
seta r_customheight "768"
seta r_customwidth "1366"
vid_restart

Do the same for your PC, but with your screen's resolution..


.. for whatever reason i tried this a billion times before i made this thread, and even after, and it never workde till now... thanks though! problem solved for now haha =]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users