Jump to content
  • 0
Sign in to follow this  
Antimony

Kicked By PB

Question

Hi all,

I want to report a problem with ET

Whenever I Connect to FA Jay 1 and Jay 2 server after 2 minutes I get kicked.

Reason:Disallowed program / driver

I get kicked by PB within 2 minutes without any warning. This has happened couple of times.

 

 

Heres the screen:

post-2684-12695065874_thumb.jpg

 

 

As far to my knowledge I haven't messed with ET folder and problem started today. I haven't even updated any driver.

 

Please help me .

Thanks in advance.

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

Lol no clue. Do a system restore :yahoo

Share this post


Link to post
Share on other sites
  • 0

i had same problem after a few days i did get quiries 9000something problem :( .

 

did you update your graffic card ? cos that was my problem if you did not try update the driver of your graffic card please . for amd here http://support.amd.com/us/gpudownload/Pages/index.aspx

 

for nv here http://www.nvidia.com/Download/index5.aspx?lang=en-us

Share this post


Link to post
Share on other sites
  • 0

I haven't even updated any driver.

 

 

First I would suggest updating to 2.6b. Easiest way is to uninstall old version > reinstall using 2.6 client dl.

 

If your running 2.6B then try updating your PB http://www.evenbalance.com/

 

If you are sure your running the newest version of both, try running the client without any extra programs running (i.e. xfire, msn, yahoo, vent)

 

If all that fails then get professional help here http://box4.evenbalance.com/troubleticket/new_ticket.php

 

 

And all my sources are found through google...the answer to all lifes problems

Share this post


Link to post
Share on other sites
  • 0

Or get rid of ur hack.... :P

 

Try uninstalling any new software you might have installed within last few days.

Share this post


Link to post
Share on other sites
  • 0

Lol no clue. Do a system restore :yahoo

 

I have disabled System Restore. :yahoo:D

 

 

Do a spyware scan as well btw

 

I dont have a spy ware problem I already run avast! 5 and take care while opening suspecting file and browsing internet.

 

Or get rid of ur hack.... :P

 

Try uninstalling any new software you might have installed within last few days.

 

 

I havent installed any new software.

I dont hack. If I would hack then why would I post my problem here???

Share this post


Link to post
Share on other sites
  • 0

Are you execing a config that has a vid_restart? Whenever I play jaymod and do a vid_restart without xfire running I get kicked for the same reason.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yes changing screen resolution while connected to server will give you that kick, usually in windows vista and windows 7. If changing the resolution or executing a cfg do it before you connect to server do vid_restart and then connect to server.

Share this post


Link to post
Share on other sites
  • 0

Sorry guys, I tried all solutions you all suggested but it did not fix the problem. :(

 

I have also tried removing all traces of PB and reinstalling ET. It didn't fix the problem.

 

Also I think that stupid PB screwed itself up. :P

 

Another possibility is that something is wrong with the OS (win XP) because its acting weirdly. Every time I open My computer and open a local drive it opens other window and while browsing through other folder it stays on same window. :confused. (No malware possibility here). Its doesn't know how to measure even file sizes. I guess I have to install new copy of Windows or most likely Linux.

 

I think I have to submit ticket for help as Ginger suggested.

Share this post


Link to post
Share on other sites
  • 0

Sorry guys, I tried all solutions you all suggested but it did not fix the problem. :(

 

I have also tried removing all traces of PB and reinstalling ET. It didn't fix the problem.

 

Also I think that stupid PB screwed itself up. :P

 

Another possibility is that something is wrong with the OS (win XP) because its acting weirdly. Every time I open My computer and open a local drive it opens other window and while browsing through other folder it stays on same window. :confused. (No malware possibility here). Its doesn't know how to measure even file sizes. I guess I have to install new copy of Windows or most likely Linux.

 

I think I have to submit ticket for help as Ginger suggested.

Have you recently installed a program like stardock or something similar that changes themes and stuff? if so remove them and try again.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

No gigabyte I haven't installed any new software. No tweaks done. My PC is the same it was before, PB started kicking me. No change at all.

Share this post


Link to post
Share on other sites
  • 0

I finally solved the problem!!!! :yahoo

 

It was a nasty malware which avast could not detect. (avast fail!). Avast only removed some files but it malware (trojan) kept creating more files.

 

As I posted in Post #10, the new window was opening up due to autorun.inf file inside every local drive.

So I downloaded a third party tool to remove virus and removed the malware and the kicks automatically stopped.

 

On side note: If you get same kicks by PB it might be possible of malware in your PC.

Share this post


Link to post
Share on other sites
  • 0

I finally solved the problem!!!! :yahoo

 

It was a nasty malware which avast could not detect. (avast fail!). Avast only removed some files but it malware (trojan) kept creating more files.

 

As I posted in Post #10, the new window was opening up due to autorun.inf file inside every local drive.

So I downloaded a third party tool to remove virus and removed the malware and the kicks automatically stopped.

 

On side note: If you get same kicks by PB it might be possible of malware in your PC.

 

 

u have avast! version 5.0 ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×