Jump to content
  • 0
Papito

Jay1 hates me

Question

Since few days back I'm having connection issues in Jaymod1, yellow and red spikes in Lag-o-meter and even server kicks me out, also my ping is better than before (90-120 in HC and 160-195 Jaymod1) but I dont know why if my ping is better why Jay1 show me the Connection Interrupted text, Im adding stuff and you can help me out to find the issue behind this, there are 2 short demos and how I lag in Jay1, I expect you can seen my problem, thank you in advance.

 

100 packages

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                   No response from host -    1 |  100 |   99 |    6 |   13 |  160 |   11 |
|                              10.0.56.58 -    0 |  104 |  104 |    7 |   17 |  437 |   13 |
|                              10.0.56.58 -    0 |  104 |  104 |   10 |  114 |  487 |  116 |
|                   pe-gdl.megared.net.mx -    3 |   96 |   94 |    0 |  181 |  312 |  181 |
|                                10.3.0.1 -    1 |  100 |   99 |   81 |  114 |  500 |  111 |
|           201-174-24-209.transtelco.net -    0 |  104 |  104 |   83 |  116 |  473 |  121 |
|             201-174-0-94.transtelco.net -    3 |   96 |   94 |  197 |  231 |  500 |  240 |
|               ae2-117.dal33.ip4.gtt.net -    1 |  100 |   99 |  157 |  198 |  508 |  199 |
|              xe-5-0-0.chi12.ip4.gtt.net -    1 |  100 |   99 |  162 |  190 |  500 |  205 |
|                      gtt-gw.ip4.gtt.net -    1 |  100 |   99 |  180 |  224 |  548 |  226 |
|       ae4-52.cr1.ord1.us.as4436.gtt.net -    3 |   96 |   94 |  185 |  210 |  401 |  211 |
|            tge8-1.ar2.ord1.us.scnet.net -    0 |  104 |  104 |  145 |  179 |  505 |  180 |
|                               8.9.4.227 -    3 |   96 |   94 |  179 |  219 |  266 |  224 |
|________________________________________________|______|______|______|______|______|______|

200 packages

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                   No response from host -    4 |  201 |  193 |    5 |   14 |  128 |   14 |
|                              10.0.56.58 -    4 |  201 |  193 |    6 |   15 |  126 |   13 |
|                             10.2.56.196 -    4 |  205 |  198 |   95 |  114 |  185 |  120 |
|                             10.2.56.196 -    8 |  181 |  168 |  118 |  178 |  239 |  181 |
|                                10.3.0.1 -    5 |  197 |  188 |   93 |  112 |  199 |  120 |
|                                10.3.0.1 -    5 |  197 |  188 |   91 |  113 |  189 |  128 |
|             201-174-0-94.transtelco.net -    5 |  197 |  188 |  186 |  230 |  308 |  233 |
|             201-174-0-94.transtelco.net -    4 |  201 |  193 |  161 |  195 |  333 |  205 |
|              xe-8-3-0.chi12.ip4.gtt.net -    5 |  197 |  188 |  165 |  201 |  310 |  200 |
|              xe-8-3-0.chi12.ip4.gtt.net -    5 |  197 |  188 |  191 |  221 |  301 |  228 |
|       ae4-52.cr1.ord1.us.as4436.gtt.net -    4 |  201 |  193 |  182 |  206 |  258 |  217 |
|       ae4-52.cr1.ord1.us.as4436.gtt.net -    4 |  201 |  193 |  148 |  176 |  493 |  182 |
|                               8.9.4.227 -    6 |  193 |  183 |  184 |  219 |  321 |  221 |
|________________________________________________|______|______|______|______|______|______|

post-460-0-59998400-1411958691_thumb.jpg

post-460-0-17755400-1411958698_thumb.jpg

demos.rar

  • Like 1

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

That's what I thought but when I lag so hard in Jay1 and I moved back to HC I dont lag there, but well what can I do, I'll ask to my ISP for some responses, thank you DD and others who help.

 

Problem is not your ISP. Problem is your Wifi or Router or Modem or Wifi Card. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Your network seems to good for the ping spikes you're getting.

Reboot your router and run for 500? I'm seeing a little trend here, at least in your data...

Share this post


Link to post
Share on other sites
  • 0

@Xernicus You mean send 500 packs?

Share this post


Link to post
Share on other sites
  • 0

Sure that's what he means  :)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

There it is:

 

500 packs

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |  501 |  501 |    1 |   32 | 1179 |  135 |
|                              10.0.56.58 -    0 |  501 |  501 |    6 |   39 | 1148 |   70 |
|                              10.0.56.58 -    0 |  501 |  501 |    6 |   44 | 1186 |   16 |
|                   pe-gdl.megared.net.mx -    1 |  497 |  496 |    6 |   49 |  952 |   39 |
|                                10.3.0.1 -    0 |  501 |  501 |   37 |   77 | 1382 |  146 |
|           201-174-24-209.transtelco.net -    0 |  500 |  500 |   37 |   83 | 1144 |   62 |
|             201-174-0-94.transtelco.net -    0 |  500 |  500 |   51 |   90 | 1116 |   77 |
|               ae2-117.dal33.ip4.gtt.net -    0 |  501 |  501 |   54 |   87 | 1143 |  286 |
|              xe-5-0-0.chi12.ip4.gtt.net -    0 |  500 |  500 |   77 |  114 |  977 |   92 |
|                      gtt-gw.ip4.gtt.net -    1 |  497 |  496 |   79 |  117 | 1232 |  145 |
|       ae4-52.cr1.ord1.us.as4436.gtt.net -    0 |  500 |  500 |   82 |  127 |  960 |  121 |
|            tge8-1.ar2.ord1.us.scnet.net -    0 |  500 |  500 |   82 |  135 | 1117 |  126 |
|                               8.9.4.227 -    0 |  500 |  500 |   78 |  117 |  947 |  117 |
|________________________________________________|______|______|______|______|______|______|

Share this post


Link to post
Share on other sites
  • 0

Here lies the issue:

192.168.0.1 -    0 |  501 |  501 |    1 |   32 | 1179 |  135 |
|10.0.56.58 -    0 |  501 |  501 |    6 |   39 | 1148 |   70 |
|10.0.56.58 -    0 |  501 |  501 |    6 |   44 | 1186 |   16 |

Share this post


Link to post
Share on other sites
  • 0

Here lies the issue:

192.168.0.1 -    0 |  501 |  501 |    1 |   32 | 1179 |  135 |
|10.0.56.58 -    0 |  501 |  501 |    6 |   39 | 1148 |   70 |
|10.0.56.58 -    0 |  501 |  501 |    6 |   44 | 1186 |   16 |

 

Excuse my huge unexperience, but what that means?, lossing packages?, so sorry that I don't understand.

 

Papito, who's your ISP?

 

Just for reference

 

Megacable in Guadalajara, Jalisco

Share this post


Link to post
Share on other sites
  • 0

Your packet loss is not bad... however you are experiencing huge latency at your router, at times of 1179ms. Because of how close they are (in our homes), the latency should not be over say 1-2ms.
It might help to adjust your TTL or "time to live", but I need my coffee before I can get into any of that :P

Would you happen to be on a wireless network?

Share this post


Link to post
Share on other sites
  • 0

I'm using wifi, but my question is if my ping isn't bad and when Im on HC I dont lag, why I lag only in Jay1?

Share this post


Link to post
Share on other sites
  • 0

Hardcore 24 slot and jay1 50 slot. 

 

I don't see what's you PC info in the topic... 

Share this post


Link to post
Share on other sites
  • 0

Hardcore 24 slot and jay1 50 slot. 

 

I don't see what's you PC info in the topic... 

 

  I know my pc is old.

 

  > Mainboard : PCCHIPS A15G
  > Chipset : nVidia GeForce 6100V
  > Processor : AMD Athlon II X2 245 @ 2900   MHz
  > Physical Memory : 2048  MB DDR2-SDRAM
  > Video Card : NVIDIA GeForce 210 512MB 60 hz
  > Hard Disk : Seagate ST350041 8AS SCSI Disk Device (500GB)
  > Hard Disk : Western Digital WD10 EZEX-08M2NA0 SCSI Disk Device (1000GB)
  > DVD-Rom Drive : MagicISO Virtual DVD-ROM
  > Monitor Type : AOC International F19 - 19 inches
  > Network Card : Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
  > Network Card : NVIDIA nForce 10/100 Mbps Ethernet
  > Sistema Operativo : Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (32-bit)
  > DirectX : Versión 11.00
  > Windows Performance Index : 3.7 on 7.9
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

  I know my pc is old.

 

  > Mainboard : PCCHIPS A15G
  > Chipset : nVidia GeForce 6100V
  > Processor : AMD Athlon II X2 245 @ 2900   MHz
  > Physical Memory : 2048  MB DDR2-SDRAM
  > Video Card : NVIDIA GeForce 210 512MB 60 hz
  > Hard Disk : Seagate ST350041 8AS SCSI Disk Device (500GB)
  > Hard Disk : Western Digital WD10 EZEX-08M2NA0 SCSI Disk Device (1000GB)
  > DVD-Rom Drive : MagicISO Virtual DVD-ROM
  > Monitor Type : AOC International F19 - 19 inches
  > Network Card : Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
  > Network Card : NVIDIA nForce 10/100 Mbps Ethernet
  > Sistema Operativo : Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (32-bit)
  > DirectX : Versión 11.00
  > Windows Performance Index : 3.7 on 7.9

 

 

How much FPS you get  Jay1? 

Share this post


Link to post
Share on other sites
  • 0

I can get 65-76fps or there is another way to know how much FPS I can reach?

Share this post


Link to post
Share on other sites
  • 0

I can get 65-76fps or there is another way to know how much FPS I can reach?

 

Do \com_maxfps 200 and see how much you can go.

 

Post your lagometer screenshots from jay1. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×