Jump to content
  • 0

Question

A short intro:

Some time ago I couldn't conenct to NQ#2 and ET kept sayint that it "couldn't load an official pak file; verify your installation and make sure it has been updated to the latest version."

Today I've figured out that there are still some people who have the same issue. After a brief discussion with some of FA members I was told that it would be reasonable enough to make a topic which would describe how to fix this issue.

 

 

I had to do this operation twice. First time I was using files downloaded from FA website and unfortunately it didn't work properly after I had done it.
Then I used files downloaded from other websites and I managed to solve this problem.
Not sure if the problem was caused by my curved hands or wrong files, but I'll post here links to files, which I've used for the second time. Just in case.

 

So...

 

 

 

Briefly:

Step 1: Re-install ET.

Step 2: Patch it to version 2.60.

Step 3: Patch it to version 2.60b.

 

 

 

In detail:

Step 1: Uninstall your ET. I have used manual removing, so I was sre that all the needed files (such as -.cfg and map -.pk3 files) will be saved for sure. Also it is good to make an extra backup, provided you have enough space on your hard drive.

 

Step 2: Install ET again. It will automatically install a version 2.55 to your computer. 

I've used ET installation file downloaded from this website: http://returntocastlewolfenstein.filefront.com/file/Enemy_Territory;14380

 

 

Step 3: Patch to version 2.60. It's important to patch your ET step by step, because pach 2.60 contains the needed pak file, and you won't be able to use patch 2.60 after you have patched ET to vesrion 2.60b. Patch 2.60 is an .exe file, so you just have to run it and follow simple instructions.

 

 

Step 4: Patch to version 2.60b. The only thing you need to do is to replace your ET.exe file with the one, which you have downloaded with patch. (See the link above.)

 

Step 5 (optional): Place your backup files into correct folders, provided you made a backup and your essential files weren't saved after you have re-installed your ET.

 

Step 6: Run your ET and enjoy.

 

 

Hopefully my information was helpful enough. Thanks for reading.

 

Post Scriptum for forum staff: When I was searching for any specific topic about this issue, the only thing I managed to find was this tutorial: http://fearless-assassins.com/tutorials/article/116-how-to-fix-et-couldnt-load-official-pak-file-and-verify-your-installation-error/
Unfortunately it didn't work either, showing an error.
Although, if there's already an topic about this problem, feel free to delete this one.

 

Edited by Ann!b@l
link corrected
  • Like 4

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Great post svart. Looks like there have indeed been troubles with this in the further past.

http://fearless-assassins.com/topic/9923-fa-noquarter-129-b6-26b-only/page-2

 

 

If anyone else is having the "Could not load official pak file" error (yes, you Alexandra), follow these two steps:
 

  • Download and install the 2.60 patch
  • Download the 2.60b patch and copy both files replacing the old versions
No need to re-install ET.

No need to re-install ET.

 

Thanks to dx for pointing to the post.

Edit:
As dx says in the next post, new download links:

 

 

Also, if you reinstall et: http://fearless-assassins.com/tutorials/article/105-wolfenstein-installer-v10/ will make it unnecessary to patch.

Edited by Platonic War

Share this post


Link to post
Share on other sites
  • 0

those above links are old and dead but i searched out new ones

no need to uninstall et

 

@svart the et install you should have used is here it has all the files included the other dose not and you have to update it manualy 

 

if you chose to reinstall use this one below

 

 

http://fearless-assassins.com/tutorials/article/105-wolfenstein-installer-v10/       (full install with patches)

 

@plat there are 2 versions on our site the one i posted is the full insatll patches and all the other you need to update manualy  imo the one that is not the full install should be removed

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

@plat there are 2 versions on our site the one i posted is the full insatll patches and all the other you need to update manualy  imo the one that is not the full install should be removed

I installed it on 3 pcs and never had to worry about patching, that's why I assumed it was okay. Will edit my post to avoid confusion :)

Share this post


Link to post
Share on other sites
  • 0

Im having a bit of a problem. I tried extracting the files with both winRAR and 7zip, and both are saying something like "cannot delete output (file name, which is ET.exe). Anyone else experiencing this? I really want to play on the NoQ#2 server for the event...

 

I would go into Enemy Territory --> win32, I would select both files in there and extract them to my ET folder. Am I doing this right? I feel like I'm doing something completely wrong :/

Edited by FireWienie

Share this post


Link to post
Share on other sites
  • 0

Step 2: Install ET again. It will automatically install a version 2.55 to your computer. 

I've used ET installation file downloaded from this website: http://returntocastlewolfenstein.filefront.com/file/Enemy_Territory_Mac;44985

 

It's a Mac OS version. Read carefully the infos on source sites and check the links you post please. Thanks.

Edited by Ann!b@l
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Where exactly can I get the 2.60b patch for windows? I've tried the links given but none of them seem to work... 

Edited by FireWienie

Share this post


Link to post
Share on other sites
  • 0

Same error, so I'm assuming I am the one doing something wrong, so let me explain what I am doing exactly.

 

1. Download the file

2. Open it with winrar

3. Extract ET.exe and ETDED.exe to the ET folder (I click the folder that says win32)

4. Error, so I try 7zip, says the file cannot be deleted.

 

I'm assuming I cannot replace any of the files for some odd reason. I already have ET updated to 2.60, I just need 2.60b to go into NoQ#2.

 

Kind Regards...

Share this post


Link to post
Share on other sites
  • 0

Same error, so I'm assuming I am the one doing something wrong, so let me explain what I am doing exactly.

 

1. Download the file

2. Open it with winrar

3. Extract ET.exe and ETDED.exe to the ET folder (I click the folder that says win32)

4. Error, so I try 7zip, says the file cannot be deleted.

 

I'm assuming I cannot replace any of the files for some odd reason. I already have ET updated to 2.60, I just need 2.60b to go into NoQ#2.

 

Kind Regards...

Open the zip file with Windows (XP or later), WinZIP or WinRAR (my choice), then double-click the Enemy Territory 2.60b folder:

 

 

 

Double-click the win32 folder:

 

 

Extract the 2 files to your new ET game folder C:\Program Files\Enemy Territory or C:\Program Files\Wolfenstein Enemy Territory( eg, C:\ET260b ):

 

 

 

Note: Make sure you do extract these 2 files WITHOUT the FOLDER PATHS!

 

I find it easiest to drag-n-drop files from the archive to the destination folder in Windows Explorer. If necessary, check the Options or Settings in the unzip program you use for Extracting Folders and Paths so it only extracts the files.

 

That's it. The shortcut on your desktop now will start ET 2.60b 

 

 

no idea other then the above anni or some other members may no wait for there response 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

My bad indeed. Here's the right link. http://returntocastlewolfenstein.filefront.com/file/Enemy_Territory;14380

It would be really appreciated if forum staff could replace the link in my post with this one.

meh we have one right here no need to go outside for it

 

http://fearless-assa...-installer-v10/

 

 

nvm the links are dead should be removed...

Share this post


Link to post
Share on other sites
  • 0

It would be really appreciated if forum staff could replace the link in my post with this one.

fixed.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

Briefly:

Step 1: Re-install ET.

 

 

In detail:

Step 1: Uninstall your ET. I have used manual removing, so I was sre that all the needed files (such as -.cfg and map -.pk3 files) will be saved for sure. Also it is good to make an extra backup, provided you have enough space on your hard drive.

 

Step 2: Install ET again. It will automatically install a version 2.55 to your computer. 

I've used ET installation file downloaded from this website: http://returntocastlewolfenstein.filefront.com/file/Enemy_Territory;14380

 

 

 

Maybe we can delet this info on his post because its not need download et again. It can cause a lot problems with ETkeys, xp lose and level lose.

 

 I follow this info

 

those above links are old and dead but i searched out new ones

no need to uninstall et

 

@svart the et install you should have used is here it has all the files included the other dose not and you have to update it manualy 

 

if you chose to reinstall use this one below

 

 

http://fearless-assassins.com/tutorials/article/105-wolfenstein-installer-v10/       (full install with patches)

 

@plat there are 2 versions on our site the one i posted is the full insatll patches and all the other you need to update manualy  imo the one that is not the full install should be removed

 

 First i delet my 2.60b patch what i had already and download 2.60 and open ET and connect to NQ2, then i download 2.60b again and connect to NQ2 again.

 

Thank you for help :)

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

when i try to connect, my ET just quits with no error message or anything :S, bare in mind im using ETLegacy if that makes any difference

Share this post


Link to post
Share on other sites
  • 0

Open the zip file with Windows (XP or later), WinZIP or WinRAR (my choice), then double-click the Enemy Territory 2.60b folder:

 

 

 

Double-click the win32 folder:

 

 

Extract the 2 files to your new ET game folder C:\Program Files\Enemy Territory or C:\Program Files\Wolfenstein Enemy Territory( eg, C:\ET260b ):

 

 

 

Note: Make sure you do extract these 2 files WITHOUT the FOLDER PATHS!

 

I find it easiest to drag-n-drop files from the archive to the destination folder in Windows Explorer. If necessary, check the Options or Settings in the unzip program you use for Extracting Folders and Paths so it only extracts the files.

 

That's it. The shortcut on your desktop now will start ET 2.60b 

 

 

no idea other then the above anni or some other members may no wait for there response 

I tried this, instead it started to run the applications, "couldnt load default.cfg. I am missing essential files - verify your installation?"

 

Dunno what I'm doing wrong...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×