Jump to content

Player Gaming Stats for =F|A= Servers
=F|A= BEGINNERS #2 XPS         =F|A= HARDCORE XPS        =F|A= SILENT RECRUITING XPS       =F|A= NOQUARTER XPS

  • 0
TopGuN

Can'T connect to the server [Protocol Mismatch, incompatible version]

Question

Hi Guys,..I always play on Silent server....not just because cause it work well :) but lso love the players :)

 

however.....I would like to give a try to other server...but I can'T...

image.png.eb59841a17e7159a4822cf2fbf58b9a2.png

 

Maybe someone know why I'm getting always this.... ?

Thank you.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Try look at this :

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Which server did you try to join? ... TBS shows that yourTopyGirl " name only has records for Silent#1.

 

When you fix your problem, please post to tell us what you did.  That will help forum-readers in the future.

 

In LeatherFace's linked post, the questioner never did reply, so...

Edited by RedBaird
+TBS info
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

What version of ET are you running?

 

If unsure, open the console (press the key just under ESC), and look in the bottom right of the console that opens.

 

If you're running anything lower than 2.60b (i.e 2.60, 2.56, 2.55) then you should update, which will let you join the other server also. 

 

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

@BlackWolf I was wondering the same thing as my head hit the pillow last night.

 

Some of our servers run ETLegacy server software and I am not sure how they handle the various versions of ET and ETL.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

found it !!

Thanks :)

image.png

well,..found it before reading your posts.... haha :)  sorry guys :)

 

  • Like 3

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, RedBaird said:

@BlackWolf I was wondering the same thing as my head hit the pillow last night.

 

Some of our servers run ETLegacy server software and I am not sure how they handle the various versions of ET and ETL.

ETL will only accept 2.60b or ETL clients, not 2.55 AFAIK, so patching will do the trick.

 

Looks like it's all sorted now 👍

 

If ET had included an update notification originally, the game would have been a hell of a lot less fragmented over its lifespan. Half the servers in 2.55 and half in 2.60b was a bit of a mess until the unofficial ET 3.0 server came out allowing clients to connect from both versions. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Okay!

 

TBS shows this for her player-name : "

23-05 19:37 =F|A= Oasis Beta 2 F|NOQUARTER XPS

  "

 

BTW, "Girl", nice Rate!  😮 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

not sure if this can interfer,...but I can play ET with 2.55 with less lag then 2.60b.

 

ôô

  • Surprise 1

Share this post


Link to post
Share on other sites
  • 0

Set ET version in ETStarter Pro here: Menu Tools Options Servers:

ver.thumb.jpg.06e45166bfd0f1e57f1ada4869fb6e9f.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


About Us

We are glad you decided to stop by our website and servers. At Fearless Assassins Gaming Community (=F|A=) we strive to bring you the best gaming experience possible. With helpful admins, custom maps and good server regulars your gaming experience should be grand! We love to have fun by playing online games especially W:ET, Call of Duty Series, Counter Strike: Series, Minecraft, Insurgency, DOI, TF2 & Battlefield Series and if you like to do same then join us! Here, you can make worldwide friends while enjoying the game. Anyone from any race and country speaking any language can join our Discord and gaming servers. We have clan members from US, Canada, Europe, Sri Lanka, India, Japan, Australia, Brazil, UK, Austria, Poland, Finland and many other countries. It doesn't matter how much good you are in the game or how much good English you speak. We believe in making new friends from all over the world. If you want to have fun and want to make new friends join up our gaming servers and our VoIP servers any day and at any time. .

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.