Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Can't run ET

- - - - -

  • This topic is locked This topic is locked
50 replies to this topic

#1
Scream

Scream

    L10: Grand Master

  • Leader
  • 4,167 posts
2,328
Is a bearer of wisdom
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=Cpt.Awesome?!
  • Steam ID:STEAM_1:1:54794467
  • T-M:ET: 21-14
    CS: 2-0
Contributor
Hello.

So, I bought a new notebook today (too lazy to type specs in here, just type toshiba c600-1cn in google). I installed ET, and then problems started.
Everytime I try to run it it shows grey screen and a message 'ET.exe stopped working', Oh, it's windows 7 64-bit. i think I tried everything. i used Medic's tutorial, didn't help. Chuck sent me his pb folder, still nothing. Call of Duty works fine, i just can't run ET ;x

Any ideas how to fix it?


Click here to login or here to register to remove this ad, it's free!

#2
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
Run it as admin.

#3
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 627 posts
34
Getting Better
  • Admin:0
  • Server:Silent #1
Contributor

I've been running ET on Win 7 x64 since the 7600 build of Win 7 Enterprise x64 was released on MS Technet forums. You must run the game in Win XP SP3 and tick the box 'run as administrator' (or PB will not work properly). If it still doesn't run (as in launch), you'll have to go from there on your own. Look at different video drivers and such - and change the compatibility mode for the setup.exe in some cases. I haven't had to do this but some have gotten lucky. Also, if you do get everything running great there are many that still get API kicked via PB when switching resolutions or from full screen to windowed without exiting the game, but that is easily fixed. Just don't switch resolutions. Good luck - Merry Christmas - & keep us posted.



#4
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

Run it as admin.


Already suggested that, apparently that solved nothing.. =/

#5
Pepperonipizza

Pepperonipizza

    L7: Teacher

  • Co-Leader
  • 1,196 posts
384
Has a spectacular aura
  • Admin:19
  • Server:NQ1
  • T-M:1-1
Contributor
Delete any processes that seem unecessary. I had a rare glitch in vista with an ASUS computer once and apparently some default but useless asus process caused some bugs.

#6
Scream

Scream

    L10: Grand Master

  • Leader
  • 4,167 posts
2,328
Is a bearer of wisdom
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=Cpt.Awesome?!
  • Steam ID:STEAM_1:1:54794467
  • T-M:ET: 21-14
    CS: 2-0
Contributor
Only few processes are active. Anyways, console shows me something like this now:
ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
C:\Windows\system32/etmain

----------------------
0 files in pk3 files
----- CL_Shutdown -----
-----------------------
Couldn't load default.cfg - I am missing essential files - verify your installation?


#7
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
try reinstall et in a different directory
why is it in system32, did you unpack et there? it should be wolfenstein -enemy territory folder, or are you starting et in that folder?

#8
Jaaa!&

Jaaa!&

    L5: Journeyman

  • Regular User
  • 627 posts
34
Getting Better
  • Admin:0
  • Server:Silent #1
Contributor
Ya, why is it?

But that issue means you are missing a file that pretty much makes ET boot up, re-download it. Here's a link: http://download.cnet...4-10243510.html

But, .55 can not run on Windows 7, only .6b will work. Correct me if i'm wrong.

#9
Scream

Scream

    L10: Grand Master

  • Leader
  • 4,167 posts
2,328
Is a bearer of wisdom
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=Cpt.Awesome?!
  • Steam ID:STEAM_1:1:54794467
  • T-M:ET: 21-14
    CS: 2-0
Contributor

try reinstall et from a different source?
why is it in system32, did you unpack et there? it should be wolfenstein -enemy territory folder, or are you starting et in that folder?


Will try.

No idea, it is installed in c/program files (x86)/w:et

edit. I also tried 2.60b, didnt work.

#10
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
make a new shortcut from the et.exe in your et folder, I think your current shortcut is in system32 folder

#11
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor

Ya, why is it?

But that issue means you are missing a file that pretty much makes ET boot up, re-download it. Here's a link: http://download.cnet...4-10243510.html

But, .55 can not run on Windows 7, only .6b will work. Correct me if i'm wrong.


.55 does work on win7 :) I only just upgraded to 2.6b :)

#12
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3
So i will ask one question. I gonna buy new PC with windows 7 64 bit and will i get same problem as Scream got ?? :o

#13
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

So i will ask one question. I gonna buy new PC with windows 7 64 bit and will i get same problem as Scream got ?? :o

i have a win7 64-bit and havent had any of these problems. All i had to do was run as admin.

#14
Scream

Scream

    L10: Grand Master

  • Leader
  • 4,167 posts
2,328
Is a bearer of wisdom
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=Cpt.Awesome?!
  • Steam ID:STEAM_1:1:54794467
  • T-M:ET: 21-14
    CS: 2-0
Contributor
I think i've tried everything. Even downloaded portable version of ET...
Bad luck

#15
DrJoske

DrJoske

    L9: Master

  • Regular User
  • 2,374 posts
432
Has a brilliant future
  • Admin:0
  • Server:None
Contributor

I think i've tried everything. Even downloaded portable version of ET...
Bad luck


wut portable version ^^


i just putted the normal version on usb stick works fine :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users