Jump to content
  • 0
Martinix!

Awaiting gamestate on Jay1

Question

Hello guys,

 

I can't connect to Jay1, I've this "Awaiting gamestate..." screen and nothing happens. Sometimes it works after 20 or 30 seconds, sometimes it doesn't work at all (don't want to wait more than 1 minute, cause this isn't normal). No problem at all with my connection, Jay2 and other servers are working very well, it only happen on Jay1. First I thought it was from the server itself but I see many players are playing when checking server statement. So I don't know where it comes from. 

 

Any ideas guys?
Thanks.

Share this post


Link to post
Share on other sites

37 answers to this question

Recommended Posts

  • 0

So gtt issues are back.. i see. Going to look into it.

Share this post


Link to post
Share on other sites
  • 0

Are there any huge differences between jay1 and jay2 server cfgs?

Share this post


Link to post
Share on other sites
  • 0

So gtt issues are back.. i see. Going to look into it.

OIC:  http://www.gtt.net/our-network/ Their claims seem to be a "Gamer's Delight". 

Share this post


Link to post
Share on other sites
  • 0

Any news?

 

gameservers.com admin/staff needs to fix it. Bud there is nothing in my hand to fix it. I whine on them every day but i keep getting ridiculously replies from them. I would suggest to try our silent 1 and jay2 server for time being. 

 

Our apologize but we are working on it. It's just our one of host i.e. gameservers.com has been pain in da ass to deal with. 

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

gameservers.com admin/staff needs to fix it. Bud there is nothing in my hand to fix it. I whine on them every day but i keep getting ridiculously replies from them. I would suggest to try our silent 1 and jay2 server for time being. 

 

Our apologize but we are working on it. It's just our one of host i.e. gameservers.com has been pain in da ass to deal with. 

 

Don't apologize, you're welcome! I can play during afternoon and after 11 PM (local time, Paris) without serious problems on Jay1, but otherwise I struggle really hard.

Share this post


Link to post
Share on other sites
  • 0

Any news from them?

 

As per them it should be fixed. I don't believe it though. I don't think it's fixed.

 

Can you run 100 packets winMTR again please?

Share this post


Link to post
Share on other sites
  • 0

Not at home but with same laptop, in my parents house. And you are right  :rolleyes:

 

post-16562-0-32079400-1424222656_thumb.png

Share this post


Link to post
Share on other sites
  • 0

I also keep having the same problem with awaiting gamestate just for jay1. The rest of servers are fine.

Share this post


Link to post
Share on other sites
  • 0

Same here, only on Jay1 too.
It started about 2 weeks ago, and it took several minutes to connect. And now, i can't connect at all. 
 

Share this post


Link to post
Share on other sites
  • 0

Well, i didn't have any problem today. No more "Awaiting Gamestate", or long loadings, everything is fine  :) 
And Dentist said to me that it's fixed for him too (other topic).

 

Thanks Daredevil !

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×