Jump to content
  • 0
Achiyan

Cant start ET anymore :(

Question

i updated PB last night since i had to update PB with Battlefield 2. and now when i try to run ET it loads the beginning console thingy fine then as soon as ET is about to start i get the ET.exe has stopped working popup. raging right now :/ is it possible to roll back the update?

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

You have some information about your computer?

 

u run vista or windows 7? your drivers are updated?

Share this post


Link to post
Share on other sites
  • 0

maybe it isnt a pb problem.

Run ET as admin and compatibility mode windows xp

 

if you think it is just a pb problem

 

try to run manual PB update for ET,

if it don´t help you, delete PB and run the manual pb update again, to do a PB reinstall.

 

here is the link

Share this post


Link to post
Share on other sites
  • 0

You have some information about your computer?

 

u run vista or windows 7? your drivers are updated?

its vista x64 but thats not really needed as ET ran perfectly fine before :/

maybe it isnt a pb problem.

Run ET as admin and compatibility mode windows xp

 

if you think it is just a pb problem

 

try to run manual PB update for ET,

if it don´t help you, delete PB and run the manual pb update again, to do a PB reinstall.

 

here is the link

i run all my games as Admin under xp mode...so thats not it either. and as for the manual update tool, thats what caused the problem -_-

Share this post


Link to post
Share on other sites
  • 0

and as for the manual update tool, thats what caused the problem -_-

 

 

try to run manual PB update for ET, again and

if it don´t help you, delete PB and run the manual pb update again, to do a PB reinstall.

 

here is the link

Share this post


Link to post
Share on other sites
  • 0

maybe it isnt a pb problem.

Run ET as admin and compatibility mode windows xp

 

if you think it is just a pb problem

 

try to run manual PB update for ET,

if it don´t help you, delete PB and run the manual pb update again, to do a PB reinstall.(<---I somehow missed that part :/)here is the link

didnt work anyway :(

Edited by Achiyan

Share this post


Link to post
Share on other sites
  • 0

Got the same things..

 

U run ET like this?

 

96406940.jpg

yeah man. i also run with the Run This Program As An Administrator checked as well. but its PB. ET has ran fine always and forever. until i ran the update last night. ET and Battlefield 2 are my only PB games. i was updating BF2's PB so i could play on servers and decided i minus well update WolfET's as well. Update went fine for BF2, i was playin that last night...but when i tried to play ET this morning, the error came up. imma try to start ET with PB deleted and see if it will update automatically. if not then imma have to get a fresh install....or ask one of you (ET players in general) for your PB files.

Share this post


Link to post
Share on other sites
  • 0

http://fearless-assassins.com/files/file/374-enemy-territory-auto-pk3-cleaner/

Also I have updated pk3 cleaner. Now it will resolve the issues reported by user where it was not cleaning up few pk3's. New pk3 cleaner will also add one new folder under your ET installation called pbsetup. So if any user is having PB issues run both exe files from that folder. One is for updating PB and another one is to fix pb services.

Share this post


Link to post
Share on other sites
  • 0

Im only trying to help you and my last suggestions is: It can be that you have to many maps in your etmain. Try to clean it up a bit?

 

If it don't help, Im sorry then i don't know how to solve the problem :(

 

 

Sure.. Good one Snake!

Share this post


Link to post
Share on other sites
  • 0

yeah man. i also run with the Run This Program As An Administrator checked as well. but its PB. ET has ran fine always and forever. until i ran the update last night. ET and Battlefield 2 are my only PB games. i was updating BF2's PB so i could play on servers and decided i minus well update WolfET's as well. Update went fine for BF2, i was playin that last night...but when i tried to play ET this morning, the error came up. imma try to start ET with PB deleted and see if it will update automatically. if not then imma have to get a fresh install....or ask one of you (ET players in general) for your PB files.

ET opened as normal. just when i try to join server it asks me to enable PB. but since it isnt there it "enables" nothing :D

 

did that as well

 

Im only trying to help you and my last suggestions is: It can be that you have to many maps in your etmain. Try to clean it up a bit?

 

If it don't help, Im sorry then i don't know how to solve the problem :(

 

 

Sure.. Good one Snake!

much appreciated.

 

since ET did open without the PB folder, im just going to go to my uninstall programs folder and run the ET repair to get me back to basic ET punkbuster....only thing is is that i might keep getting kicked with loss of packets 9014 :/ bet if you guys update right now you'd prolly have the same problem i am having

Share this post


Link to post
Share on other sites
  • 0

ET opened as normal. just when i try to join server it asks me to enable PB. but since it isnt there it "enables" nothing :D

 

 

did that as well

 

 

much appreciated.

 

since ET did open without the PB folder, im just going to go to my uninstall programs folder and run the ET repair to get me back to basic ET punkbuster....only thing is is that i might keep getting kicked with loss of packets 9014 :/ bet if you guys update right now you'd prolly have the same problem i am having

 

don't have problems now.

But You are not the only one:

 

http://fearless-assassins.com/topic/10464-pb-is-being-a-pain

http://fearless-assassins.com/topic/10496-sup-with-this-9014-pb-kick/

Share this post


Link to post
Share on other sites
  • 0

Meh xfire me.. I will fix it up for you.

 

I charge 50$/hr for private techs support which is way less then what Apple charges for there shit iOS. J/k @charge but iOS statement is true.

 

I am always on MSN. Hit me up.

Share this post


Link to post
Share on other sites
  • 0

 

I am always on MSN. Hit me up.

 

Requesting your MSN pl0x? :) (not for this issue but to discuss things in future.. And maybe with this FF Extension thing)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×