Jump to content
  • 0

Weird...


FeM
 Share

Question

I keep on getting disconnected

this message keep on showing over and over.. it starts when I start playing... and it never ends... I restart the game and it happens again...

 

2009-07-28-224308-sp_delivery_te.jpg

2009-07-28-224420-sp_delivery_te.jpg

Link to comment
Share on other sites

Recommended Posts

  • 0
  • Administrators

Vista will give always problem to people who refuse to use it on right way. I never had any problem with it. I suggest you all M$ haters use unix/linux once and you will know what M$ provides.

 

But i guarantee half will fail while just installing Ubuntu on their machine.

Link to comment
Share on other sites

  • 0

lol. Truthfully, I must agree with you Dare. MS really isn't that bad. Especially considering how much cheaper it usually is. Granted, I don't have a lot of experience with others. I think a lot of the problem is, people just don't want to take the time to get used to a new edition. They're used to what they already know and... everything else is just wrong lol. idk. That's just what I see in it.

Link to comment
Share on other sites

  • 0

My machine runs faster on Vista. Boot time isn't an issue for me, I might turn my computer off twice a month. No real point in it since my electric is included in my rent. Better driver support, hard drive performance is better, and it looks nicer too. I use Ubuntu on my laptop only because I know my way around a console and I don't use it for anything but basics.

 

Anyways, if you're using Vista, run ET as an administrator. If you're using Windows 7, don't use Windows 7.

Link to comment
Share on other sites

  • 0

I already had that same error FEM ... and i found out it was my punkbuster ...

to tell you the truth don't even remember how i did fix that (it was at fag server time)

try this and give us feedback.

 

hard drive:Program FilesWolfenstein - Enemy Territorypb

under PB folder double click on "pbweb.exe" (this gonna take few minutes so let it update alone)

 

@Linux

Game Install Easy

Copy maps, etkey and configs also Easy

Enable sound Little bit Easy

Enable Keyboard button 0 1 2 3 ... 9 Hum Little bit hard

 

well i did play under ubuntu it was smooth with damn stable FPS ... BUT ALL STEPS TO DO TO MAKE THE GAME READY ITS ANNOYING AND TOO MUCH :embrass

Link to comment
Share on other sites

  • 0

Maybe do a complete reinstall of pb using pbsvc from evenbalance.com. I would give a link but im on my IPhone and browsing is a pain in the ass sometimes lol

Link to comment
Share on other sites

  • 0
  • Administrators
Problem solved ! I update PB with the .exe on the official website, but I have the same problem. I restart computer, and no more problem.

 

What OS you use?

Link to comment
Share on other sites

  • 0

yes.. it is vista... yes I use it as admin... this problem started recently...

 

but I'm doing what medic told me to do.. lets see if it works

Link to comment
Share on other sites

  • 0

just had same problem started last night when ET shutted down unexpected Vista Errror message

I still have the same error after trying Medic's method. First 2 minutes it seemed to work , but then got kicked again O/S spam console.

webpbupdate2.jpg

 

 

 

skull

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.