Jump to content

i need help with resolution


shucrute

Recommended Posts

A lot of people I play Enemy Territory with have been contemplating switching to a version of the program called ET Legacy, and their reasoning is generally related to screen resolutions.

Wolfenstein Enemy Territory is a very old game, and the designers never conceived that it would ever be played on a 1920×1080 screen resolution, so it was never coded to have that option in the Video Settings.

That being said, you can make a few modifications to your launcher shortcut, and run Enemy Territory at true native 1920×1080 resolution.

 

Note: The only glitch I’ve encountered with this so far, is that when you’re changing video settings in the game, the game will not revert back to 1920×1080 without a game restart after a settings change (such as texture quality, dynamic lighting, etc changes).  So, go set your quality levels for textures and everything prior to modifying your shortcut, then you should avoid encountering any of those issues.

Linux\Mac: You can use similar command switches on Linux or Mac to achieve this goal, but the process of editing the shortcut\launcher may vary.

 

I run my game at 1600x900 and its basically the same as 1080p. 

 

+r_mode "-1" +r_customwidth "1920" +r_customheight "1080"

 

or

 

+r_mode "-1" +r_customwidth "1600" +r_customheight "900"

 

Right click your ET shortcut

01test.png.743efb899c3f8a7ad5847076dc052c92.png

 

02test.thumb.png.c5f8036c0a7b2dae98bc8cc7a47ded8c.png

 

You can type in/copy and paste the provided resolution above into there. I found that 1600x900 was best for me and pc. 

 

Another note: you will need "r_mode -1" to run a custom resolution.

  • Like 1
Link to comment
Share on other sites

Perhaps when u installed new drivers for card it reset windows scaling 
 

A friend had this same issue and he had scaling set to 150% in win 10 it may even be the default setting here is how to change it try this

 

 

Open the control panel (Start menu, search for 'Control panel')

Select 'Appearance and Personalization'

Select 'Display'

Check 'Let me choose one scaling level for all my displays'

Check 100% scaling, apply and follow the instructions

  • 100 3
Link to comment
Share on other sites

Yeah i'd go for scaling issue too, what card is it you have installed? Asking as you have different scaling options dep on the card make.

 

On another note activate your windows. 😛

 

Edited by Snuffs99
  • Haha 1
Link to comment
Share on other sites

I had the same issue. 

 

Open the option center of your graphic card. there you can change if you use full screen (it will zoom to full then) or if you just play with this resolution and having black renderings. Can't find this post so fast will post the link later maybe 😕 i am at work

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.