Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Jay1 laggy

- - - - -

  • Please log in to reply
37 replies to this topic

#16
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

40+ players 

 

http://screencast.com/t/wWCiXCfEJ

 

http://screencast.com/t/tC06VYtLv

 

I manage to 20 all the time. I don't have crazy config tweaks on my installation. 




Click here to login or here to register to remove this ad, it's free!

#17
Raskin

Raskin

    L8: Grand Teacher

  • Regular User
  • 1,890 posts
1,977
Name known to all
  • Admin:5
  • Server:Jay1
  • Alias:Raskin,pookie'

Donator

I get lags when j1 is pushing 50 players..otherwise I'm good ...with 45 or less people.get 111 fps ..my settings cap when in a hallway or tunnel..….out in the open 50 to 80...............just side note I specd you -=Hipkat=- looks like you get input lag when you get in firefight..is your mouse polling set 1000? If so try 500..helps lower USB load....also helps not to be close to other players..I tell people ..get outta my wake..it lags us..helps to stay a few yards away from other players..at least for me..all I got..if im wrongenlighten me..hope helps someone : ]

#18
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 872 posts
615
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$

Here's a quick demo I did on Resurrection, about 40 players. You can see the FPS drops and the major FPS lag when I go up on the landing

 

http://www.mediafire.../demo0001.dm_84



#19
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Here's a quick demo I did on Resurrection, about 40 players. You can see the FPS drops and the major FPS lag when I go up on the landing

 

http://www.mediafire.../demo0001.dm_84

 

How much FPS u get when u replay the demo? 



#20
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 872 posts
615
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$

How much FPS u get when u replay the demo? 

Seems the same, I guess. I figured I was just watching the FPS in the demo, no?

 

WHen I play, the lagometer isn't solid green like in the demo



#21
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,050
Is a bearer of wisdom

Donator

Those red spikes are normal cos we limit getstatus. I think the software which u are using sends the request and we limit it from same IP. i.e. 

 

You send request and it replies to only one and ignores next 2 or 3. So u see red spike. Hence continuous red spike. Also ping request might get drop since same IP is sending getstatus request on continuous basis. That's why use winMTR. 

 

 

Then home come the gameplay is so different between these two sets of servers?



#22
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,872 posts
1,525
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0

normally in jay1 I can do fps 200 at most so I dont lagg now it doesnt really matter this nr right above in lag meter its almost constant 15 to 18 orso while it was normally steady 20
also another person that is from the netherlands and his settings were good too have the same issue im not sure what that number means I think snaps but it seems more have this issue
normally my connection to jay1 is fine steady lines and that number right above always 20 but suddenly since some days its 15 to 18 and cause much laggs while mtr show nothing only 1 percent packet loss on server

jay1goedlagmeter.jpg

this is my normal lag meter in jay1 this was what I have normally



#23
-=HipKat=-

-=HipKat=-

    L6: Expert

  • Platinum VIP
  • 872 posts
615
Has a brilliant future
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:HipKat200030$

How do you get over 125 FPS? I never seen that, ever



#24
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,872 posts
1,525
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0

How do you get over 125 FPS? I never seen that, ever

with /com_maxfps  250 for example you can set your fps with the number you want in jay3 ( beginners1 ) I can do easy 600fps but in jay1 due the distance less but 200 to 250 should do good normally but since a day or 2 I got these weird laggs and noticed others ( generally EU ) have this too I didnt change anything to my settings orso and running mtr doesnt show me anything only sometimes 1 percent packet loss on the server but that is not enough to explain these weird laggs I will ask tommorrow some EU admins from jay3 to check there lag meter too in jay1 hope to find the issue with that 



#25
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,050
Is a bearer of wisdom

Donator

How do you get over 125 FPS? I never seen that, ever

Depends on the server settings, most of our ETpro that we played had it in cfg file locked to 125 to prevent glitching and such, if u are running a higher hz monitor, it would be cool to match your fps to it as well. I think Dare didn't really set any limit towards com_maxfps and just let it set as much as u want, tho having over 150-160 wont really give u any use, mostly just annoying lags.



#26
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Seems the same, I guess. I figured I was just watching the FPS in the demo, no?

 

WHen I play, the lagometer isn't solid green like in the demo

 

If you get low FPS while replaying demo then it's 100% PC issue. 



#27
Haruhi Suzumiya

Haruhi Suzumiya

    L3: Novice

  • Regular User
  • 280 posts
217
Will become famous
  • Server:None
  • Alias:Haruhi Suzumiya
  • Steam ID:http://steamcommunity.com/id/HaruhiiSuzumiyaa

It is. 
 
#############
 
Any one tried using ETLegacy on Jay1? How it works out compare to stock one?
 
https://www.etlegacy.com/
 
They have some client improvements but i am not sure how much margin % u will notice it. Give it a shot.


The source code was released but not the engine itself which is modified from RTCW's which is modified from the id tech 3 engine.

Not completely sure about legacy but I know the ioquake3 is involved which is an engine built using the released source code of the id tech 3.

#28
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

The source code was released but not the engine itself which is modified from RTCW's which is modified from the id tech 3 engine.

Not completely sure about legacy but I know the ioquake3 is involved which is an engine built using the released source code of the id tech 3.


No.

In January 2004, the source code for the game logic (not the game engine) was released to the benefit of its modding community. Bani had full source code at that time as many say. As of the first day of the 2010 QuakeCon, 12 August the entire source code was released under the GNU General Public License v3

Legacy is pretty much porting lot's of fixes from ioquake3. I believe Legacy has IPv6 support or so but since mods rely on IPv4 they are not working on it.

#29
Haruhi Suzumiya

Haruhi Suzumiya

    L3: Novice

  • Regular User
  • 280 posts
217
Will become famous
  • Server:None
  • Alias:Haruhi Suzumiya
  • Steam ID:http://steamcommunity.com/id/HaruhiiSuzumiyaa

No.
In January 2004, the source code for the game logic (not the game engine) was released to the benefit of its modding community. Bani had full source code at that time as many say. As of the first day of the 2010 QuakeCon, 12 August the entire source code was released under the GNU General Public License v3
Legacy is pretty much porting lot's of fixes from ioquake3. I believe Legacy has IPv6 support or so but since mods rely on IPv4 they are not working on it.


I'll send you a pm so I don't pull this thread off topic.

#30
motafied

motafied

    L5: Journeyman

  • Regular User
  • 722 posts
450
Has a brilliant future
  • Xbox Live:DAVEBAWZ
  • EvolveHQ:equaLz
  • Admin:10
  • Server:Silent #1
  • Alias:equaLz

Donator

2016-08-15-233136-warbell.jpg 2016-08-15-233056-warbell.jpg 2016-08-15-233101-warbell.jpg 2016-08-15-233055-warbell.jpg 2016-08-15-233045-warbell.jpg here some examples.

 

and my WinMTR results:

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                           192.168.178.1 -    0 |  166 |  166 |    0 |    8 |   32 |    8 |

|                            10.255.121.1 -    0 |  166 |  166 |    5 |   15 |   43 |   15 |

|gv-rc0011-cr101-xe-3-2-1-0.core.as9143.net -    0 |  166 |  166 |    6 |   17 |   45 |   20 |

|                   No response from host -  100 |   33 |    0 |    0 |    0 |    0 |    0 |

|      us-was03a-rd1-xe-8-2-3-0.aorta.net -    0 |  166 |  166 |    7 |   18 |   74 |   18 |

|     ae-6.r25.amstnl02.nl.bb.gin.ntt.net -    0 |  166 |  166 |    8 |   20 |   46 |   19 |

|     ae-5.r23.asbnva02.us.bb.gin.ntt.net -    0 |  165 |  165 |  103 |  114 |  140 |  106 |

|     ae-3.r21.chcgil09.us.bb.gin.ntt.net -    0 |  165 |  165 |  118 |  131 |  175 |  121 |

|    ae-16.r06.chcgil09.us.bb.gin.ntt.net -    0 |  165 |  165 |  120 |  130 |  161 |  121 |

|xe-0-3-0-9.r06.chcgil09.us.ce.gin.ntt.net -    0 |  165 |  165 |  126 |  139 |  165 |  129 |

|                               8.9.4.227 -    0 |  165 |  165 |  119 |  131 |  160 |  129 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

------------------------------------------------------

 

Silent1, jay2 and jay3 are playing smooth, no lag, playing for a month now on ETLegacy sad mentioned before. Also the original ET is giving the same issue. ETLegacy just a more stable FPS.


Edited by equaLz, 15 August 2016 - 01:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users