Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

I'm slightly freaking out.

- - - - -

Best Answer Dest!Ny, 20 April 2015 - 11:42 AM

Running into that problem ocasionnally, what I use to do is get the etconfig file from a mod that isnt lagging and copy it to the mod that is lagging. Also I delete some pk3s that have weird names like a lot of ~'s or just empty names.

And tadaa lag is fixed. Have no clue what Im doing tho Go to the full post »


  • Please log in to reply
13 replies to this topic

#1
Naddi

Naddi

    L3: Novice

  • ET Member
  • 295 posts
535
Has a brilliant future
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Naddi~
  • T-M:ET: 3-1

Donator

Hello you crazy people!

Since Jay1 is up again i'm lagging the hell out of the server and my ping stays steady on 200. I don't even know why. Before the server went down everything has been alright.
When i play on Nq1 with the same config i got no lags at all and my ping is always around 48.
But everytime i join Jay1 i'm on the point of throwing everything reachable around myself across the room. :D
I can see slim red bars on the green line of my lagometer, that completely reach the border like every 2-4 seconds.
And on the blue line there are yellow increases, which happen at airstrikes, gas and everytime when there is a lot happening on the server.

Maybe it is just all about that serverlocation and there can't be done anything against it.

Don't ask me for my WinMTR, because i got a MacBook Pro.

And the screenshot of my lagometer will be added later. I'm just so frustrated that i had to post it even if im still at work.


Click here to login or here to register to remove this ad, it's free!

#2
Dest!Ny

Dest!Ny

    Weeaboo Hax0r

  • ET Member
  • 1,801 posts
1,226
Name known to all
✓  Best Answer
Running into that problem ocasionnally, what I use to do is get the etconfig file from a mod that isnt lagging and copy it to the mod that is lagging. Also I delete some pk3s that have weird names like a lot of ~'s or just empty names.

And tadaa lag is fixed. Have no clue what Im doing tho

#3
Naddi

Naddi

    L3: Novice

  • ET Member
  • 295 posts
535
Has a brilliant future
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Naddi~
  • T-M:ET: 3-1

Donator

Running into that problem ocasionnally, what I use to do is get the etconfig file from a mod that isnt lagging and copy it to the mod that is lagging. Also I delete some pk3s that have weird names like a lot of ~'s or just empty names.

And tadaa lag is fixed. Have no clue what Im doing tho


I'll try that when i'm at home again! :)

#4
Krayzie

Krayzie

    F7LTHY

  • Co-Leader
  • 3,015 posts
1,285
Name known to all
  • EvolveHQ:KrayZie
  • Admin:19
  • Server:COD4 #3
  • Alias:Pie*Man, F7LTHY
  • Steam ID:U:1:44471533
  • T-M:ET: 0-0
    CoD: 13-7

Donator

I got a solution to your problem! Leave ET and come join us CoD folks! :D



#5
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,724 posts
5,149
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

I got a solution to your problem! Leave ET and come join us CoD folks! :D

get your own cod  women don't steal ours nab  :P



#6
Krayzie

Krayzie

    F7LTHY

  • Co-Leader
  • 3,015 posts
1,285
Name known to all
  • EvolveHQ:KrayZie
  • Admin:19
  • Server:COD4 #3
  • Alias:Pie*Man, F7LTHY
  • Steam ID:U:1:44471533
  • T-M:ET: 0-0
    CoD: 13-7

Donator

get your own cod  women don't steal ours nab   :P

Kay, Pablo 2. Thats two. Haha. I've stolen Red Angel as well! Muahahahahahahaha.



#7
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,724 posts
5,149
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

Kay, Pablo 2. Thats two. Haha. I've stolen Red Angel as well! Muahahahahahahaha.

whatever our game is sexier and we get all the chicks your just jealous come on nq1 so i can ban you  :P


Edited by D..X, 20 April 2015 - 12:31 PM.


#8
Naddi

Naddi

    L3: Novice

  • ET Member
  • 295 posts
535
Has a brilliant future
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Naddi~
  • T-M:ET: 3-1

Donator

So here is a screenshot of my lagometer of this noon. Just figured that i couldn't get one where the green line had the slim red bars. 

 

Bildschirmfoto 2015-04-20 um 02.33.24.png

 

 

 

I got a solution to your problem! Leave ET and come join us CoD folks!  :D

 

Easiest solution ever and i promise you i'll join you CoD folks from time to time, like i did in the past. But i also wanna enjoy playing with all my ET folks. :P



#9
UAdave

UAdave

    L8: Grand Teacher

  • Inactive Member
  • 1,625 posts
568
Has a brilliant future
  • Admin:19
  • Server:COD4 #3
  • Alias:=F|A= UAdave
  • Steam ID:STEAM_0:0:28335783
  • T-M:2-2
If you want, MTR on a Mac: http://fearless-assa...351-mtr-on-mac/

#10
Aniky

Aniky

    L9: Master

  • Regular User
  • 2,491 posts
2,048
Is a bearer of wisdom

Donator

I assume the normal cmds apply for mac as well?

 

com_maxfps 125

cl_maxpackets 100

rate 34000-40000

r_primitives 2

 

Dunno much about mac and games related, have u done any graphic updates since the server HD changes or anything else that could cause it? Is your mac sufficient enough to handle 50 slots server being full, with all the extra effects that are presented as that lagometer could point out to pc/net related issue.



#11
Naddi

Naddi

    L3: Novice

  • ET Member
  • 295 posts
535
Has a brilliant future
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Naddi~
  • T-M:ET: 3-1

Donator

I assume the normal cmds apply for mac as well?

 

com_maxfps 125

cl_maxpackets 100

rate 34000-40000

r_primitives 2

 

Dunno much about mac and games related, have u done any graphic updates since the server HD changes or anything else that could cause it? Is your mac sufficient enough to handle 50 slots server being full, with all the extra effects that are presented as that lagometer could point out to pc/net related issue.

 

Yep, they apply for mac as well and ill try them right about now.

 

And i didn't do any updates since then. And i've been playing with my mac on Jay1 months, maybe years ago and it worked pretty well. So i have absolutely no idea whats wrong right now.



#12
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

Hi, please provide your system specs. ^_^

 

Regards,

xenozbad



#13
Naddi

Naddi

    L3: Novice

  • ET Member
  • 295 posts
535
Has a brilliant future
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Naddi~
  • T-M:ET: 3-1

Donator

I solved it just in this moment by deleting the ~~~. files in the jaymod folder just like Destiny told me! :)

#14
von Rantala

von Rantala

    L11: Assassin

  • Leader
  • 9,619 posts
10,597
Guardian of the faith
  • EvolveHQ:vonRantala
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=von Rantala
  • T-M:ET: 20-11

Donator

Try run PK3 cleaner, that can help :) http://fearless-assa...to-pk3-cleaner/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users