Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

FPS problem

- - - - -

Best Answer Mr.Karizmatic, 25 September 2014 - 10:23 PM

i dont have rollback option i mean i cant click on it...


Maybe in console: /r_privitimes 2

it says unknow cmd

 

its /r_primitives 0 and it helped 

 

http://fearless-assa...-and-solutions/

 

 

Edit it didnt help me .. i lag still i tried /rate 45000 still lag alot and fps is 25

 

Edit again : =F|A=Theory helped me u need to go to nvidia control panel and go to manage 3D settings --->program settings---> select et in 1st option ---> and select High-Performance NVIDIA processor and go to ---> 3 option scroll down and turn off the Threaded Optimization From Auto to OFF..

Go to the full post »


  • Please log in to reply
9 replies to this topic

#1
Mr.Karizmatic

Mr.Karizmatic

    Why So Serious..?

  • Recruiting Team
  • 2,278 posts
1,978
Name known to all
  • EvolveHQ:Mrkarizmatic1
  • Admin:17
  • Server:Insurgency
  • Alias:=F|A=Mr.Karizmatic
  • Steam ID:STEAM_0:0:84857256
  • T-M:ET: 14-7
    INS: 1-1

Donator

Contributor

Ok like from 1-2 weeks my fps has drop from 75 to 16-20 can u guys help i cant move nd graphics are messedup...

 

i updated my nvidia card somedays befre i think tht might causing this problem




Click here to login or here to register to remove this ad, it's free!

#2
SiD

SiD

    Captain Jerkface

  • COD Member
  • 2,854 posts
4,247
Glorious beacon of light
  • Admin:15
  • Server:None
  • T-M:5-4

Donator

Rollback the drivers?

 

I actually tried to update my drivers to the newest 344.11 and I believe it f***ed up my system. I had to do a reformat lol  Couldn't restore, rollback anything.

 

Try doing a rollback to the previous drivers first. Then if that fails, uninstall all drivers and then redownload using Nvidia Gefore Experience.



#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Ok like from 1-2 weeks my fps has drop from 75 to 16-20 can u guys help i cant move nd graphics are messedup...

 

i updated my nvidia card somedays befre i think tht might causing this problem

 

If you have good working drivers once i would say never update unless needed. :) 



#4
Mr.Karizmatic

Mr.Karizmatic

    Why So Serious..?

  • Recruiting Team
  • 2,278 posts
1,978
Name known to all
  • EvolveHQ:Mrkarizmatic1
  • Admin:17
  • Server:Insurgency
  • Alias:=F|A=Mr.Karizmatic
  • Steam ID:STEAM_0:0:84857256
  • T-M:ET: 14-7
    INS: 1-1

Donator

Contributor

so how should i rollback ? or put my old drivers on?



#5
SiD

SiD

    Captain Jerkface

  • COD Member
  • 2,854 posts
4,247
Glorious beacon of light
  • Admin:15
  • Server:None
  • T-M:5-4

Donator

Control panel > Hardware and Sound

Under Devices and printers click Device manager.

GO to Display Adapter and click the dropdown arrow. Right click your nvidia card, select properties.

Click the Driver tab, then click rollback option. May require a restart.

#6
Ultra...?!

Ultra...?!

    L3: Novice

  • ET Member
  • 340 posts
303
Has a spectacular aura
  • Admin:14
  • Server:Jay1
  • Alias:=F|A=Ultra...?!
  • T-M:3-3

Donator

Maybe in console: /r_privitimes 2

#7
Mr.Karizmatic

Mr.Karizmatic

    Why So Serious..?

  • Recruiting Team
  • 2,278 posts
1,978
Name known to all
  • EvolveHQ:Mrkarizmatic1
  • Admin:17
  • Server:Insurgency
  • Alias:=F|A=Mr.Karizmatic
  • Steam ID:STEAM_0:0:84857256
  • T-M:ET: 14-7
    INS: 1-1

Donator

Contributor
✓  Best Answer

i dont have rollback option i mean i cant click on it...


Maybe in console: /r_privitimes 2

it says unknow cmd

 

its /r_primitives 0 and it helped 

 

http://fearless-assa...-and-solutions/

 

 

Edit it didnt help me .. i lag still i tried /rate 45000 still lag alot and fps is 25

 

Edit again : =F|A=Theory helped me u need to go to nvidia control panel and go to manage 3D settings --->program settings---> select et in 1st option ---> and select High-Performance NVIDIA processor and go to ---> 3 option scroll down and turn off the Threaded Optimization From Auto to OFF..


Edited by Mr.Karizmatic, 26 September 2014 - 06:16 AM.


#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

i dont have rollback option i mean i cant click on it...


it says unknow cmd

 

its /r_primitives 0 and it helped 

 

http://fearless-assa...-and-solutions/

 

 

Edit it didnt help me .. i lag still i tried /snaps 45000 still lag alot and fps is 25

 

Edit again : =F|A=Theory helped me u need to go to nvidia control panel and go to manage 3D settings --->program settings---> select et in 1st option ---> and select High-Performance NVIDIA processor and go to ---> 3 option scroll down and turn off the Threaded Optimization From Auto to OFF..

 

45000 for snaps ???? 

 

It's \rate 45000

\snaps 20 



#9
Mr.Karizmatic

Mr.Karizmatic

    Why So Serious..?

  • Recruiting Team
  • 2,278 posts
1,978
Name known to all
  • EvolveHQ:Mrkarizmatic1
  • Admin:17
  • Server:Insurgency
  • Alias:=F|A=Mr.Karizmatic
  • Steam ID:STEAM_0:0:84857256
  • T-M:ET: 14-7
    INS: 1-1

Donator

Contributor

45000 for snaps ???? 

 

It's \rate 45000

\snaps 20 

oops srry rate 



#10
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o
Open your Nvidia Control Panel. This can be done
by right clicking the desktop. Under 3D Settings on the left, select
Manage 3D settings. Click on the program settings tab. From here
locate your et.exe - it should be in the drop down. Correct the
following settings:

Antialiasing - FXAA - Off.
Antialiasing - Gamma Correction - Off.
Multi-display/mixed-GPU acceleration - Single display performance mode.
Power management mode - prefer maximum performance (unless on a laptop
then use Adaptive).
Texture filtering - Anisotropic sample option - On.
Texture filtering - Negative LOD bias - Clamp.
Texture filtering - Quality - High Performance.
Texture filtering - Trilinear optimization - On
Threaded optimization - Off
Triple buffering - Off.
Vertical sync - Off.
 
Now restart your computer

ET has to run on a single core as it does not support multi-core processing. Threaded optimization is the Nvidia setting for this.

 

Rate has a hard coded limit of 34,000. 35,000 - 45,000 is an overhead used for the auto rate feature in Jaymod (read the documentation) - it does absolutely nothing. r_primitives tells the game which drawing primitives to use when rendering. 0 - auto select, 1 - single glDrawElements, 2 - multiple glDrawElements, use 3 for luls. 0 is fine for most users. However, newer machines and especially AMD cards tend to perform better with a value of 2.

 

Regards,

xenozbad


Edited by xenozbad, 30 September 2014 - 06:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users