Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problems with et

- - - - -

  • Please log in to reply
61 replies to this topic

#31
Shaggy

Shaggy

    L2: Beginner

  • Regular User
  • 30 posts
14
A step in the right direction
  • Admin:4
  • Server:NQ3

123.png here are my winmtr results 




Click here to login or here to register to remove this ad, it's free!

#32
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

Anyone as this is really annoying



#33
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,491 posts
1,899
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

For me it's obvious that ur internet provider makes this shit. Try to get another internet provider just for test it.



#34
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

My winmtr results

 

 
Before you complain to your ISP, check your cable connections on your LAN or with your router (access point). The packet loss first comes at your end based from your SS. Try to unplug and re-plug it back then come back to redo another winmtr  to see if that removes your internal packet loss first.
 
Ofcourse, this is assuming your PC config/NIC settings et. all are all fine including running background services. If not try msconfig from Start > Run and see them. Alternatively, see Task Manager to see currently running services/apps.


#35
MosesIsComingLookBusy

MosesIsComingLookBusy

    L4: Apprentice

  • ET Member
  • 589 posts
420
Has a brilliant future

Check your config settings first as mentioned previous about maxpackets, rate and other similar stuff might be an issue. Not sure if this have anyting to do with it, put in ET you can choose the best suitable connection for you in profile settings. Another thinkg you can do, is to do command prompt ip test or something between you and the server, and whioch route your internet provide sends it to if you know what I mean. In some cases I have heard that people called their provider with the same issue and the provider change the route of traffic.

 

It can also be the same problem I had in Oslo before I moved, which was my internet would randomly disconnect, even though we had the next best thing. What you can do is to get an adapter for your internet to prevent loss and give more effecient to your router so to say. It is a little box you plug in the internet outlet then plug the router to it. 



#36
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

 

 
Before you complain to your ISP, check your cable connections on your LAN or with your router (access point). The packet loss first comes at your end based from your SS. Try to unplug and re-plug it back then come back to redo another winmtr  to see if that removes your internal packet loss first.
 
Ofcourse, this is assuming your PC config/NIC settings et. all are all fine including running background services. If not try msconfig from Start > Run and see them. Alternatively, see Task Manager to see currently running services/apps.

 

 

ive tried that makes no difference

 

For me it's obvious that ur internet provider makes this shit. Try to get another internet provider just for test it.

 i have been with my internet provider for years and they are the best so far i refuse to change isp cause ive had the others and they are worse



#37
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

Tried a separate clean laptop yet? Background services are good and legit? Have you tried TCPOptimizer yet?



#38
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

Tried a separate clean laptop yet? Background services are good and legit? Have you tried TCPOptimizer yet?

 

i use a desktop and no havent tried TCPOptimizer but i have noticed one thing my drivers for my network adapter are old the date is 2010 but the drivers will not update



#39
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,166 posts
6,684
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

my drivers for my network adapter are old the date is 2010 but the drivers will not update

Update it via device manager. Give us the name or the ID of your network device, I will search it for you.. Or use Ma-config.com\SlimDrivers to find\update your driver(s).



#40
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

Update it via device manager. Give us the name or the ID of your network device, I will search it for you.. Or use Ma-config.com\SlimDrivers to find\update your driver(s).

 

 

Tried that says its upto date but its called NVIDIA nForce 10/100/1000 Mbps Ethernet where can i get TCPOptimizer from



#41
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

can anyone help as im ready to quit et as its just unplayable my fps will not stay steady i dont go above 90



#42
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

well i think Evilash will be as hes on the same router as me also mine is not through a phone line also i rang my isp they have done some checks changed some settings they have done all they can their end and everything is fine so what do i try now i will run winMtr again

Hi,

 

Your problem is still consistent and it seems so for all users on your connection. I can assure you that they have not done everything that they can and it is far from fine. Since you're dropping packets before ever leaving the router I would start with replacing it or asking your ISP to. Regardless, you need to call them again and when you do ask for tier 2 support or a supervisor.

 

EDIT: This is a shot in the dark here but in the config that you provided you have the FPS capped at 90... seta com_maxfps "125" This will only allow you to exceed 90 FPS if your hardware allows it and nothing more, i.e., you still have other existing issues.

 

Regards,

xenozbad


Edited by xenozbad, 03 October 2014 - 04:08 AM.


#43
RetroGaming23

RetroGaming23

    L1: Learner

  • User
  • 23 posts
6
A step in the right direction
  • Server:Minecraft
  • Alias:RetroGaming23

you have 2 people on that router both .lol try to look see if its capped at your pc.lol   ash might have all your bndwidth.lol

 

need to know pc specs and operating system.. i get better performance from et out of older nvidia drivers then new ones.updated drivers some times are not the answer.  so many possibilities with  no info.

 

if you could post your cfg that would help too.

 

i see you say its a desktop .  and your nic card wont update hum replace it there like 23 bucks.



#44
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

can anyone help as im ready to quit et as its just unplayable my fps will not stay steady i dont go above 90

 

have you tried removing nvidia drivers yet and install the oldest one you have? hope no running programs at the background?



#45
untitled

untitled

    L3: Novice

  • Inactive Member
  • 61 posts
15
A step in the right direction
  • Admin:11
  • Server:Jay1
  • Alias:unt!tled

If the problem still occurs and your game is still laggy with the drivers up date, try these (ingame of course); 

/cl_packetdup 0 

/set pb_sleep 500 (best lag reducer of all  :D)

/set com_hunkmegs 256

/set cl_maxpackets 30

/set com_maxfps 76 

/set cg_autorate 1

/set cg_optimizepredition 0

/set cg_smoothclients 0

/r_lodbias 2

/r_mode 3

 

Hope this helped 

Try this maybe :) I didnt do this cuz i didnt need it anymore ,but its worth a try






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users