Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

NQ 2 Initialization

- - - - -

  • Please log in to reply
5 replies to this topic

#1
KANZAZZ

KANZAZZ

    L1: Learner

  • Deactivated
  • 14 posts
3
Unknown at this point
  • Server:NQ2
  • Alias:KANZAZZ

The initialization screen never goes away during game play and several artifacts in the game dont load. Anyone else fighting this and what is the fix?




Click here to login or here to register to remove this ad, it's free!

#2
Jhonny/Shinobi

Jhonny/Shinobi

    L7: Teacher

  • ET Member
  • 1,333 posts
1,136
Name known to all
  • Admin:14
  • Server:None
  • Alias:Jhonny/Shinobi
  • T-M:ET: 2-2

Donator

Could you meet me at NQ2 ?

 

EDIT: We didn't meet on NQ2.Tested it out for my self and I have no problems.

Let us know, KANZAZZ, if this problem continues.


Edited by Jhonny/Shino, 19 September 2013 - 08:20 AM.


#3
Masa_1964

Masa_1964

    Masa_1964

  • ET Member
  • 2,135 posts
1,251
Name known to all
  • EvolveHQ:Masa_1964
  • Admin:16
  • Server:NQ1
  • Alias:=F|A= Masa_1964
  • T-M:ET: 3-3
Played today with u there. Still have same issue?

Masa_1964

#4
D..X

D..X

    L11: Assassin

  • Co-Leader
  • 5,233 posts
6,248
Honorable bastion of truth
  • EvolveHQ:FAdx
  • Admin:19
  • Server:Beginners #2
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

i was there no issue for me either



#5
Shana

Shana

    Discord Guru

  • Recruiting Team
  • 1,185 posts
942
I am just really nice
  • EvolveHQ:Discord: Shana#9603
  • Admin:17
  • Server:NQ1
  • Alias:Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 13-7

User's Awards

2 10 2
Contributor

KANZAZZ try to increase ram memory that game uses:

seta com_hunkMegs "512"
seta com_soundMegs "128"
seta com_zoneMegs "128"
With those settings I have initialization for like 5s only.
Hope that helps
 
Th3o


#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,443 posts
15,790
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:2-2
Contributor

If you have bad network then you get that issue.. I also got that once......






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users