Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

F|A RECRUITING XPS - SERVER ISSUES

* * * * * 1 votes ET Server

  • Please log in to reply
15 replies to this topic

#1
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

As per gameservers.com network issues @Chicago location has been resolved but I am noticing the server up time is not stable yet. It seems server crashes randomly and up time is less then 24 hrs which basically points to either machine or server issue. We have opened the ticket with gameservers.com and are investigating the issue. 

 

In order to resolve the issue I would need below details when any of you notice the crash: 

 

In order to get current time easily click here

 

Time when crashed happen: 

Map:

Players Count:

Omni bot present or not at the time of crash (If yes how many): 

Any info @ specific time which can help debugging issue: 

 

I hate resolving crash issues resulting from machine or server mod issues. Lets get it fixed asap so we can go back to stable 3-7 days stable up time. 

 

Thank you for helping!!




Click here to login or here to register to remove this ad, it's free!

#2
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

Time when crashed happen: 2:21 pm 8/6/2013

Map: goldrush-GA

Players Count: i think around 30

Omni bot present or not at the time of crash (If yes how many): 4 i think

 

also trackbase gives this server name http://et.trackbase.net/server/1799/

 

for jay1 just now when i was on it says on my profile http://et.trackbase....player/2172864/

 

link for the session it restarted http://et.trackbase....ession/1181942/



#3
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

Time when crashed happen: 2:41 pm 8/6/2013

Map: supply-depot

Players Count: 20-25 i think

Omni bot present or not at the time of crash (If yes how many): cant remember

 

trackbase shows weird server again.



#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

U sure it's 2.26 PM? It's 5.55 PM in Chicago and server crashes 10 mins before. Without correct time it would be hard to debug.



#5
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

i took time from bottom of forum

 

i suck with timezones :P



#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

i took time from bottom of forum

 

i suck with timezones :P

 

Use this please as posted in first topic. CLICK ME



#7
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor
Lol sry im blind i quess :(

#8
b0rR*4cHo

b0rR*4cHo

    L7: Teacher

  • ET Member
  • 1,040 posts
403
Has a brilliant future
  • Admin:16
  • Server:Jay1
  • T-M:ET: 8-3
Contributor

This is not related to crashing but is related to the server issue. On the FA menu of my ET the box you click to enter FA Recruiting is still connected to the old port.  Is there something I need to update to fix this or does the menu need to be updated.  I feel this is the reason Jay1 is not repopulating.



#9
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

This is not related to crashing but is related to the server issue. On the FA menu of my ET the box you click to enter FA Recruiting is still connected to the old port.  Is there something I need to update to fix this or does the menu need to be updated.  I feel this is the reason Jay1 is not repopulating.

 

What u mean by old port? Jay1 runs on 27960 port. 



#10
Letdown

Letdown

    L3: Novice

  • ET Member
  • 246 posts
237
Will become famous
  • EvolveHQ:Letdown
  • Admin:14
  • Server:Jay2
  • T-M:2-0

Donator

I forgot to mention that the problem occurred after Marrakech.

 

Not sure if it helps but this is what I got 10 minutes ago (7.45pm EST) when the server crashed.

There were about 30 players,including about 12 bots.

 

At the beginning of the new map.

92oh.jpg

 

First time I see other players stats like that.

9jvx.jpg

 

Maybe this guy shouldn't kill himself 20 times in a row.

 pu0h.jpg

 

Some bots put specs

0hwf.jpg

 

Some info I usually get before connecting

7eaz.jpg

 

Then the server crashed.

 

ukwo.jpg

 

About the port issue that Borracho mentioned, sunday, I was capable of joining Jay#1 by using the port 27962


Edited by Letdown, 06 August 2013 - 04:11 PM.


#11
b0rR*4cHo

b0rR*4cHo

    L7: Teacher

  • ET Member
  • 1,040 posts
403
Has a brilliant future
  • Admin:16
  • Server:Jay1
  • T-M:ET: 8-3
Contributor

@ DD it works now but before the port was 27962 (the port changed to this for a few days before going back to 60)

 

Time when crashed happen: 9:33-34

Map: MLB Temple

Players Count: 30

Omni bot present or not at the time of crash (If yes how many): 1 but in spec

Any info @ specific time which can help debugging issue: not sure if it was just allies but when i rejoined it looks as if mainly allies crashed with a few axis



#12
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

 

@ DD it works now but before the port was 27962 (the port changed to this for a few days before going back to 60)

 

Anytime you see server on 27962 port send me an email [email protected] with Title [SERVER CRASH] Jay1 - Date - Port Issue I will fix it asap. 

 

Jay1 official ports are: 27960 / 27961 one for 2.55 and one for 2.6b. 



#13
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,180 posts
4,849
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

First time I see other players stats like that.

 

Strange stats can be seen right after maps change.  I would guess the temporary database has been created, but not yet zeroed out.

 

ADDED:  I meant that I had seen this before the current troubles.



#14
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Issue seems resolved :)



#15
*Dream*

*Dream*

    L7: Teacher

  • Regular User
  • 1,108 posts
80
On the road to fame
  • Server:Jay1
  • Steam ID:0:0:60476393

Thanks Man! :D







Also tagged with one or more of these keywords: ET Server

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users