Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with fueldump map

- - - - -

  • Please log in to reply
28 replies to this topic

#16
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
It more the contrary , I never heard of anyone capable of connecting NQ fueldump without increasing ram access.
It is probably nq2 an nq3 that uses less ressources than other servers.
Oh and with the specs you have you can only improve your performance if you set it to 512


Click here to login or here to register to remove this ad, it's free!

#17
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,969
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

But question is FA having more stuff on that map than other clans fueldump ones? If yes then I'll try that 512 (and yes I have more than 1GB mem ;) even my graphics card have 2Gb)

Masa_1964


512Mb is not needed at all. It's a myth. 256Mb hunk is more then enough.

NQ 1.2.3 requires more hunk megs. 1.2.9 B6 way less.

#18
DFighter

DFighter

    L9: Master

  • News Reporter
  • 2,860 posts
1,519
Name known to all
  • EvolveHQ:dfighter
  • Admin:10
  • Server:Jay3
  • T-M:ET: 22-9
    CoD: 0-0
    TF2: 0-0
in jay3 fueldump start also to have some issues specially cause the server is more often full these days so it is pretty laggy this map for most players
is there something there can be done becides removing it ?

Edited by DFighter, 02 November 2012 - 08:35 AM.


#19
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,969
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

in jay3 fueldump start also to have some issues specially cause the server is more often full these days so it is pretty laggy this map for most players
is there something there can be done becides removing it ?


No. Fueldump is open space map and hence laggy with 45+ players.

#20
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,724 posts
5,145
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

512Mb is not needed at all. It's a myth. 256Mb hunk is more then enough.

NQ 1.2.3 requires more hunk megs. 1.2.9 B6 way less.

agreed its a myth indeed like dare say you only need up to 256meg

#21
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

agreed its a myth indeed like dare say you only need up to 256meg

If I am not wrong I saw it in NQ FAQ a few years ago.
Haven't played NQ for more than 2 minutes in over 3 years lol.

Edited by QuoVadiS, 02 November 2012 - 09:41 AM.


#22
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,724 posts
5,145
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

this is what i found by googling the error

"Hunk allocate tempmemory fail on [number]" Error
This means that ET doesn't have enough memory to load a map.
Solution:
- Start ET - don't join any server
- open console (` or ~ key usualy below Esc)
- type "/com_hunkmegs [number]", [number] being 2/3 of your RAM in MB. If you set it to anything from 120 higher you should be alright. Don't set it above 512 tho.
- close ET (you can just type /quit)
- start the ET again (again don't join any server)
- open console
- type "/com_hunkmegs"; the console should say "com_hunkmegs is:[number] default:56". If that [number] is what you entered 4 steps above you're set, if not try doing the last 5 steps again

notice it says Don't set it above 512 tho.

Edited by captain canada, 02 November 2012 - 09:44 AM.


#23
Gluecksbaerchi007

Gluecksbaerchi007

    L2: Beginner

  • Regular User
  • 25 posts
9
A step in the right direction
  • Server:None
the same error...i open the game with xfire?!....hmmm....

#24
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

/vid_restart is not enough to fix it since it needs a full restart so the program can reserve more ram. :P
1. Right click on you ET shortcut
2. Select Properties
3.Select "Shortcut" tab
4. In path you should have something like that :""C:\Program Files (x86)\Wolfenstein - Enemy Territory\ET.exe"
5. Make it "C:\Program Files (x86)\Wolfenstein - Enemy Territory\ET.exe" +set com_hunkmegs "256"
5. Open ET , should be fixed

Open with ET shortcut

#25
Gluecksbaerchi007

Gluecksbaerchi007

    L2: Beginner

  • Regular User
  • 25 posts
9
A step in the right direction
  • Server:None
everytime with et shortcut?

#26
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
Yes or you need to do an autoexec with com_hunkmegs 256
Is it working with shortcut?

#27
Gluecksbaerchi007

Gluecksbaerchi007

    L2: Beginner

  • Regular User
  • 25 posts
9
A step in the right direction
  • Server:None
yeeees it works...but not with xfire :(

#28
Masa_1964

Masa_1964

    Masa_1964

  • ET Member
  • 1,964 posts
1,030
Name known to all
  • EvolveHQ:Masa_1964
  • Admin:15
  • Server:NQ1
  • Alias:=FA= Masa_1964
  • T-M:ET: 3-3
I think xfire is causing my probs also, I see it occupies 47% prosessor even it not doing anyting.

Masa_1964

#29
Strobel

Strobel

    L5: Journeyman

  • Regular User
  • 661 posts
66
Getting Better
  • Admin:14
  • Server:NQ1

I think xfire is causing my probs also, I see it occupies 47% prosessor even it not doing anyting.

Masa_1964

Yes, xFire may cause some trouble. Every 2nd-3rd time I start ET via xFire I don't have any sound at all and need to restart my PC.
Guess you're - just as I am - better of with starting ET via shortcut.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users