Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

800x600

- - - - -

  • Please log in to reply
8 replies to this topic

#1
West*

West*

    L3: Novice

  • ET Member
  • 232 posts
7
A step in the right direction
  • EvolveHQ:andysan
  • Admin:12
  • Server:NQ1
  • Alias:West* / Andi /
  • T-M:ET: 1-0
:hmm
Hello I have a problem company
Every time I start the game over xfirea ET is ordered in 800x600 resolution. After setting my monitor supports 1280x1024 you, so I need to swap each time the settings to the desired dimension. Who knows why and how to edit
thanks


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Post your config using code BBCode.

#3
Brisk

Brisk

    L3: Novice

  • Regular User
  • 160 posts
27
A step in the right direction
XFire probably launches the game with the settings in your etmain/profiles/name/etconfig.cfg

Try making sure everything is set correctly in there as well (or xfire allows you to add command line properties {e.g. a "+exec myconfig.cfg"} when you launch games).

#4
->RoGue

->RoGue

    L3: Novice

  • User
  • 85 posts
1
Unknown at this point
  • Admin:8
  • Server:Silent #1
Another way to fix this would be to add a file to your etmain directory called "autoexec.cfg". This file will always be ran when ET starts. To have it fix your resolution, put these lines in the .cfg:
seta r_mode -1
seta r_customwidth 1280
seta r_customheight 1040
r_mode -1 is custom resolution settings, and r_customwidth/height provide the custom parameters.

Hope this helps.

-RoGue

#5
West*

West*

    L3: Novice

  • ET Member
  • 232 posts
7
A step in the right direction
  • EvolveHQ:andysan
  • Admin:12
  • Server:NQ1
  • Alias:West* / Andi /
  • T-M:ET: 1-0
hi
thanks for the effort tried all the particulars yet but I will not attempt success :hmm
thanks

#6
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
Do you use autoexec.cfg? or default config game?
if it's not then go to your etmain folder and check if there a file named autoexec.cfg and if you find it... then just copy past the file to this thread.

#7
West*

West*

    L3: Novice

  • ET Member
  • 232 posts
7
A step in the right direction
  • EvolveHQ:andysan
  • Admin:12
  • Server:NQ1
  • Alias:West* / Andi /
  • T-M:ET: 1-0
:cry Thanks for the advice I tried to install a new game then it may be better
I hope ha ha ..... :hmm

#8
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
why reinstalling? if it's a config problem then you just need to change it, if not, reinstalling won't fix anything. It makes you waste time that's all.


I think the best is always having an autoexec.config in etman and also in all the other mods folders. I never start et with xfire, so I don't know whether it uses some command line options (like +set r_mode ...) or not.

So the reasons could be:

- 1 xfire explicitly sets an r_mode (probably not)

- 2 it's in your config

I think the second one is your problem, check the r_mode you have in your etmain config in your profile folder, and also jaymod or whichever mod you play.



#9
West*

West*

    L3: Novice

  • ET Member
  • 232 posts
7
A step in the right direction
  • EvolveHQ:andysan
  • Admin:12
  • Server:NQ1
  • Alias:West* / Andi /
  • T-M:ET: 1-0
SunLight :hi
.....thanks for the support and advice I somehow tried to address the issue of advice is enough .... go to work:))
:thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users