Jump to content
  • 0
Bowly

FPS drops

Question

So i got a problem with my fps, it is capped at 60 fps and drops in battle to 20 fps (when i put thread optimilisation off, it fixed the drops, but haven't tested it at length). Anyone has an idea on how to uncap my fps (com_maxfps doesn't work). 

 

Thanks

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

If you have an ATI card (Pretty sure you said nVidia on the server but still) then try /r_primitives 2 (This is literally just off the top of my head)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

yeah i got an nvidea. and with r_primitives 2 its still capped at 60, and is stuck between 59 and 60

Share this post


Link to post
Share on other sites
  • 0

I have a file for u to try if u want it will hopefully make it stable

Share this post


Link to post
Share on other sites
  • 0

Turn vertical sync off outside of the game. Then set /r_swapinterval to 0.

 

Regards,

xenozbad

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Welcome to my world bud :D

Share this post


Link to post
Share on other sites
  • 0

make sure you don't have autoexec.cfg or etconfig.cfg in ETMAIN folder. If you do, check, the com_maxfps there and set it accordingly to a high value you won't possible cap out :)

 

Also, make sure you don't look at ping and think FPS  B)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Also, make sure you don't look at ping and think FPS  B)

 

Meh, brainlaggs happen bro. im getting old ya know :D

 

And ill try to solutions when i get home, thanks already everyone :)

Edited by Bowly

Share this post


Link to post
Share on other sites
  • 0

Didn´t Nvidia had some threaded optimisation thingy?

Share this post


Link to post
Share on other sites
  • 0

No idea :s, and the problem is stil not fixed :s still stays capped at 60

Share this post


Link to post
Share on other sites
  • 0

Are my posts invisible...?

 

I did the swapinterval, but that didn't fix it. that's the only post i can see from you.

Share this post


Link to post
Share on other sites
  • 0

turn of vertical sync from your nvidia control panel

Share this post


Link to post
Share on other sites
  • 0

i must have done something wrong, but now its turned off i and have 90 fps now. So already much better, but it stays capped tho. /com_maxfps doesn't work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×