Jump to content
  • 0
Cumquat

cpu running slow when opening et

Question

ok this is the second time et randomly goes nuts and i get crazy low fps like 20-10 and below.

But this time i noticed this thing,when i open et and minimize and open task manager cpu usage is CRAZY low like 0,30 GHz,the moment i close it cpu goes back to normal.right now that im making this post cpu usage is at 2.0 GHz

 

What is causing this? And im pretty sure its related to my et running like crap.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

When you open task manager whilst playing ET, click right button on ET.exe and check processors affinity function if it is set to both processors and one upon you got priority. What's the priority set to?

Share this post


Link to post
Share on other sites
  • 0

When you open task manager whilst playing ET, click right button on ET.exe and check processors affinity function if it is set to both processors and one upon you got priority. What's the priority set to?

 

i put it to high,it didnt change anything,otherwise it was always on normal.

 

i dont know what is processor affinity function and how do i do that.

 

What are the CPU temps?

i just downloaded cpu thermometer and it shows 92C, i assume that is bad?

Share this post


Link to post
Share on other sites
  • 0

 

 

i just downloaded cpu thermometer and it shows 92C, i assume that is bad?

 

YES it IS!  Open the case and then start the computer and see if your cpu fan is even running.  

 

Cooling fins have been reported to have so much dust that they don't cool much anymore.  

 

 Make sure all the other case fans are running, including your graphics card.

 

I set my BIOS to turn off the unit when the CPU is at 80 or 90c, something like that.  

 

You might also download another CPU temperature detector, just to be sure.  If you boot into BIOS, that might show your temperatures, too.

Share this post


Link to post
Share on other sites
  • 0

Remove also cooler and replace thermal grease.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

i think the program sucked,it couldnt have been 92C it wasnt even that hot..i will download the one puni suggested..

 

also i was getting the error "system fan 90b error",but i sometimes get it and sometimes dont..its really random,but even when it didnt show up the game was still lagging..

do i loose warranty if i open the laptop case? i know the fan is on the top and that i will have to remove the keyboard and i have never done that..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×