Jump to content
  • 0
Sign in to follow this  
The teacher

options > game......and nothing happens

Question

Hello guys,

 

So here is a problem I have been having recently with ET.

I have 2 profiles for ET: one is carlitros and the other one is =FA= the teacher. The last 2 times i have tried to connect it did so, even though I hadn't changed anything, with my carlitro's profile, which means I do not have admin, though I still have my xp.

 

Weird thing is when I go to options, and then to game nothing happens, like the window won't open. This also happens to me if I try it on the main menu of ET.

 

Anybody knows how I can fix this?

 

Thanks in advance for your help

 

The teacher

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Maybe u should set ur name by making a config,takes less time to set ur name,and switching between names also works faster..

Share this post


Link to post
Share on other sites
  • 0

Maybe u should set ur name by making a config,takes less time to set ur name,and switching between names also works faster..

 

What he said =P. Lol that only happens to me on ET pub.

Share this post


Link to post
Share on other sites
  • 0

What he said =P. Lol that only happens to me on ET pub.

 

Likewise. It only happens to me in etpub mod all other mods don't show this kind of issue.

Share this post


Link to post
Share on other sites
  • 0

Etpub or hardcore? I think I know what is causing it. Let me know which server and I will add it in my to do pending list. grrr more fixes. :(

Share this post


Link to post
Share on other sites
  • 0

Etpub or hardcore? I think I know what is causing it. Let me know which server and I will add it in my to do pending list. grrr more fixes. :(

 

Need help ? :D :D

I've some free time, taking a break with the mod for today :P

Share this post


Link to post
Share on other sites
  • 0

Need help ? :D :D

I've some free time, taking a break with the mod for today :P

 

Yes! Please fix it!

Thank you very much.

 

Prolly menus.txt should be missing some menu calls. Check menus.txt and you will prolly find the bug if it exist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.