Jump to content
  • 0
GoldenWings

misfire when I shoot

Question

since a few days I have two misfires in direct fight :unsure:

 

 

 

I can not explain to me what may be the?

I press shoot and continues for a few milliseconds of

 

I have the following already checked

 

1. mouse buttons were alright

2. Operative memory and cpu went well and were properly

3. ping in game was ok

4. I've also let the pk3 cleaner run over

5. movements  ran normall

 

 

this problem I've got only when i shoot

 

can it be server lags?

 

 

 

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0

try this: load ET main screen then

 

/devmap goldrush

 

play offline a bit, and see if it happens. If it happens offline too, then it's not your network

IS there anything u dont know?

Share this post


Link to post
Share on other sites
  • 0

problem is stay after new install ok i will make a demo and wil post then;)

Expected...

Reinstalling fixes only 0.01% of problems

 

IS there anything u dont know?

lots of things... in that case I just know where to look in order to know it :P

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Verify /bind mouse1 that it only has +attack and stop watching porn, it makes mouse a bit sticky. :P

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Hey people i have found the error :yahoo

 

I play with low graphic settings

for faster play

 

I have tried a lot the last two days

 i know now that it was the geometric details

i set him from low of medium and no errors more:)

I think he could not count it if someone was standing close in front of me and had therefore mistakes

 

I thank everyone for their efforts to help me

 

many thx and now Peng Peng :lol

 

 

Loooooooool Pinoy

the offer of the day is no watch make self with wife muhahaha

Edited by Play

Share this post


Link to post
Share on other sites
  • 0

Expected...

Reinstalling fixes only 0.01% of problems

 

lots of things... in that case I just know where to look in order to know it :P

I do actually know everything but i store it on my external memory: google

Share this post


Link to post
Share on other sites
  • 0

Hey people i have found the error :yahoo

 

I play with low graphic settings

for faster play

 

I have tried a lot the last two days

 i know now that it was the geometric details

i set him from low of medium and no errors more:)

I think he could not count it if someone was standing close in front of me and had therefore mistakes

 

Weird...that does only change r_lodbias from 2 to 1. Can't think why that should cause such errors.

Share this post


Link to post
Share on other sites
  • 0

@seti

 

how does this relate in detail, I can not tell you ;)

but what I can say for sure is

 

geometric details to from low to medium

and Texture quality from defoult to 16 bit

and now runs perfekt

and this is what I could find :P

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

I do actually know everything but i store it on my external memory: google

that :D Google + ET SDK of course ;)

 

as Einstein said "I never commit to memory anything that can easily be looked up in a book"

 

Weird...that does only change r_lodbias from 2 to 1. Can't think why that should cause such errors.

Some bugs are random. People change 1 thing, and they think they solved it but maybe they didn't solve it, or the cause is not there anymore by chance and it won't happen again.

 

If he said offline everything worked ok, then I think maybe it could have been some lag problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×