Jump to content
daredevil

This is for all W:ET Players. - Patch your ET.

Recommended Posts

I strongly suggest to patch your Enemy Territory game to 2.6b version.

 

The major reasons are:

 

1. You will never crash or crash less for message overflow or server flow reason which happens often with 2.55 client. Your client will crash less due to ctrl + alt bug.

 

2. If server is full you will be auto redirected to another server.

 

3. Minor optimizations in client engine for lower cpu usage. - IMP for LOW END CPU users.

 

4. "Unable to load an official pak file" now reports the pak filenames in the console.

Win32 and Linux sound cvars are now unified:

s_khz, s_bits, s_numchannels

s_khz is now a CVAR_LATCH.

Players can override unsafe cvars (e.g., from a crash) with com_ignorecrash 1

 

5. Anisotropic texture filtering is now supported in renderer.

Enable with r_ext_texture_filter_anisotropic 1 and use r_textureAnisotropy to set the filtering level.

cg_draw2D is no longer cheat protected.

 

6. Wounded freelook is now enabled (a la RTCW). It is also completely moved clientside so there is no lag.

 

7. win32 specific:

Client can clear the dedicated console with /clearviewlog

s_khz 44 now works.

 

8. Security fixes.

 

Their are still TONS of more fixes but the ones listed above are most important ones.

 

 

Now question would be how to patch?

1. Download this file:

http://fearless-assa...T_2.6_Patch.zip

 

Unzip the file and install it. Now you are on 2.6 patch.

 

2. Now download this file:

http://fearless-assa..._2.6b_Patch.zip

 

unzip it. You will see 2 files name ET.exe and ETDED.exe just copy pate those file in your wolfenstein installation folder.

 

Your operating system will ask you. Do you want to overwrite the file? Say YES.

 

Thats it, and you are on 2.6b. smile.gif Their is a difference between 2.6 and 2.6b. Don't get confused.

 

If you want to PLAY ET you need to use ET.exe and if you want to start your own server you need to use ETDED.exe

Share this post


Link to post
Share on other sites

oke nice, i already have 2.6b;)

 

will al fa servers be able to play at with 2.55 and 2.60b?

Share this post


Link to post
Share on other sites

oke nice, i already have 2.6b;)

 

will al fa servers be able to play at with 2.55 and 2.60b?

 

Except ETpro all are playable from all patches. But I strongly suggest to play from 2.6b. :)

Share this post


Link to post
Share on other sites

With Patch 2.6b and PB updated (By pbsetup) i have 350-400 ping, crashes, etc..

I don't know why..

 

But WITHOUT it i have 280-300 ping and 0 crashes.. :huh:

Share this post


Link to post
Share on other sites

With Patch 2.6b and PB updated (By pbsetup) i have 350-400 ping, crashes, etc..

I don't know why..

 

But WITHOUT it i have 280-300 ping and 0 crashes.. :huh:

 

1. Ping has nothing to do with your patch. Since you play from Argentina your ping 350 is fine.

2. If you patched it right you shouldn't crash.

 

2.6b client is way more stable then 2.55 and their is no doubt in it.

Share this post


Link to post
Share on other sites

1. Ping has nothing to do with your patch. Since you play from Argentina your ping 350 is fine.

2. If you patched it right you shouldn't crash.

 

2.6b client is way more stable then 2.55 and their is no doubt in it.

 

Mmmmmm..

I'll see if i'm doing something wrong :/

Thanks.

Share this post


Link to post
Share on other sites

mmh I think it would be helpful to put message in server's console (i mean those auto messages that appear sometimes :P) saying something like "install patch 2.6b for better play"..maybe for newbs that even don't know that exist a patch :P

 

maybe with link for download :hmm

Share this post


Link to post
Share on other sites

mmh I think it would be helpful to put message in server's console (i mean those auto messages that appear sometimes :P) saying something like "install patch 2.6b for better play"..maybe for newbs that even don't know that exist a patch :P

 

maybe with link for download :hmm

 

there is something bout using 2.6b to reduce crashes on one of thoise orange hints. though i do like to blame vista instead :P

Share this post


Link to post
Share on other sites

PATCH OK.. I'm playing on 2.6b with all my settings.. want to know how?

First I copied my old 2.55 folder (I put it in a zip file, with no compression FYI)..

Since I had 2 installations 2.55 and 2.6 and none of them in the default installation folder I delete them both..

 

I made a fresh install of the 2.55.. upgraded it to 2.6.. and patched it to 2.6b..

For the settings all I did was copy the backup into the new installed folder.. and for every file that already existed I said "Do not replace"..

after that made sure all the cfg were from the old folder.. and that the etkey file as the old one..

 

And voilá.. everything is the same.. don't even have to download maps again :P

  • Like 1

Share this post


Link to post
Share on other sites

i will do right away :D Thx daredevil your awesome :D

Edited by DeathAnqel

Share this post


Link to post
Share on other sites

ive done it now daredevil so im 2.60b now :D

 

Nice. :):thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.