Jump to content
  • 0

ET


DarknesS
 Share

Question

7 answers to this question

Recommended Posts

  • 0

You may have set your screen resolution too high. Did you modify the resolution? If you made it above 1280x1056 (or whatever it is, I don't have it open) it will lock up permanently and you won't be able to play.

 

The solution is to go into your etconfig.cfg file (open it with notepad) and reset "r_mode" to "4". The save the file and reopen ET. Should be fine.

 

You can find the etconfig.cfg file here: C:/Program Files/Wolfenstein - Enemy Territory/etmain

 

You can use ctrl+F to activate the "find" feature in Notepad so you can find and edit the r_mode variable.

 

Hope this helps.

Link to comment
Share on other sites

  • 0
  • Administrators
You may have set your screen resolution too high. Did you modify the resolution? If you made it above 1280x1056 (or whatever it is, I don't have it open) it will lock up permanently and you won't be able to play.

 

The solution is to go into your etconfig.cfg file (open it with notepad) and reset "r_mode" to "4". The save the file and reopen ET. Should be fine.

 

You can find the etconfig.cfg file here: C:/Program Files/Wolfenstein - Enemy Territory/etmain

 

You can use ctrl+F to activate the "find" feature in Notepad so you can find and edit the r_mode variable.

 

Hope this helps.

 

if you look at the ss it says 800x600, and basically tells him missing Glide installation, assuming no 3dfx available, which means that the video driver is not installed

Link to comment
Share on other sites

  • 0
You may have set your screen resolution too high. Did you modify the resolution? If you made it above 1280x1056 (or whatever it is, I don't have it open) it will lock up permanently and you won't be able to play.

 

The solution is to go into your etconfig.cfg file (open it with notepad) and reset "r_mode" to "4". The save the file and reopen ET. Should be fine.

 

You can find the etconfig.cfg file here: C:/Program Files/Wolfenstein - Enemy Territory/etmain

 

You can use ctrl+F to activate the "find" feature in Notepad so you can find and edit the r_mode variable.

 

Hope this helps.

 

if you look at the ss it says 800x600, and basically tells him missing Glide installation, assuming no 3dfx available, which means that the video driver is not installed

 

Yeah, I get it. It also says "Warning: could not set the given mode". Who knows what happened.

Link to comment
Share on other sites

  • 0
You may have set your screen resolution too high. Did you modify the resolution? If you made it above 1280x1056 (or whatever it is, I don't have it open) it will lock up permanently and you won't be able to play.

 

The solution is to go into your etconfig.cfg file (open it with notepad) and reset "r_mode" to "4". The save the file and reopen ET. Should be fine.

 

You can find the etconfig.cfg file here: C:/Program Files/Wolfenstein - Enemy Territory/etmain

 

You can use ctrl+F to activate the "find" feature in Notepad so you can find and edit the r_mode variable.

 

Hope this helps.

 

if you look at the ss it says 800x600, and basically tells him missing Glide installation, assuming no 3dfx available, which means that the video driver is not installed

 

Yeah, I get it. It also says "Warning: could not set the given mode". Who knows what happened.

Most likely one error led to another

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.