Jump to content

my et is crashing again


pedrorocks uk

Recommended Posts

But it's like because of your Ping/Connection or it 'freezes' ?

 

I think he means that when he is on the server, he gets little lags and they never stop. Sometimes it just freezes and he have to open the tastmanager to close the programm.

 

 

 

Now back to the problem,I think it is because your GPU is probably broken. Did you have overclock your System? If yes, bring it to a PC shop and look if you need to buy a new one.

 

I hope it helped you.

 

Greetz

Edited by RoheGewalt
Link to comment
Share on other sites

whats my GPU? is it the CPU?

thats a bit drastic that :blink: :blink:

 

i hope its not anything to do with my hardware and hope its just a software problem.

 

no i didnt have it overclocked and its just an old dell im playing on.dimension 5150 to be exact

Link to comment
Share on other sites

whats my GPU? is it the CPU?

thats a bit drastic that :blink: :blink:

 

i hope its not anything to do with my hardware and hope its just a software problem.

 

no i didnt have it overclocked and its just an old dell im playing on.dimension 5150 to be exact

 

 

I am not sure..

 

But can if you run other games (both , singleplayer/multiplayer) then your system is not having problems.

 

and BTW Why dont u just reinstall ET to fix problems related to it?

Link to comment
Share on other sites

whats my GPU? is it the CPU?

thats a bit drastic that :blink: :blink:

 

i hope its not anything to do with my hardware and hope its just a software problem.

 

no i didnt have it overclocked and its just an old dell im playing on.dimension 5150 to be exact

 

 

It is your graphics board. When u are on other servers do you have the lags also?

Try to change your resolution to 640 x 480 on Options > System, then connect to the server and look if the lag is still there.

 

The hardware is very old..If the lags still don't stop after u have changed the resolution bring your Pc to a shop and

check if anything is broken.

 

Greetz

Edited by RoheGewalt
Link to comment
Share on other sites

antimony,i re-installed et only a couple of months ago,it sorted the problem out temporarily but it seems to have come back.

is that my only option to re-install do you think?

 

U better reinstall it and see if it fixes the problem. It takes only 5 minutes...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.