Jump to content
  • 0

Android Etlegacy


Springfield-
 Share

Question

I've been trying to get on silent1  to test etlegacy android, but I'm get this error.  I haven't tried etlegacy serves yet, tho.

 

.RedB edited a copy of the original SS and deleted the GUID .

 

1640942709_CROPPEDEditedScreenshot_20211004-.jpg.d1c600c402502324b50306fb2cc78d80.jpg

Edited by RedBaird
removed GUID from public view
  • Like 1
  • Love 1
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 1
5 hours ago, Springfield- said:

I've been trying to get on silent1  to test etlegacy android, but I'm get this error.  I haven't tried etlegacy serves yet, tho.

 

.RedB edited a copy of the original SS and deleted the GUID .

 

1640942709_CROPPEDEditedScreenshot_20211004-.jpg.d1c600c402502324b50306fb2cc78d80.jpg

Well, you cant join any other mod besides Legacy. 
You can only play on servers running Legacy. 

Edited by MPover
  • Like 1
  • Thanks 2
  • Sad 1
  • 100 1
Link to comment
Share on other sites

  • 1
16 minutes ago, RedBaird said:

 

(If that is what @MPover meant.  I thought to check this hours after my wobbly first reply.)
 

 

 

You will not be able to join any FA servers or some other that dont have Legacy mod, We dont have server running Legacy. I have tried that month ago. 

  • Thanks 2
Link to comment
Share on other sites

  • 1
48 minutes ago, RedBaird said:

It turns out that Silent#1, like most of the FA servers, is running the ETL-server program.

 

sv_hostname        F|A SILENT RECRUITING XPS
version                 ET Legacy v2.77 win-x86 Mar  1 2021

 

(If that is what @MPover meant.  I thought to check this hours after my wobbly first reply.)
 

 

 

I think he meant the Legacy "MOD" and not the version. And yes we don't have Legacy mod servers ( only silent, Jaymod, Noquarter and nitmod) 

  • Thanks 1
  • 100 1
Link to comment
Share on other sites

  • 0

I have absolutely no knowledge of ETLegacy, so I can only offer these questions.

 

Did you download and install the APK-installer file from the Stable page : https://www.etlegacy.com/download

 

or from the "Work-flow" page https://www.etlegacy.com/workflow-files,

which has many warnings about "These are unstable snapshot builds, USE AT YOUR OWN RISK! " along with 

 

 Provided snapshots are UNSTABLE, BUGGY, possibly BROKEN.

 Do NOT use if you want a stable experience. Get the stable version instead.

 

 

Edited by RedBaird
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 0

It turns out that Silent#1, like most of the FA servers, is running the ETL-server program.

 

sv_hostname        F|A SILENT RECRUITING XPS
version                 ET Legacy v2.77 win-x86 Mar  1 2021

 

(If that is what @MPover meant.  I thought to check this hours after my wobbly first reply.)
 

 

 

Edited by RedBaird
Link to comment
Share on other sites

  • 0
13 hours ago, MPover said:

Well, you cant join any other mod besides Legacy. 
You can only play on servers running Legacy. 

 

Well, I did confess my ignorance!  😄  

 

I "upvoted" all the replies that mention the 'cannot play on non-ETL-mods' and they were all put ahead of my lame-ass attempts to try to help.

 

I did not make a "best answer" out of embarrassment. 😄

 

BTW, that error-statement is found in one place in the ETL-Github and it seems to imply either a corrupted pk3 OR an unexpected pk3 file structure (as in the answers above). 😄   One place in the main-code, that is.  Dunno about ETL-Android. 💤

  • Like 1
  • 100 1
Link to comment
Share on other sites

  • 0

It can be uselful to keep to topic without cleaning everything :) to keep the reflection with all the things around.. Just my point of view :) 

Cause now it's more useless for me, without all the precedent opinions and réflexions

  • Like 1
  • 100 1
Link to comment
Share on other sites

  • 0
52 minutes ago, DeKing said:

without cleaning everything :) to keep the reflection with all the things around.

 

I can see what you mean.  My upvoting of the "probably correct" replies did jumble up the order of the responses and will be a bit confusing to any future reader of this topic.

 

On the Other Hand, my replies would tend to confuse the issue.  Some of them might be useful to someone in the future, which is why I did not hide them.

 

Another reason for not hiding them is to confess my error-path. 😄

 

The one truly useful thing that I did here was to remove Springfield's GUID from public view, which is a Basic Security Rule for the FA Clan, which all Moderators have to be on the lookout for. 🔒  My thanks to those Clan- and Site-Members who report such incidents when they discover them.  

 

 

  • Like 1
  • 100 2
Link to comment
Share on other sites

  • 0
On 10/5/2021 at 4:40 AM, MPover said:

Well, you cant join any other mod besides Legacy. 
You can only play on servers running Legacy. 

I thought I have played in silent mod serves with etlegacy before, or maybe It was a dream ,I don't know 😂 I heard it only doesn't work in etpro.

Link to comment
Share on other sites

  • 0
17 minutes ago, Springfield- said:

I thought I have played in silent mod serves with etlegacy before, or maybe It was a dream ,I don't know 😂 I heard it only doesn't work in etpro.

 

On PC yes, you can play with ETLegacy everywhere except etpro. On Android ETLegacy you can join only LegacyMod servers. I tried it and it's nightmare to play tho.

  • 100 2
Link to comment
Share on other sites

  • 0
1 hour ago, yaku said:

it's nightmare to play tho.

 

What devices can you play it on and how do you play it.  I am imagining trying to play it on my cellphone with no mouse nor kb. 😮 

Link to comment
Share on other sites

  • 0
4 minutes ago, RedBaird said:

 

What devices can you play it on and how do you play it.  I am imagining trying to play it on my cellphone with no mouse nor kb. 😮 

Any Android Phone. Just download APK from ETLegacy and install it. 

  • Like 2
Link to comment
Share on other sites

  • 0
9 minutes ago, RedBaird said:

What devices can you play it on and how do you play it.  I am imagining trying to play it on my cellphone with no mouse nor kb. 😮 

 

Like MPover said, any device with Android.

 

But its nightmare to play, cause you are playing like any other android game, just with tapping and moving with fingers. Also in menu you need to use "mouse" like in normal deskop version... hard to describe, worse to play.

  • Like 1
  • Sad 1
  • 100 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.