Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

ET Hangs At Startup

- - - - -

  • Please log in to reply
19 replies to this topic

#1
-=HipKat=-

-=HipKat=-

    L7: Teacher

  • Platinum VIP
  • 1,365 posts
891
I am just really nice
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0

OK, this is odd. First, I haven;t changed anything with my computer, which is more than adequate to run ET. No new Video drivers installed  or anything like that either.

 

Started suddenly a few days ago, I always run ET As Administrator, but when I Start the game, it loads ,the game window begins to open and freezes, just showing a gray box, which I have to close with Task Manager. If I uninstall the game completely, clean all Wolfenstein and PB entries out of the registry and reinstall, it works great, a few times, then it happens again.....

 

WTH???

 

Any ideas here?




Click here to login or here to register to remove this ad, it's free!

#2
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 7,511 posts
6,297
Honorable bastion of truth
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • Steam ID:76561198427105478
  • T-M:ET: 13-4

Donator

That sound similar to this problem:  http://fearless-assa...unkbuster-halp/



#3
AnG3L

AnG3L

    Sometimes i'm lost like a chicken with a spoon.

  • Leader
  • 7,649 posts
7,840
Honorable bastion of truth
  • EvolveHQ:1968angel
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=AnG3L
  • T-M:ET: 39-24
    CoD: 1-0

Donator

Before connecting to server, check :

 

- Options/game/download

 

Check for updates on start up : YES

Get missing files from server : YES

Use HTTP/FTP downloads : YES



#4
-=HipKat=-

-=HipKat=-

    L7: Teacher

  • Platinum VIP
  • 1,365 posts
891
I am just really nice
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0
Thing is, I can't connect to server because the game never actually starts. It just freezes on that grey screen. But I did download the version from splash damage last night and install that and it started right up, but no matter which version I install, it starts right up the first time so I'll see how it goes today and the next few days.

#5
Zer0

Zer0

    L3: Novice

  • Regular User
  • 150 posts
135
On the road to fame
  • Admin:1
  • Server:Hardcore ET
  • Alias:Zer0

Donator

Did you try delete etconfig in profile folder?

#6
-=HipKat=-

-=HipKat=-

    L7: Teacher

  • Platinum VIP
  • 1,365 posts
891
I am just really nice
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0
Never thought of that, but if it happens again I'll give it a try. Thanks

#7
Zer0

Zer0

    L3: Novice

  • Regular User
  • 150 posts
135
On the road to fame
  • Admin:1
  • Server:Hardcore ET
  • Alias:Zer0

Donator

You have loaded your config or you have an autoexec file at etmain after you have loaded the game from a fresh install?
It can be your config causing problems.

#8
-=HipKat=-

-=HipKat=-

    L7: Teacher

  • Platinum VIP
  • 1,365 posts
891
I am just really nice
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0
I always exec my cfg after I join the server

#9
von Rantala

von Rantala

    Helping hand

  • Leader
  • 10,773 posts
13,003
Guardian of the faith
  • EvolveHQ:vonRantala
  • Admin:20
  • Server:Jay2
  • Alias:=F|A=von Rantala
  • T-M:ET: 23-12

Donator

Thing is, I can't connect to server because the game never actually starts. It just freezes on that grey screen. But I did download the version from splash damage last night and install that and it started right up, but no matter which version I install, it starts right up the first time so I'll see how it goes today and the next few days.

 

Try first PK. cleaner http://fearless-assa...to-pk3-cleaner/

Then if that not work try download et from our site http://fearless-assa...y-full-version/



#10
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 7,511 posts
6,297
Honorable bastion of truth
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • Steam ID:76561198427105478
  • T-M:ET: 13-4

Donator

Are you saving a logfile to etmain?  That can tell you where it freezes in the startup routine.  ET should write what it is doing next before it actually does it.  My etPro locks when connecting to SW1 and this technique has given me a clue.

 

 

The spoiler has my etconsole.log where I just start ET and then closed it without joining a server.

 

Spoiler


#11
-=HipKat=-

-=HipKat=-

    L7: Teacher

  • Platinum VIP
  • 1,365 posts
891
I am just really nice
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0
How do you get that? I'm going to do that when I get home from work tonight

#12
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 7,511 posts
6,297
Honorable bastion of truth
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • Steam ID:76561198427105478
  • T-M:ET: 13-4

Donator

How do you get that? I'm going to do that when I get home from work tonight

 

Add seta logfile "1" in the etconfig.cfg in your etmain\profiles\yourProfileName\   I would search the file for "logfile" first, to make sure that there is not a seta logfile "0" after your new entry, which would turn off the cvar again!   :)

 

You can't start ET, so you can't do this the "normal way".   :D

 

Every time that you start ET, it will create a new etconsole.log file in your etmain folder.  It "deletes" the last version of the file and starts new one.  Everything that appears in the console will be saved to that file, including all the carats in names, such as "^4d^5a^4n^5g^4e^5r".  You can't open the file while ET is running, but you can copy and paste it and look at it as "etconsole - Copy.log".  (in windows).

 

If your ET-startup fails, then the etconsole.log should end where ET is trying to load something or do something.  You may want to save copies of the file after each time that you try to run ET, as that file will be re-written the next time you start ET.

 

I included a copy of my normal startup in that spoiler, just in case your etconsole.log just ends with a line like

 

Loading

 

and that is all :(



#13
-=HipKat=-

-=HipKat=-

    L7: Teacher

  • Platinum VIP
  • 1,365 posts
891
I am just really nice
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0

I wanted to give it time to make sure it worked, but I completely removed ET from my computer, deleted all the Registry Keys for "wolfenstein" and "punkbuster",  d/l'd the version from Splashdamage, set my screen to 1080 x 960 and have had no problems since.

 

http://www.splashdam...enemy-territory


Edited by -=HipKat=-, 16 November 2015 - 03:50 AM.


#14
-=HipKat=-

-=HipKat=-

    L7: Teacher

  • Platinum VIP
  • 1,365 posts
891
I am just really nice
  • Xbox Live:HipKat2000
  • EvolveHQ:HipKat
  • Admin:7
  • Server:Jay1
  • Alias:Saint Anger
  • Steam ID:STEAM_0:0:36669297
  • T-M:1-0

I'm having this problem again.

Her's my etconsole.log

 

logfile opened on Sat Aug 19 20:55:51 2017
 
...detecting CPU, found AMD w/ 3DNow!
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode -1: 1680 1050 FS
...using colorsbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (1680x1050)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...125 PFDs found
...hardware acceleration found
...PIXELFORMAT 7 selected
...creating GL context: succeeded
...making context current: succeeded
^3WARNNING: GL extensions string too long (5882), truncated to 4096
Initializing OpenGL extensions
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_env_add
...using WGL_EXT_swap_control
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...WGL_3DFX_gamma_control not found
...GL_NV_fog_distance not found
...ignoring GL_EXT_texture_filter_anisotropic
 
GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce 9800 GT/PCIe/SSE2
GL_VERSION: 3.3.0
GL_EXTENSIONS: GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_blend_func_extended GL_ARB_clear_buffer_object GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_conservative_depth GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_ES2_compatibility GL_ARB_ES3_compatibility GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_include GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separ

And a 2nd time

 

logfile opened on Sat Aug 19 21:05:04 2017
 
...detecting CPU, found AMD w/ 3DNow!
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: failed, bad mode
...trying next higher resolution: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...125 PFDs found
...hardware acceleration found
...PIXELFORMAT 7 selected
...creating GL context: succeeded
...making context current: succeeded
^3WARNNING: GL extensions string too long (5882), truncated to 4096
Initializing OpenGL extensions
...using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_env_add
...using WGL_EXT_swap_control
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...WGL_3DFX_gamma_control not found
...GL_NV_fog_distance not found
...ignoring GL_EXT_texture_filter_anisotropic
 
GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce 9800 GT/PCIe/SSE2
GL_VERSION: 3.3.0
GL_EXTENSIONS: GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_blend_func_extended GL_ARB_clear_buffer_object GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_conservative_depth GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_ES2_compatibility GL_ARB_ES3_compatibility GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_include GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_col


#15
Shana

Shana

    Discord Guru

  • Staff
  • 1,281 posts
1,090
Name known to all
  • EvolveHQ:Discord: Shana#9603
  • Admin:18
  • Server:NQ1
  • Alias:Shana
  • Steam ID:STEAM_0:1:72802134
  • T-M:ET: 13-7

User's Awards

2 10 2
Contributor

Based on logs you provided et seems to crash and tries to make window itself. Check if you have in any etconfig (those in etmain and profiles) at the end of r_mode "value" unsafe .

Oh right never use higher value then your monitor can support in r_customwidth r_customheight because it'll crash your game right away, sometimes can result in grey box

 

If you have grey window it means that the system has trouble initializing or rendering your game which can happen by forcing some setting in your graphics card.

The driver update might have reseted game profiles. Check if you have in nvidia panel (for et) options use application settings or something like that.

 

You might want try et legacy because it's using different render method and has support for newer graphic cards.  But that's a last resort :P






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users