Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Mac OS X, can't connect to F|A Servers!?

- - - - - mac support help servers crash

  • Please log in to reply
8 replies to this topic

#1
IsickChow

IsickChow

    Newbie

  • User
  • 2 posts
0
Unknown at this point
  • Server:None
  • Alias:IsickChow777

Hi, I'm a Mac user

 

(Version: 10.5.8

Processor: Dual 1.25 GHz PowerPC G4 1 MB L3 cache per processor

Memory: 2 GB DDR SDRAM)

 

I just started playing ET and I don't know much. I've been able to play on vanilla servers, but servers with mods are too confusing for me. I found out I was playing with no one except bots (which freaked me out) so I looked for a still active group of players and found the Fearless Assassins.

 

Now I downloaded Jaymod and SilEnT mod but I don't really know what to do with them, I just saw that they popped up in my Wolfenstein ET folder so I left it there and didn't touch it. Then, I attempted to join a F|A server, and the loading was fine until it said "Awaiting Gamstate..."  Then, after about 5 seconds, it crashed saying "Wolfenstein cannot continue: VM_create on UI failed."

 

Can someone help please! I'm really new to this whole mod thing and I'm not much of a computer gamer. Please be specific because I take things very literally in something as confusing as this to me. If there is anymore info I need to provide, I will try to provide it.




Click here to login or here to register to remove this ad, it's free!

#2
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

It's been a few years since I've actually used my Mac OS for ET, so forgive me if I ask you to do a few pointless tasks. Would you mind posting a screenshot of the contents of your Jaymod or Silent folder? 

 

Regards,

xenozbad



#3
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

try /set com_hunkmegs 256 and restart your game



#4
IsickChow

IsickChow

    Newbie

  • User
  • 2 posts
0
Unknown at this point
  • Server:None
  • Alias:IsickChow777

@xenosbad

 

Sorry, I was gone for a bit. I got the screenshots you requested:

Picture%201.png

^That is my Jaymod folder

 

Picture%202.png

^That is my SilEnT folder



#5
Zelly

Zelly

    L3: Novice

  • ET Member
  • 381 posts
548
Has a brilliant future
  • Xbox Live:Z e l ii o n
  • EvolveHQ:ZellyEllyBear
  • Admin:15
  • Server:Hardcore ET
  • Alias:=F|A=Zelly
  • T-M:ET: 2-0


@xenosbad

 

Sorry, I was gone for a bit. I got the screenshots you requested:

 

^That is my Jaymod folder

 

^That is my SilEnT folder

I believe you tried to link us to your computer... 

You will need to upload those photos some where for us to see them :D

 

Click "More Reply Options" here: edc812d558cb11f11a04438075311196.png

 

And then to "Choose Files": 4db7b22902dc16c038d1f1c2a754b415.png

 

And then "Add to post"



#6
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,190 posts
4,861
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

You probably don't have an "etkey" file, which PunkBuster used to give to us.  You need it for the servers to save your XP for your next session on each server.
 
Here is a tutorial that includes instructions for Macs, which has a link to our ETkey Generator. You run the Generator, which downloads the file, and follow the instructions on where to place the file.
 
 
How to get a new ETKey / GUID since PB dropped ET Support. (credit @ Chuckun :) )

#7
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

I believe you tried to link us to your computer... 

You will need to upload those photos some where for us to see them :D

 

Click "More Reply Options" here: edc812d558cb11f11a04438075311196.png

 

And then to "Choose Files": 4db7b22902dc16c038d1f1c2a754b415.png

 

And then "Add to post"

 

He used a screen capture application called Gyazo but seems to have linked it improperly or something simply went wrong. ^_^

 

Regards,

xenozbad



#8
Zelly

Zelly

    L3: Novice

  • ET Member
  • 381 posts
548
Has a brilliant future
  • Xbox Live:Z e l ii o n
  • EvolveHQ:ZellyEllyBear
  • Admin:15
  • Server:Hardcore ET
  • Alias:=F|A=Zelly
  • T-M:ET: 2-0

Lol no that is me using gyazo :P



#9
Arkinder

Arkinder

    L3: Novice

  • Platinum VIP
  • 126 posts
76
On the road to fame
  • Server:None
  • Alias:o{^_^}o

Weird my browsers keep only showing the gyazo URL when I hover over the OP's links. Naturally when you inspect the source code you were right. <3







Also tagged with one or more of these keywords: mac, support, help, servers, crash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users