Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

crosshair colour

- - - - -

  • Please log in to reply
13 replies to this topic

#1
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully
hi,
anyone know how to get my crosshair back in colour ,it's set as green but won't change on NQ only.

cheers
skully


Click here to login or here to register to remove this ad, it's free!

#2
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

use following cmd

/cg_crosshairColor color

possible colors are

black
red
green
yellow
blue
cyan
magenta
white
orange

example
/cg_crosshaircolor yellow
and you get a yellow crosshair

i hope thats what you are looking for

#3
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully
that cmd does nothing its still grey

#4
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

sry my bad.

/set cg_crosshaircolor colorname

#5
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully
still grey :eek

#6
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

hm. maybe i am wrong but

cg_crosshaircolor is changing the color of the dot.
and
cg_crosshaircoloralt should change the other stuff of the crosshair.

so my last idea is
/seta cg_crosshaircoloralt colorname

if i am not wrong /set will change the setting only for one et session and /seta will write the changing in your config

#7
nani*

nani*

    L10: Grand Master

  • Honored Veteran
  • 4,502 posts
4,371
Glorious beacon of light
  • EvolveHQ:naniax
  • Admin:20
  • Server:None
  • T-M:ET: 20-14
    Cod: 0-0
    TF2: 0-0

Donator

Hmm, do the following, with the game close, open with wordpad your cfg file in noquarter folder.
Once there type the following:

seta cg_crosshairColor "Magenta"
seta cg_crosshairColorAlt "Magenta"

Having done that, save changes, then connect to the server and see if it works.

I have it like this in my cfg file and it works, so check that u write and save it properly :)

#8
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor
Try a number or a hexcode instead of the name of the color.

/cg_crosshairColor 1

Or do it the regular way with Options/Settings->View->Crosshair.

#9
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully
both didnt work it stays grey its weird

#10
detoren

detoren

    L5: Journeyman

  • Regular User
  • 748 posts
55
Getting Better
  • Admin:1
  • Server:None
Buy a color monitor ^^ :) Do you use a cfg ?

#11
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
I have all sorts of problems with NQ too. It would never remember my autoexec settings and seemingly could not overwrite its own config file when I manually changed it via the menu.. The only way I solved it was to delete /[mod]/profiles/[profile name]/etconfig.cfg, then open ET, and do /exec autoexec.cfg; connect nq.clan-fa.com; exec autoexec.cfg

From then on I had no problems.

#12
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
cvars:
cg_crosshairColor, cg_crosshairAlpha
the 1st one is the color, the second is transparency 0 = invisible 1 = max. alpha

cg_crosshairColorAlt, cg_crosshairAlphaAlt
same for alt. color

imho try /cg_crosshairHealth 0
if you set it to 1 it will be always white (when you have full health) maybe it's that

#13
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

imho try /cg_crosshairHealth 0
if you set it to 1 it will be always white (when you have full health) maybe it's that


thx that worked thx all :thanks

#14
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
lol skull xD
btw crosshearhealth is best, dno why ppl chose one color




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users