Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

How many of you play from 2.6b on our server?

* * * * * 2 votes

  • Please log in to reply
205 replies to this topic

Poll: How many of you play from 2.6b on our server? (381 member(s) have cast votes)

How many of you play from 2.6b on our server?

  1. Voted Yes I am smart and I play from 2.6b patch. (345 votes [90.55%] - View)

    Percentage of vote: 90.55%

  2. I need helping in patching. (17 votes [4.46%] - View)

    Percentage of vote: 4.46%

  3. I will play from 2.55. If you vote this post reason why? (19 votes [4.99%] - View)

    Percentage of vote: 4.99%

Vote Guests cannot vote

#91
cherry popper

cherry popper

    L1: Learner

  • User
  • 15 posts
2
Unknown at this point
i always played on 2.6 :yahoo


Click here to login or here to register to remove this ad, it's free!

#92
Skiller

Skiller

    L1: Learner

  • Deactivated
  • 24 posts
0
Unknown at this point
Hey I will patch to 2.6b but can you add step by step instructions on how to downlaod and all that. I am not that good with downloading :D thanks!!!

#93
+Zippo+

+Zippo+

    L3: Novice

  • User
  • 132 posts
4
Unknown at this point
  • Admin:8
I recently patched to 2.6b a while ago and love it.. No need to restart ET twice to clear/fix corrupted shit :)


**Wonders why my 5 bar free wireless is so laggy tho as of recently.. pretty sure its not the patch.. just started 2 wks ago and i patched over a month and half ago :hmm **

#94
Pro*tOrMeNtIuM

Pro*tOrMeNtIuM

    L3: Novice

  • User
  • 301 posts
5
A step in the right direction
Contributor
i am playing from 2.6b everything seems to work ok.

#95
Frozennn

Frozennn

    L3: Novice

  • Banned
  • 120 posts
16
A step in the right direction
I play from .55 AND IM PROUD!

#96
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor

I play from .55 AND IM PROUD!

Interesting. Mind telling us why?

#97
CSL

CSL

    Missing In Action

  • ET Member
  • 1,769 posts
294
Will become famous
  • Admin:16
  • Server:Jay1
  • Alias:=F|A=CSL!
Contributor
Thanks to Kai and no thatnks to punkfuker i had to reinstall et and have dl strictly 2.6b version. All of our servers are 2.55 plus and et pro server is ovbiously 2.6b so there is really no reason to play with an unpatched version. Although it did take me a few years to let go of my old mentality.

#98
SkyeDarkhawk

SkyeDarkhawk

    L4: Apprentice

  • Inactive Member
  • 424 posts
14
A step in the right direction
  • Admin:12
  • Server:None
  • Steam ID:SkyeDarkhawk
I always play with 2.6b... I would imagine that the only reason why people would play with anything less (like 2.55) would be to exploit something.

#99
Frozennn

Frozennn

    L3: Novice

  • Banned
  • 120 posts
16
A step in the right direction
I used to have a patch selector before formatting. But I never really liked playing .6b cuz of all the serious and gay people.(No i wasnt getting owned by them -.-) So I only installed .55, started playing on FA...and I'm fine with it, why would I change I have no problems!

and I exploit hacks......jk :D

#100
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

Interesting. Mind telling us why?

Cuz he's gay :P

#101
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor

I used to have a patch selector before formatting. But I never really liked playing .6b cuz of all the serious and gay people.(No i wasnt getting owned by them -.-) So I only installed .55, started playing on FA...and I'm fine with it, why would I change I have no problems!

and I exploit hacks......jk :D

Well, most likely because it is more stable, has lost several bugs, is more secure and a simple update at all? Developers doesn't release updates without a reason. Are you struggling that much against Windows updates as well? Sounds pretty ridiculous to me...

Cuz he's gay :P

:o

#102
Frozennn

Frozennn

    L3: Novice

  • Banned
  • 120 posts
16
A step in the right direction
lol, I only play on FA anyway and I have NO problem with .55. Unless someone steals my laptop and install .6b, I'm not gonna install it (:

#103
Brisk

Brisk

    L3: Novice

  • Regular User
  • 160 posts
27
A step in the right direction
Been on .6b for as long as it's been out.

#104
Caboose*

Caboose*

    L2: Beginner

  • Regular User
  • 26 posts
1
Unknown at this point
yea if I play on anything besides 2.6b I lad way too much :(
so I've been playing on it for a while now. hehe and I play on F|A
everyday :D lets say I go thourgh withdrawls if I dont play lmao
well totally liking your forum and loving the servers...
take care!

#105
MatheusMK3

MatheusMK3

    Newbie

  • User
  • 6 posts
0
Unknown at this point
I play the .55, since the .6b is currently beta and have bugs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users