Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Cant connect to any server :/

- - - - -

  • This topic is locked This topic is locked
4 replies to this topic

#1
Achiyan

Achiyan

    Huge thanks to Vix. I love this!!!

  • ET Member
  • 2,439 posts
611
Has a brilliant future
  • Admin:14
  • Server:Jay1
  • T-M:ET: 1-1

Donator

it connects no problem....but when i enter i just lag. solid red bar on lagmeter. then server disconnect. speedtest.net and pingtest.net shows great connection. could it be PB related?


Click here to login or here to register to remove this ad, it's free!

#2
Pepperonipizza

Pepperonipizza

    L7: Teacher

  • Co-Leader
  • 1,196 posts
384
Has a spectacular aura
  • Admin:19
  • Server:NQ1
  • T-M:1-1
Contributor
- Update PB?
- Play from 2.6b?
- WinMTR results? Download here and run connection to server.

Also, are you on wireless or wired internet?
Check if you are downloading something else?

Bottom line is that probably the problem is with you if you are having problems with all servers.

#3
detoren

detoren

    L5: Journeyman

  • Regular User
  • 748 posts
55
Getting Better
  • Admin:1
  • Server:None
Coold be a virus if it is recent ? Maybe run hitman pro its free.

#4
Masa_1964

Masa_1964

    Masa_1964

  • ET Member
  • 1,964 posts
1,030
Name known to all
  • EvolveHQ:Masa_1964
  • Admin:15
  • Server:NQ1
  • Alias:=FA= Masa_1964
  • T-M:ET: 3-3
So only et affected? Sounds like pb kick by no packet flow. update pb like peppe sayed. run that cleaner http://fearless-assa...s-clean-update/ and if that does not help do extra et installation in different directory and test if that helps.

Masa_1964

#5
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Problem is sorted :) /close




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users