Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem using forums

- - - - -

  • Please log in to reply
18 replies to this topic

#1
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Anyone having problem using forums:

1. Slow loading speed.
2. Forums doesn't open.
3. Times out i.e. 500 HTTP error or something.
4. Slow response time.

Post here. Make sure to post your browser and it's version. IE 7 and below are not supported. Either use IE8 or IE9.


Click here to login or here to register to remove this ad, it's free!

#2
Alaina

Alaina

    L3: Novice

  • Inactive Member
  • 306 posts
4
Unknown at this point
  • Admin:12
  • Server:Jay1
  • T-M:ET: 1-1
Mine is extremely slow loading sometimes or it just won't load.

I use internet explorer is that what im suppose to say? I dont think its the newest internet explorer. but idk how to figure out exact version.

#3
Predator

Predator

    L4: Apprentice

  • ET Member
  • 487 posts
49
Getting Better
  • EvolveHQ:predator10
  • Admin:14
  • Server:Jay2
  • Alias:=F|A=Predator
  • T-M:ET: 4-3
Yesterday I was in Manson's house and could not enter the forum, he told me he is with this problem since upgrading to new version. He uses the Google Chrome as browser but he has already done testing in IE8 and Mozilla and the problem is the same.

#4
Crasher

Crasher

    ok

  • Inactive Member
  • 2,245 posts
142
On the road to fame
  • Admin:14
  • Server:TF2
  • Steam ID:STEAM_0:1:42748548
  • T-M:TF2: 1-1
Contributor
Firefox is working fine for me.

#5
Spitfire

Spitfire

    L8: Grand Teacher

  • Inactive Member
  • 1,689 posts
179
On a distinguished road
  • Admin:14
  • Server:Fun1
Google Chrome(latest verison i think)-no problems!

#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Mine is extremely slow loading sometimes or it just won't load.

I use internet explorer is that what im suppose to say? I dont think its the newest internet explorer. but idk how to figure out exact version.


Click on 'Help' and then click on 'About', It will say you version. :)

Yesterday I was in Manson's house and could not enter the forum, he told me he is with this problem since upgrading to new version. He uses the Google Chrome as browser but he has already done testing in IE8 and Mozilla and the problem is the same.


Remote desktop please. Let's set up remote desktop around 7 PM EST if possible?

#7
JohnWayne

JohnWayne

    L4: Apprentice

  • Regular User
  • 500 posts
22
A step in the right direction
  • Admin:3
  • Server:None

Mine is extremely slow loading sometimes or it just won't load.

I use internet explorer is that what im suppose to say? I dont think its the newest internet explorer. but idk how to figure out exact version.

When IE is open click on the help pull down and click the about Internet Explorer .. it will display which version

I am using IE9 and it seems to work ok on the forum .. I have noticed it was slow a few times but not bad.

#8
Alaina

Alaina

    L3: Novice

  • Inactive Member
  • 306 posts
4
Unknown at this point
  • Admin:12
  • Server:Jay1
  • T-M:ET: 1-1


Click on 'Help' and then click on 'About', It will say you version. :)



Remote desktop please. Let's set up remote desktop around 7 PM EST if possible?


Oh wow thanks :) lol i guess i'm using version 9! And thanks too Johnwayne :)

#9
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

.. I have noticed it was slow a few times but not bad.


Please create new topic in help section when it's slow. It shouldn't be slow really..

Add this info while reporting:
1; URL where you where slow.
2. Screenshot of your browser.
3. Time with EST or PST or whatever.
4. Your browser info.

I will try to fix it. It shouldn't be slow.


Oh wow thanks :) lol i guess i'm using version 9! And thanks too Johnwayne :)


See above. Do same what I told to Johny.

#10
+ Heaven:)

Heaven:)

    L3: Novice

  • + Silver VIP
  • 302 posts
176
On a distinguished road
  • Admin:4
  • Server:Jay2
  • Alias:Heaven:], Hvn.
  • Steam ID:STEAM_0:0:102891184

Donator

Contributor

Yesterday I was in Manson's house and could not enter the forum, he told me he is with this problem since upgrading to new version. He uses the Google Chrome as browser but he has already done testing in IE8 and Mozilla and the problem is the same.

Do not forget, your firewall and virus protection can be big problems with http's, check the firewall etc.

#11
Predator

Predator

    L4: Apprentice

  • ET Member
  • 487 posts
49
Getting Better
  • EvolveHQ:predator10
  • Admin:14
  • Server:Jay2
  • Alias:=F|A=Predator
  • T-M:ET: 4-3

Remote desktop please. Let's set up remote desktop around 7 PM EST if possible?


He asked me to format the pc because it is a little slow and has some virus and he wants to put W7 ultimate, I'll do this later. If the problem persists, we can do it tomorrow?

#12
DrJoske

DrJoske

    L9: Master

  • Regular User
  • 2,374 posts
432
Has a brilliant future
  • Admin:0
  • Server:None
Contributor
I had problems with Firefox until the latest small update (6.0.2)

so no problems anymore!!! Xd

#13
kogucik

kogucik

    L4: Apprentice

  • Regular User
  • 403 posts
9
A step in the right direction
  • Server:Jay3
no problems ( Google chrome ) :)

#14
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None
I use the newest version of Firefox, but sometimes forum loads really really really slow and other sites don't but then I always think you're updating it or something xD

#15
CSL

CSL

    Missing In Action

  • ET Member
  • 1,769 posts
294
Will become famous
  • Admin:16
  • Server:Jay1
  • Alias:=F|A=CSL!
Contributor
Im browsing right now with IE 7 and no problems>




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users