Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

another noob laggin

- - - - -

  • Please log in to reply
12 replies to this topic

#1
Hawk

Hawk

    L1: Learner

  • User
  • 12 posts
0
Unknown at this point
  • Admin:0
  • Server:None
I have only been playin et for about 4 months and i dont know how to fix yet...my ping is normally around 80-110 but lately it's almost constanly 700 and above.
i have set my settings to fastest performance and still always lag. my os is windows xp if that matters. any help would be great.


Click here to login or here to register to remove this ad, it's free!

#2
Jorz

Jorz

    L7: Teacher

  • Busted Cheater
  • 1,199 posts
19
A step in the right direction
  • Admin:0
  • Server:Hardcore ET
Contributor

I have only been playin et for about 4 months and i dont know how to fix yet...my ping is normally around 80-110 but lately it's almost constanly 700 and above.
i have set my settings to fastest performance and still always lag. my os is windows xp if that matters. any help would be great.


if its all the time 700 then you maybe downloading,or connection goes connection interupted-normal-connection intertupted etc.
It also happens to me more frequently this last month,but only for a minute.
Do /cl_maxpackets 100
/cg_autorate 1 correct me if i am wrong
/snaps 20
and lower down sound quality if you play on servers with many ppl.go to options-system and you will se 2 sound options lower them till you can hear though!
maybe defrag your hard drive also?

p.s in a minute dare will come and say 'post your pc specs,without them we cant do much' :P

#3
Hawk

Hawk

    L1: Learner

  • User
  • 12 posts
0
Unknown at this point
  • Admin:0
  • Server:None
Ping statistics for 8.9.4.227:
Packets: Sent = 309, Received = 309, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 54ms, Maximum = 334ms, Average = 69ms
Control-C
^C

OS: windows xp
RAM:1 GB
Motherboard:
CPU:ACPI multiprocessor
Hard drive (IDE, PATA, SATA, etc):
Graphics card:nvidia geforce 7600 GS
Wifi:
Internet Speed:400 MB/s
Do you use router? :yea
Your location (country):usa, texas
ET Version:2.60
Router (If you use any):linksys
Which anti virus and firewall you use:avast

btw not downloading and i shut off all non essential processes

#4
SkyeDarkhawk

SkyeDarkhawk

    L4: Apprentice

  • Inactive Member
  • 424 posts
14
A step in the right direction
  • Admin:12
  • Server:None
  • Steam ID:SkyeDarkhawk
Might be good to know which server you're playing on that you experience this lag.
Also, what do you have your FPS set at? I know that if I have mine capped at 300+ I get "Connection Interrupted" errors all the time, but not when I have it set for less than 150.

#5
PHANTASM

PHANTASM

    L8: Grand Teacher

  • Regular User
  • 1,963 posts
90
On the road to fame
  • Admin:XIII
  • Server:Jay2
Contributor
Try one of our non-PB servers and you will get a lot less lag. Try ubuntu for less lag too. Upgrade your internet if possible. Also reducing your graphics quality might help.

Try some of these cvars in your autoexec for less lag:

set cg_autorate 1
set cg_optimizeprediction 0
set cg_smoothclients 0
set cl_maxpackets 30 //limit is 15 to 100, higher is better for aim but may cause lag or pb kick
set cl_packetdup 0 //0 reduces duplicate packets sent to server
set com_hunkmegs 512 //use 256 if you have less than 2GB of RAM
set com_zonemegs 64
set com_maxfps 125 //set to whatever number you can get consistently
set pb_sleep 500
set pb_system 0
set pb_security 0

#6
SkyeDarkhawk

SkyeDarkhawk

    L4: Apprentice

  • Inactive Member
  • 424 posts
14
A step in the right direction
  • Admin:12
  • Server:None
  • Steam ID:SkyeDarkhawk
Interestingly enough, I get lag spikes in Ubuntu, but not in Windows XP. I figure it either has something to do with my configuration of ET, or my installation of Ubuntu.

But knowing what server Hawk mainly gets high pings on might be an indication of something a bit different and possibly out of his control.

For myself, I have low ping on all US based servers, and moderate to high ping (to my standards) on all European servers, but I get more spikes on US servers than I do on the Euro ones.

#7
Hawk

Hawk

    L1: Learner

  • User
  • 12 posts
0
Unknown at this point
  • Admin:0
  • Server:None

Interestingly enough, I get lag spikes in Ubuntu, but not in Windows XP. I figure it either has something to do with my configuration of ET, or my installation of Ubuntu.

But knowing what server Hawk mainly gets high pings on might be an indication of something a bit different and possibly out of his control.

For myself, I have low ping on all US based servers, and moderate to high ping (to my standards) on all European servers, but I get more spikes on US servers than I do on the Euro ones.



i play mostly on jay 1 i will try phantasm's cvars

#8
SkyeDarkhawk

SkyeDarkhawk

    L4: Apprentice

  • Inactive Member
  • 424 posts
14
A step in the right direction
  • Admin:12
  • Server:None
  • Steam ID:SkyeDarkhawk
Check Medic's Config Request Thread to get a config file that will be a bit more suited for your computer. It may take a little bit of time, but you should notice an improvement.

But being able to fully identify what kind of lag you're getting might be more useful. When using ping, use the full command "ping -n 200 -l 1024 -w 5000 jay1.clan-fa.com:27960" This will ping the server (jaymod1/recruiting) 200 times with a 1kb packet and wait up to 5 seconds for a response. This will give you a wider picture of what happens when your computer is trying to talk with the server.

#9
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

Ping statistics for 8.9.4.227:
Packets: Sent = 309, Received = 309, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 54ms, Maximum = 334ms, Average = 69ms
Control-C
^C

[cut]


If your ping is bad, no game/pb config can save you.
Do you play with wireless? Download or upload stuff while you play? This is not a game issue. Either your have a poor internet connection or there is something using it in the background. Just ignore any config tips until you have a good and steady ping outside the game.

Try:
tracert 8.9.4.227

Then ping -t the first ip after your router. Or just ping the game server, but i think the other way is better.

good luck.

#10
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

RAM:1 GB
Motherboard:
CPU:ACPI multiprocessor
Hard drive (IDE, PATA, SATA, etc):
Graphics card:nvidia geforce 7600 GS
Wifi:
Internet Speed:400 MB/s - Server port is 100Mb/s. 400MB/s will cost you more then 200$/month. It looks like you are misguided regarding your internet speed.
Do you use router? :yea
Your location (country):usa, texas
ET Version:2.60
Router (If you use any):linksys open the ports on UDP and forward it to your PC.
Which anti virus and firewall you use:avast

btw not downloading and i shut off all non essential processes



Try one of our non-PB servers and you will get a lot less lag. Try ubuntu for less lag too. Upgrade your internet if possible. Also reducing your graphics quality might help.

Try some of these cvars in your autoexec for less lag:

set cg_autorate 1
set cg_optimizeprediction 0
set cg_smoothclients 0
set cl_maxpackets 30 //limit is 15 to 100, higher is better for aim but may cause lag or pb kick.
set cl_packetdup 0 //0 reduces duplicate packets sent to server. - Again cl_packetdup 1 doesn't add much more overhead. He will lag less with 1.
set com_hunkmegs 512 //use 256 if you have less than 2GB of RAM - 156MB hunk is more then enough. More then that is just placebo effect. More or less he has just 1Gb ram. So he should prolly use 128MB
set com_zonemegs 64
set com_maxfps 125 //set to whatever number you can get consistently
set pb_sleep 500
set pb_system 0
set pb_security 0 - Useless, I have no clue why you keep telling to use this cvar.



@OP You didn't posted your lagometer screenshot and most of the crucial info regarding your PC is missing. Can't give you useful suggestions without knowing your PC specs.

#11
NoGooD

NoGooD

    L7: Teacher

  • Clan Friend
  • 1,092 posts
53
Getting Better
  • Server:None
@ Hawk: I would suggest making the changes both Phan and DD suggested. Another thing I would suggest you try is to install ETMin, start it prior to the game, also bring up your task manager (Ctrl+Alt+DeL) and look under your performance tab. Now start the game up and play for a bit, go spec and minimize the game with ETmin and see how much CPU is being used. If your running a multi core CPU, 1 core should be seeing heavy useage (with the game) and the other core should have almost no usage on it. If your seeing heavy usage across both cores (<80%) then your probably getting FPS lag. Still a shot of your lagometer would help determine this.

Also with Avast, check out how your internet filtering is setup. I noticed a sizable performance difference when I turned internet filtering off. And as others suggested make sure your firewall on both windows and your router are set to forward the correct ports.

Thats all I can think of now.

#12
Hawk

Hawk

    L1: Learner

  • User
  • 12 posts
0
Unknown at this point
  • Admin:0
  • Server:None

@OP You didn't posted your lagometer screenshot and most of the crucial info regarding your PC is missing. Can't give you useful suggestions without knowing your PC specs.



tried some of the cvars and it's running a little better now but still lags pretty bad sometimes

here's a screenie with lag meter

wolfetlag.jpg


btw what other spec u need from my computer

thx for tha help

#13
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

tried some of the cvars and it's running a little better now but still lags pretty bad sometimes

here's a screenie with lag meter

wolfetlag.jpg


btw what other spec u need from my computer

thx for tha help


As I told you before if your internet connection lags you will lag in game too, regardless of your config.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users