Jump to content
  • 0
Sign in to follow this  
Jorz

fps

Question

i need help.I play at f-a begginers XP save for ever and from yesterday i have a problem,punkbuster kicks me all the time.i get this:http://img812.imageshack.us/i/fps.jpg/

and when i click reconnect it says "unpure pk3 files",what should i do?sorry if this is a stupid question :/

Share this post


Link to post
Share on other sites

28 answers to this question

Recommended Posts

  • 0

"/record" will record a .dm_84 file, which you can view in ET (through the mod you recorded it in, and its main menu… or by entering "/demo demoname" in the console.

 

If you're on an ETPub server, the recorded demo will be in "Wolfenstein ET\etpub\demos". On a Jaymod server, it would be in "jaymod\demos" instead, and etc.

 

thank you,i found the files in dm_84 'format' but how can i watch them?is there a way to convert them or?

Share this post


Link to post
Share on other sites
  • 0

Just to add onto what Brisk said, if your using the 2.55 version of ET on your computer, the demos will be a .dm_82 file. In 2.06b it's .dm_84.

 

Either way, whatever version your using, the demos will be in the demo folder of the mod your playing.

 

ok i found them on dm_82 file,but how can i watch them?

and i have another question(this is my thread :P) these three days my ping on f-a begginers xps for ever is always really big(only on this server) its always roung 350-400(but always it was roung to 110-135 and on other servers its round to 85!) here is a screen of my lagometer:http://img716.imageshack.us/i/lagtq.jpg/

its always on 20 but i have some lag,but i the game is like before (with 120 ping) but little slower,what can i do to fix it?

Share this post


Link to post
Share on other sites
  • 0

Like Brisk said first load a mod that demo was taken into (so if you recorded the demo in Jaymod, when you start ET click on Mod in the menu and then on Jaymod and then load mod). Then click on the Replay in the menu and you should see a list of demos available for watching, select one and click play. You can't convert from .dm_82 to .dm_84 so you'll have to use different versions (2.55 and 2.60b respectively).

 

About lag, check if your settings are fine (rate, should be around 32000-45000). Other than that I can't say much.

Share this post


Link to post
Share on other sites
  • 0

Like Brisk said first load a mod that demo was taken into (so if you recorded the demo in Jaymod, when you start ET click on Mod in the menu and then on Jaymod and then load mod). Then click on the Replay in the menu and you should see a list of demos available for watching, select one and click play. You can't convert from .dm_82 to .dm_84 so you'll have to use different versions (2.55 and 2.60b respectively).

 

About lag, check if your settings are fine (rate, should be around 32000-45000). Other than that I can't say much.

 

thank you i found the demos :).

its fixed :P

Edited by Jorz

Share this post


Link to post
Share on other sites
  • 0

sorry for posting here but i couldnt find the thread(where my question came from).so today i downloaded uniblue registry booster and made a scan and it found 4951 problems!!!!wtf? is this normal?and if i click to correct those will anything change on how my pc works?(sorry for stupid question its the first time i use something like this) plz answer quick i need help

Edited by Jorz

Share this post


Link to post
Share on other sites
  • 0

sorry for posting here but i couldnt find the thread(where my question came from).so today i downloaded uniblue registry booster and made a scan and it found 4951 problems!!!!wtf? is this normal?and if i click to correct those will anything change on how my pc works?(sorry for stupid question its the first time i use something like this) plz answer quick i need help

That doesn't seem like an ET issue, you might have better luck making a topic in the "PC Support" section. :)

Edited by Brisk

Share this post


Link to post
Share on other sites
  • 0

That doesn't seem like an ET issue, you might have better luck making a topic in the "PC Support" section. :)

 

yeah already post it in other thread :P but here goes another question xD my lag this week was so sh!tty i couldnt go to 135(which i usually had in "good" days)i am always stuck at 350+ ping dont know what causes it,i have tried to change the autoexec with what daredavil said in other thread but didnt help.any help will be really appreciated :) i need to fix this cr@p already my rating(nothing special :P) got down by -40!

Share this post


Link to post
Share on other sites
  • 0

when i open the game i usually got the normal menu with fa server but i played sometime on turkish-france xps(something like this-server)and after that i get another menu http://img824.imageshack.us/i/83493455.jpg/ how can i get rid of it?it seems that it slows down the game,cauz even when i search for servers the game is still slow!

Share this post


Link to post
Share on other sites
  • 0

Just use this and you should be back to normal ET menu. Just reconnect and there's the F|A menu.

Share this post


Link to post
Share on other sites
  • 0

When it does that all i do is reconnect my pc is slow and laggy when i first turn it on then it kicks me just like that and says same thing and i just exit game then reconnect it works everytime.

Share this post


Link to post
Share on other sites
  • 0

Just use this and you should be back to normal ET menu. Just reconnect and there's the F|A menu.

 

thank you

Share this post


Link to post
Share on other sites
  • 0

thank you

 

can somebody give me the IP of the jaymod 3-f/a bagginers xps forever,cauz it doesnt show on the menu and when i click play online the menu is stuck and doesnt show anything.

Share this post


Link to post
Share on other sites
  • 0

Here: F|A BEGINNERS XPS (Euro) [94.75.233.44:27960]

Also you can see the full list of all F|A servers here: http://fearless-assassins.com/

Dunno what's up with the server browser, haven't used it in a while.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×