Jump to content
  • 0
DarKMyst

mouse acting wierd

Question

Hi guys,

 

New here , so little introduction.

I am Marius de Groot from the Netherlands. 64 years of age. Years ago did run a clan playing mostly ET ( any mod ) and Battlefield. That was the SpiDar clan. But moneywise we didn`t get a lot of support and we couldn`t support a more expensive gameserver. We were connected with Gameservers( was one of the cheapest at that moment,but support there was BAD!! So...the clan did go TITS UP.

 

Now my question,hoping someone can help. Have a MX revolution mouse. Razer Lycosa keyboard. Mouse is acting normal in any program I am running. ( By the way,running win 10 pro 64 bit. ) 

But.........when I play ET, my mouse acts wierd. Not touching the mouse, the cursor starts slowly to go down or to right or left. No difference when I run it with setpoint/uberoptions, or without. Only when I play ET.

 

Need more info, please ask. Any help would be greatly appreciated.

 

Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Hallo Guys,

 

Problem solved. Don`t ask me how, I am not sure. Action that I made: Made a clean install of Win 8.1. Realy don`t like win 10, it is to demanding and forces people in a certain way. Lot of actions that I can take in win 7/8.1 are not possible in win 10 anymore. But that is a personal taste. I puked it out and problem solved. Again thanks for the quick replies and the advise given.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

hi Sunlight,

 

What is de setting in etmain/etconfig changing then? It clearly is a setting in_mouse and a value of 1 ( in my case ) There is even a list with all the valeus for the settings where for in_mouse a value of -1, as suggested by some other members, that the value of windows will be implemented. I think that is what I need, because in windows the mouse is acting normal. And yes, it moves already in the main screen.

 

To Dest!Ny,

 

Good one, didn`t think about that.......gonna try that out.

 

Thanks guys.

I don't know which ET version you're using, indeed there is a cvar called in_mouse but it's used only to enable or disable mouse input. In other words, all the values different than 0 are treated as 'mouse on' and there are no magic settings.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Sorry guys,

 

Will not be playing ET for a while, problem did come back. Have to figure out what is causing it .

 

In the meantime.....have fun and kill a few for me...... :D

Share this post


Link to post
Share on other sites
  • 0

Problem solved (for now.) I did install the game under program files now, before I did it on my second harddrive under games. I don`t know why, but maybe some of you magicians can tell me in detail why.....lol.

Share this post


Link to post
Share on other sites
  • 0

By any chance did you run it as administrator in the first place?

 

Second, Logitech used to be known with issues with drivers, so try to revert back one or two versions backwards. I have Logitech keyboard (g110) and I dont use it's own driver, just because it was shit. Same with MX 518 mouse, because even old drivers/setpoint caused lags sooner or later. I bought Roccat mouse for gaming and never had issues since with these.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks Rendel,

 

I did start with admin when i installed it on my D: drive. No OS installed there. I had setpoint 6.32 and uberoptions 4.80b for the mouse. ( setpoint does not enable all buttons.) After different ways of installing I did install it on my C: drive ( ET ) under program files. Then I had the etkey problem. Forgot to install it with admin rights. But after that, no problems. Oh, i also did disable the setting under properties/compatibillity- adjust desktop with high DPI ( don`t know the right term, on a dutch OS now. ) So, hope that it keeps stable now. When the ship with money comes by, i will buy a razer mouse  or something like that.

 

by the way guys. the way I solved it was because of a old post from fearless-assassins !!

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×