Jump to content

Question

my pm is not working.hardcore server btw

any idea why?

thx

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

do you have admin levels there ? and have it enabled in silent options?

i am lvl 8 ,use to work just fine but not anymore.:/

Share this post


Link to post
Share on other sites
  • 0

lvl 4 in forum^^

He is platinium VIP so 7 minimum . Saw he has trusted VIP on hardcore so 8

Share this post


Link to post
Share on other sites
  • 0

btw pm not working only using /m command but i can send using silent option

esc/silent/config [privatemessage] <-- choose a key but i need to choose from a list of players to be able to send

wondering..others with no adm lvl can use the same option?

Share this post


Link to post
Share on other sites
  • 0

Same problem, and no admin level :(.

 

~Cass!

u need atleast level 1 to be able to send pm but i dunno doing what i did,can u try and tell us? :)

Share this post


Link to post
Share on other sites
  • 0

Yeah sure. I have configured PM's for P from Silent mod. Whenever I wanna send a PM I just hit P a box comes up, I select the person from the list, type the message & send it :P. I could send a PM in all other server except this, of course. After sending the PM, the message won't be sent. When I open the console [`/~] after sending a PM, something like "PM's are blocked" comes up :(.

 

~Cass!

Share this post


Link to post
Share on other sites
  • 0

Yeah sure. I have configured PM's for P from Silent mod. Whenever I wanna send a PM I just hit P a box comes up, I select the person from the list, type the message & send it :P. I could send a PM in all other server except this, of course. After sending the PM, the message won't be sent. When I open the console [`/~] after sending a PM, something like "PM's are blocked" comes up :(.

 

~Cass!

so it works even for lvl 0 :D anyway,gonna wait for response about it. thx castiel

Share this post


Link to post
Share on other sites
  • 0

i am lvl 8 ,use to work just fine but not anymore.:/

 

Please try again. Also can you please tell me what error you get?

Share this post


Link to post
Share on other sites
  • 0

as u can see,im not getting any error or message

not sending

able to send using private message from Silent option but not using the /m command

its weird :/

thx for your attention

post-4587-0-27126600-1351597862_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

It seems we have this problem with more than one player. I spoke to a players that was autoset to lvl 1 and he asked me why he cant pm. He said he tried everything and it did not work for him. Have no idea what is the reason behind it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×