Jump to content
  • 0
Shinobi

winMTR issue

Question

Im lagging pretty bad in silent and there was a discussion that I was having issues with winMTR. I was wondering how to fix the problem, and where I should download it. Any suggestions will be awesome, thanks!

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

not issues with winmtr xD I said you need to download winmtr to indentify your issue :)

http://winmtr.net/

Use silent.clan-fa.com as IP :)

export results as TXT here.

Imo it looks like you have packet loss from rooter but we'll see with winmtr

Share this post


Link to post
Share on other sites
  • 0

Also post screenshot from your lagometer. You can enable it with command \cg_lagometer 1 (you can copy paste it from here to your console)

You can take screenshot by typing \autoscreenshot in console. SS goes under ET\jaymod\screenshots

Share this post


Link to post
Share on other sites
  • 0

Thanks guys!

 

|------------------------------------------------------------------------------------------|

 

| WinMTR statistics |

 

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

 

|------------------------------------------------|------|------|------|------|------|------|

 

| 192.168.2.1 - 0 | 33 | 33 | 0 | 1 | 14 | 1 |

 

| 10.88.64.1 - 9 | 24 | 22 | 0 | 26 | 39 | 10 |

 

| 24-234-16-241.ptp.lvcm.net - 9 | 24 | 22 | 0 | 34 | 113 | 11 |

 

| 24-234-6-233.ptp.lvcm.net - 9 | 24 | 22 | 0 | 30 | 48 | 11 |

 

| 24-234-6-218.ptp.lvcm.net - 9 | 24 | 22 | 0 | 30 | 39 | 12 |

 

| nyrkbprj02-ae2.0.rd.ny.cox.net - 4 | 29 | 28 | 0 | 118 | 210 | 110 |

 

| ve66-br2.pnj1.choopa.net - 4 | 29 | 28 | 0 | 120 | 210 | 110 |

 

|ethernet1-2-1-c1-16-b2-1.pnj1.choopa.net - 4 | 29 | 28 | 0 | 117 | 210 | 110 |

 

| 108.61.21.93.choopa.net - 4 | 29 | 28 | 0 | 117 | 214 | 110 |

 

|________________________________________________|______|______|______|______|______|______|

 

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Share this post


Link to post
Share on other sites
  • 0

To me it seems like network issue, try to restart your modem and \ipconfig \renew(if I remember correctly) in cmd prompt(cmd.exe in search) and try resetting your connection. (control panel-network- connect to network and make new connection).

If it continues try to make some more winmtr and contact your ISP.

Any more ideas are welcomed;)

Share this post


Link to post
Share on other sites
  • 0

Thanks Vana, now i need to see if I can up my admin lvl so I can PM you lol its way easier

Share this post


Link to post
Share on other sites
  • 0

you should run mtr a bit longer (if you want more accurate statistics) 30 packets is a bit too few, anyway I see already that you have packet loss at second ip

 

if 192.168.2.1 is your router, then I guess 10.88.64.1 should be your internet provider

Share this post


Link to post
Share on other sites
  • 0

^^ as he said you should let it run for at least 200 pkts.

Also if you post the results in the code bb box it's easier to read.

Share this post


Link to post
Share on other sites
  • 0

Well I went with vana's idea and the problem is all fixed :D

 

All I did was reset the modem and router and I went on and no more lag spikes :)

Share this post


Link to post
Share on other sites
  • 0

Well I went with vana's idea and the problem is all fixed :D

 

All I did was reset the modem and router and I went on and no more lag spikes :)

Good.

 

So 10.88.64.1 (the one with packet loss) was your modem? I should have paid more attention to the ip, since it's in 10.0.0.0/8 :P

Share this post


Link to post
Share on other sites
  • 0

Good.

 

So 10.88.64.1 (the one with packet loss) was your modem? I should have paid more attention to the ip, since it's in 10.0.0.0/8 :P

 

Yeah haha. Turns out a complicated problem (As we all thought) had a super easy solution. Funny. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×