Jump to content
  • 0
Strobel

Omni-Bot on our servers

Question

Howdy folks,

 

as I recently tried new maps for possible addition on our servers (see this topic) I found out that there's a lot of maps that don't have any waypoints available for Omni-Bot.

So I'd love to know what version of the bots we're running on the servers so I might try out to create waypoints myself to implement them.

 

For those who might got the answer to my question:

 

What version are we running and does it run on every server or just on a chosen few?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

NQ1 (as you're refering to the nq1 map suggestion thread) is using omnibot 0.71 if I remember correctly as nq 1.2.3 doesn't support the current version.

And yes, other server are running the version 0.81.

 

Hope that helps :P

Share this post


Link to post
Share on other sites
  • 0

I'm not 100% sure, but I think the omnibot version may be given in /serverinfo when connected (or /serverinfo jay1.clan-fa.com for example if you want to check without connecting).. I might be wrong though, I don't know much about it.. Just thought it might help.

 

I would check before posting but I don't have access to ET yet >.<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×